Votre question

PC ne démarre plus, carte mere hs?

Tags :
  • PC
  • Cartes mères
Dernière réponse : dans Matériel informatique
24 Septembre 2016 23:19:16

Bonjour,

L'alim de mon PC avait grillé et ne s'allumait donc plus. J'ai pu récupérer une autre alim mais dès que je branche mon PC sur une prise, il s'allume mais ne démarre pas, les ventilos tournent mais rien, pas d'affichage, pas de bios.

Je pense à la carte mère HS.

Qu'en dites vous?

Autres pages sur : demarre carte mere

24 Septembre 2016 23:25:16

C'est quoi l'alimentation que tu as recuperee ?
Et les processeur et carte graphique du PC qui ne s'allume plus ?

C'est possiblement une CM HS mais c'est peut etre aussi que l'alimentation que tu as recupere est pas assez puissante tout betement...
m
0
l
24 Septembre 2016 23:31:21

Bonjour, regarde bien si sur ta carte mère il n'y a pas un condensateur gonflé/ grillé. Tu as quoi comme CM? Si elle possède un pilote graphique intégré tu peux essayer de débrancher ta carte graphique et d'utiliser la cm pour l'affichage, histoire de voir si ce n'est pas la carte graphique qui a grillé aussi.
Tu peux tester les barrettes de ram séparément aussi.
m
0
l
Contenus similaires
24 Septembre 2016 23:56:13

Alors l'alim est justement un peu plus puissante, d'origine elle fait 200W, et celle que je viens de mettre fait 250W.

Processeur c'est un vieux intel pentium 4 et la CG une ati radeon 9000.

Sur la CG, pas de condensateur gonflé et j'ai testé en débranchant la carte graphique c'est pareil, et sans ram c'est aussi pareil.
m
0
l
25 Septembre 2016 00:10:47

Alors sans RAM ca ne s'allumera jamais.
Par contre la carte graphique, tu peux t'en passer si il y a une puce graphique integree a la carte mere.

Teste de demarrer avec avec juste CPU/RAM sur la carte mere, voir si elle fait le bip de demarrage.
Si ca bip pas, debranche l'alimentation et retire la pile de la carte mere puis rebranche l'alimentation en verifiant ton montage et re-teste.


Et vu ce que tu nous decris, c'est un PC qui a bien 10-15 ans, ca serait pas etonnant que la carte mere soit tombee en panne effectivement....
m
0
l
25 Septembre 2016 00:17:49

tahir@IDN a dit :

Sur la CG, pas de condensateur gonflé et j'ai testé en débranchant la carte graphique c'est pareil, et sans ram c'est aussi pareil.


Je parlais de ta carte mère en fait.
Honnêtement, il serait peut être temps de changer tous ces composants remarque....


m
0
l
25 Septembre 2016 00:21:59

Testé, pareil en CPU/RAM, pas de bip (de toute façon elle bippait jamais, même quand elle marchait).
J'ai testé en enlevant la pile, histoire de réinitialiser le CMOS, mais pareil.
Je pense bien qu'elle à rendu l'âme. Je testerais avec une autre carte mere je doit en avoir une du même type quelque part.

Ouai mdrr c'est mon vieux PC je voulais le démarrer juste pour le fun ;-)
m
0
l
25 Septembre 2016 00:23:19

dandibot a dit :
tahir@IDN a dit :

Sur la CG, pas de condensateur gonflé et j'ai testé en débranchant la carte graphique c'est pareil, et sans ram c'est aussi pareil.


Je parlais de ta carte mère en fait.
Honnêtement, il serait peut être temps de changer tous ces composants remarque....




Euhh ouai j'ai dit CG mais je voulais dire CM désolé

m
0
l
26 Septembre 2016 18:22:34

Peut être simplement la pile du BIOS qui est HS
m
0
l
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS