Se connecter / S'enregistrer
Votre question

Ecran qui part en veille

Tags :
  • PC
  • Écrans
Dernière réponse : dans Matériel informatique
30 Septembre 2016 17:49:12

Bonjour à vous,
Alors depuis plus d'un mois j'ai un problème avec ma centrale, ce problème il est vicieux qui veut dire je peux utiliser mon pc une semaine sans ce problème et des fois sa ne s’arrête pas.
Donc le problème c'est que j'utilise mon pc et d'un coup l’écran part en veille alors que la centrale fonctionne toujours, ça peut arriver alors que je surfe sur le net ou que je joue.
J'ai essayé de le réparer mais toujours rien :
- j'ai essayé un autre écran et une TV aussi.
- J'ai enlevé toutes les pièces, j'ai nettoyé puis tous remis.
- J'ai essayé d'installer un ancien driver pour ma GPU mais je trouve pas :/  , ( j'ai le dernier driver installé)

Configuration :
HP-3100
Carte mère : Intel
Processeur : Core 2 quad 9400
Alimentation : Cooler master ex2 525
GPU : Sapphire HD 6770 Vapor-X
Ram : 4 barrette de 2GO = 8go
DD : 2 (Hitachi et Samsung)
Windows : 7 (64bits)

Si vous avez besoin d'autres informations, je suis là :) 
Je vous remercie ;) 

Autres pages sur : ecran part veille

30 Septembre 2016 19:28:36

Merci pour la réponse :) 
Alors j'ai le programme Catalyse il me dit que j'ai le dernier driver, mais je vais le désinstaller ainsi que le pilote et essayé celui que tu ma indiquer. Sinon vraiment je m'en souvient pas si javais ce problème avec l'avant dernier driver c'est pour ça que j'ai voulu essayé un ancien.
m
0
l
Contenus similaires
a b C Ecran
1 Octobre 2016 00:42:35

OK,

Je vois que t'as aussi essayé un autre écran, le câble aussi?

Ca me fait aussi penser à une surchauffe du GPU : rien de particulier à ce niveau là ? (température, ventilo)
m
0
l
1 Octobre 2016 21:11:43

Bonsoir,
Alors j'ai essayé le dernier driver comme tu ma indiqué (c'est l'ancien version) d'ailleurs Catalyse ma proposé la dernière version (celle que javais), donc toujours le mème problème.
Les câbles aussi j'ai essayé des nouveaux : câble d'alimentation,câble VGA et HDMI avec la TV.
En ce qui concerne la carte graphique, j'ai pas l'impression qu'elle surchauffe le ventilo marche normalement et la température et de 40° généralement en mode bureau. D'ailleurs je pense aussi que le problème vient d'elle, j'utilise pour le moment la carte graphique intégrée et n y a aucun problème.
m
0
l
a b C Ecran
2 Octobre 2016 18:00:29

Bonjour
Teste en mode sans échec voir si ça fait pareil, on pourra éliminer la CG.
m
0
l
3 Octobre 2016 19:15:59

Bonsoir,
Alors pour le moment dés que j'allume mon pc il part en veille direct donc même pas le temps de mettre en mode sans échec, j'ai complément enlevé la CG et le pc marche bien avec la CG intégré.
Y a t'il un moyen pour savoir si c'est le connecteur de l'alimentation avec la CG qui déconne (Celui avec les 6 trous) ?
Merci ;) 
m
0
l
a b C Ecran
3 Octobre 2016 23:10:15

salut

oui avec un multimètre, les 3 noirs sont la masse et les autres du 12V
m
0
l
a b C Ecran
4 Octobre 2016 09:46:02

Pas besoin de tester à mon avist ta carte est hs, maintenant tu peux toujours tester avec une autre alim tout simplement ce sera plus facile
m
0
l
5 Octobre 2016 11:35:50

Bonjour à vous,
Alors pour le multimètre je vais essayé ce week, et j’essaie de trouver une CG ou alimentation pour savoir la quelle déconne.
Si la CG est hs, elle se répare ou c'est foutu?
Je vous remercie ;) 
m
0
l
a b C Ecran
5 Octobre 2016 16:01:55

Que ce soit la CG ou l'alim c'est foutu
Tu peux si tu as des notions d'électronique essayer de réparer l'alim. Mais il te sera plus facile de la changer
m
0
l
a b C Ecran
6 Octobre 2016 10:46:46

je confirme aussi, trop pointu de réparer une alim de PC , c'est souvent " le primaire" qui lâche (partie 220V) , à la moindre erreur ça répète aussi sec.... quand à la carte faut des notions assez poussées en électronique, être outillé pour souder-dessouder des composants CMS (donc pas rentable)

Si une mémoire est touchée c'est même pas la peine d'y penser...

D'après ce que j'ai compris t'as un multimètre, donc vérifie la tension avant de brancher le connecteur, et une fois branché (après avoir éteint le PC bien sur)---> si la tension chute ta carte est probablement en court jus
m
0
l
7 Octobre 2016 22:11:09

Bonsoir,
Alors j'ai vérifié le connecteur de l'alimentation (CG) avec le multimètre (PC allumé), ya du courant (12v), après j'ai mis la CG juste avec le connecteur et j'ai allumé le pc mais elle ne s'allume mème pas .
m
0
l
a b C Ecran
9 Octobre 2016 18:47:24

Dis moi, tu connectes bien aussi les 2 connecteurs qui sont au dessus.
je pense que oui mais je préfère poser la question.
m
0
l
17 Octobre 2016 19:32:10

Bonsoir,
Alors oui je connecte bien les 2 :)  .
Pour l'instant le pc marche sans problème avec la CG. x)
m
0
l
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS