Se connecter / S'enregistrer
Votre question
Résolu

Reboot PC pendant les jeux

Dernière réponse : dans Matériel informatique
6 Octobre 2016 17:33:13

Bonjour à tous !

Ca fait un moment que je me traîne ce problème et puisqu'il m'est particulièrement handicapant dernièrement, je me lance !

Description du problème :

Il arrive que mon pc plante lors de jeux.
Quand cela se produit, il n'y a pas d'écran bleu ou de plantage de son, la machine passe soudainement de l'état tout va bien, à reboot, comme s'il était éteint et que je venais de l'allumer.
Cela ne se produit jamais en dehors des jeux, et ça n'arrive pas non plus lors de sessions de jeux suivants :
- Hearthstone - League - Overwatch
Cela se produit lors de :
- Starcraft II (à l'occasion) - World of Warcraft (très fréquemment)

Il peut arriver que je ne rencontre pas de problème pendant 1h sur WoW, puis plantage. J'attends 10 minutes, je relance le jeu puis il plante à nouveau dans les 2 prochaines minutes.

Informations sur l'engin :

J'ai acheté la bécane en occasion sur LBC il y a plus d'un an.
Avec un ami dont c'est le métier, nous y avons ajouté 8Go de RAM et le SSD.

Screenshot du résumé Windows : https://gyazo.com/42df7f1c23c9772fe4593fd3ce49503b
Alimentation : 850W
CM : MSI Z87 G45
GPU : 780ti
HDD : 2To
SSD : 200Go


Ce que j'en pense :

- Je me demande si le proc ne serait pas toujours overclocké, et s'il est problématique.
Il est d'ailleurs grand temps que je remplace sa pâte thermique.
- La température de la CG monte haut. Sur SC2 WoW et OW elle est toujours autour des 80°C.
Sur Overwatch par exemple, il faut vraiment que je passe le jeu en low et que je cap les fps à 110 pour que la température descende à 70°C. Pas très confortable tout ça :/ 
- De mémoire, j'avais lancé un test CPU avec OCCT et il n'a pas abouti, le processus s'est interrompu en cours de route. Température trop élevée ?

Tests divers & Screenshots utiles :

Inspiré par les enquêtes menées sur d'autres topics, je prends les devants en réalisant quelques tests préalables :

Malwarebytes : https://gyazo.com/5eb66073a36bcb9da568dd4c2998f562
Dxdiag : https://gyazo.com/28283d69d42eb00ac99b2f733b47fdd8
Drivers : https://gyazo.com/eb58778fafce04327577887c3ed8ba7a
Info système affichage : https://gyazo.com/c715fe33cae036b0931fe2a68803044c
WhoCrashed : https://gyazo.com/ecd28615df9adc18be2a08529f6d2d63 (pas bien utile :p  si ?)
XS Bench de RealTempGT : https://gyazo.com/f8b3d73ff043def77949c28d45612c8b (No idea what i'm doing)

OCCT CPU TEST : https://gyazo.com/1b80e651ab911c6d2db6aa851c1802af (Le test s'est interrompu 20secondes après le début, chauffe trop ? la fréquence actuelle du cpu passe à 3800 MHz, donc OC ?)
OCCT GPU TEST en cours : https://gyazo.com/b6afa7685b7178b1a2f2c3d1e45bb836

Diagnostic ZHPDIAG : http://pjjoint.malekal.com/files.php?id=20161006_p5t7b9...

On y trouve un peu tout et n'importe quoi, mais mieux vaut prévenir !
Un souci avec le CPU donc ?

Merci d'avance les amis !

Autres pages sur : reboot jeux

6 Octobre 2016 20:17:25

Bonjour, peut être un problème cpu en effet, mais pas forcément, il faudrait surement vérifier les barrettes de ram histoire d’être sûr. Aussi peux tu dl Cpu-Z et nous faire un screenshot des différents onglets?
m
0
l
6 Octobre 2016 21:19:57
Contenus similaires
8 Octobre 2016 18:29:48

D'un bloc je résume l'avancée de l'enquête telle qu'elle à pu progresser sur d'autres threads.

L'alim est une : Akasa Venom Power 850W (AK-PA085AM03)
https://www.grosbill.com/4-akasa_venom_power_850w_-1711...

Le ventirad est un : Cooler Master Hyper TX3 EVO
http://www.materiel.net/radiateur-pour-processeur/coole...

Screenshots onglets CPU-Z
CPU : https://gyazo.com/8bcb4fe1e45c9472f2425198fb592e59
Caches : https://gyazo.com/bc6eb14b29ba59d7a57ca860e67f7e37
Mainboard : https://gyazo.com/cc380d00147e77bd62c30500a130f7be
Memory : https://gyazo.com/dc426254170d78b04a46266ab3e7e442
SPD : https://gyazo.com/4802fb8b6298b6b1e2136e76c6632d0e
Graphics : https://gyazo.com/58c85cedd9742f7bad77f3758a75efe8
Bench : https://gyazo.com/2b0fe039b4019cf8abd3210fd7408371


J'ai changé la pâte thermique : rien n'a changé.

Pour info je n'arrive pas à accéder au BIOS : la touche d'accès pour la MSI Z87 G45 est suppr, mais rien n'y fait.
J'ai essayé avec deux claviers différents, branchés tantôt en USB 2 tantôt en 3, nope. duh.

Pendant le test OCCT CPU, je n'entends pas plus bruyamment le fan du ventirad...
Ce serait pas anormal ça ?

Lors d'une session hier, j'ai activé RealTemp avec une alarm pour le CPU autour de 80 ou 85°C.
Elle n'a jamais retentis et le PC à reboot.
Est-ce bien là le coeur du problème ?
J'ai bien envie d'enquêter côté Alim !
m
0
l
9 Octobre 2016 19:05:03

Bonjour
Je pense que c'est tout simplement ta CG qui n'arrive pas à suivre avec des jeux trop gourmands.

Essaie en premier lieu de voir pour la mise à jour de tes drivers
Sinon il faudra penser à mettre une CG plus performante
m
0
l
11 Octobre 2016 13:28:09

Après un Clear CMOS j'ai pu accéder au BIOS et constater que le FanVentirad répondait aux réglages du FanSys 1. Ce qui colle avec l'intuition que j'avais eu !
J'ai fais une batterie de changements comme suis :

- Replug le Ventirad sur la fiche CPU 1.
Ancien montage : https://gyazo.com/794a38cb232afa260f6eaee0ca23aadf

- Re nettoyage des fans.

- Retrait du surplus de pâte thermique. Remontage du ventirad (les accroches sont tricky)

- Inversement du sens du FanSys juste à gauche du ventirad.
Avant : https://gyazo.com/a15d383254f2b7df1f01abd1b1ecce17
Après : https://gyazo.com/e83457ec9b903cb221556bff781b50e1
Ils soufflaient dans un sens opposé.

Et ça fonctionne !

J'ai pu run un full test OCCT sans dépasser 71 °C. Ah, le bonheur :3
A priori ça ne devrait plus reboot intempestivement comme avant.

Merci pour vos guides et conseils !

Pour conclure, que dois-je penser de tels résultats sur userbenchmark
CPU - GPU : https://gyazo.com/1fd275506142ffbf270ea02620499e81
RAM : https://gyazo.com/f6eb058a9a218172f45bddd8e1d1a5bc

"Ensure that the top XMP BIOS profile is enabled" ?

Merci !
m
0
l
13 Octobre 2016 15:20:44

Well Well ! J'ai crié victoire un peu trop vite.
Les températures CPU ce sont effectivement améliorées mais les reboots persistent. Aye !

Ca ne vient donc pas du CPU. (?)
J'hésite aussi à incriminer le GPU puisque je suis à peu près certain d'avoir subis un reboot alors qu'un jeu était lancé depuis une dizaine de secondes seulement, et une autre fois pendant un stress test CPU avec OCCT.

A ce stade on peut être sûr que c'est un problème hardware plutôt que software non ?
Les possibles coupables seraient alors : l'alimentation, la RAM ?

Qu'en dites vous ? Comment puis-je continuer l'enquête ?

Tant que j'y suis, j'ai ouvert le GPU, clean son système de refroidissement et remplacé sa pâte thermique, sans résolution du problème (et elle chauffe comme d'hab la bougre !).

Aussi, que penser de ces informations : https://gyazo.com/0c01388c504b096a920282dcb7cc424b
Ce sont toutes les 4 des 800Mhz de base ? OC à 1200 ?
Je ne sais pas quel profil XMP enable dans le BIOS.

Je vais réaliser le test RAM de Windows, à tout de suite !

m
0
l
14 Octobre 2016 17:39:08

Test RAM de windows OK !

J'ai switch de GPU pour une GTX 770, même connectique alim (4pins + 3 pins) le problème persiste.
Prochaine étape, tester une autre alim ?
m
0
l

Meilleure solution

16 Octobre 2016 18:05:47

Sous recommandation d'un ami, j'ai simplement changé de cable d'alim et de spot sur la multiprise, je n'ai plus rencontré de problème, avec mon ancienne 780ti.
J'ai, depuis, changé pour une 1060, quel bonheur :3

To be continued
partage
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS