Se connecter / S'enregistrer
Votre question
Résolu

Besoin d'aide Oculus CV1 LED orange

Tags :
  • Orange
  • Led
Dernière réponse : dans Matériel informatique
8 Octobre 2016 18:43:22

Salutation à vous!

Comme l'indique le nom du sujet,j'ai un problème vis-à-vis de mon Oculus CV1 (dont j'ai fait l'acquisition aujourd'hui même).

Tout est OK au niveau des tests avec le logiciel de mise en marche de l'appareil SAUF à ce moment fatidique où je dois continuer les réglages avec mon casque,où je dois vérifier si le capteur de mon Oculus est placé correctement.Et de là,Monsieur Problème sur vingt s'est pointé en me faisant comprendre que je ne pourrai pas aller plus loin dans les paramétrages de mon appareil car l'écran de celui-ci est tout simplement noir,avec ce LED orange qui reste allumer.

J'ai lu sur plusieurs forums,FR comme EN sans trouver de solution pour moi.Et pourtant il y en a à la pelle des personnes avec ce genre de problème.

En tout cas voilà je suis désespéré...J'ai vraiment besoin d'aide.

Merci par avance :) 

PS1 : Ma config :

Processeur Intel Core i7-4750HQ
Fréquence du processeur 2.5 GHz
Quantité de mémoire vive 16 Go
Type de mémoire vive DDR3
Capacité de stockage principal 128 Go
Type de stockage principal SSD
Interface stockage principal mSATA
Seconde baie disque Non
Type de stockage secondaire 7200tr/mn
Capacité de stockage secondaire 1000 Go
Calcul de la capacité totale (en Go) 1128 Go
Type de lecteur optique DVD+/-RW DL
Résolution WebCam 0 Mpx
Pavé numérique Oui
Clavier retroéclairé Oui
AFFICHAGE

Taille d'écran (pouces) 17,3 "
Format de l'écran 16:9
Tactile Non
Définition de l'écran 1920 x 1080 pixels
Aspect de l'écran Mat
Processeur graphique Nvidia GeForce GTX 980M
Quantité de mémoire graphique 4096 Mo dédiée

PS2: Ma config est limite certes,mais je sais que je peux y jouer avec le CV1 en low sans problème.

Autres pages sur : besoin aide oculus cv1 led orange

8 Octobre 2016 18:52:05

Aussi je viens de vérifier dans le panneau de configuration Nvidia,et ça me dit,pour l'HDMI comme pour DisplayPort : Aucun affichage capable de produire de l'audio n'est disponible.

Pourtant tout est branché correctement... :??: 
m
0
l
9 Octobre 2016 00:46:09

Bonjour, ton occulus est neuf, avant de bidouiller des trucs, le mieux est de le ramener au service après vente et profiter de ta garantie, tu peux leur demander de faire un test matériel normalement histoire de bien voir si le problème vient du casque ou de chez toi.
m
0
l
Contenus similaires
9 Octobre 2016 10:09:51

Salut dandibot,merci d'avoir répondu :) 

Oui c'est ce que je compte faire,j'ai acheter l'Oculus à la FNAC,je sais pas si ils ont le matériel adéquat pour tester le casque mais bon ça ne coûte à rien d'essayer ^^

Mais j'ai l'impression que le problème vient de mon ordinateur,en l'occurrence de la version du pilote en rapport à mon HDMI :/ 

m
0
l
9 Octobre 2016 10:22:20

J'ai lu qu'il me fallait télécharger une version pilote antérieur à celle que j'ai actuellement (Périphérique Hight Definition Audio v 10.0.14393.0)car cette version,je crois,n'est pas compatible avec la dernière MAJ de win 10,ce qui me donne ce résultat : Périphérique Hight Definition Audio non connecté
m
0
l
10 Octobre 2016 01:47:41

Oui tu peux essayer plusieurs pilotes voir si c'est ce qui déconne. Sur ton gestionnaire de périphériques tu cliques sur propriétés du pilote désiré, dans pilotes>version précédente. Sinon essayes aussi en le remettant à jour
m
0
l
10 Octobre 2016 20:02:05

Re salut!
Après vérification auprès de la FNAC,l'Oculus fonctionne parfaitement.

Je ne sais plus quoi faire :/ 
m
0
l
10 Octobre 2016 20:33:32

HEEEEELLLLPPP quelqu'un !! :( 
m
0
l
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS