Votre question
Résolu

probleme de son

Dernière réponse : dans Matériel informatique
20 Octobre 2016 18:10:04

Bonjour a tous
je doit vous dire que je ne suis pas fortiche en informatique, j'ai un problème sur mon IBM T43 lenovo , j'ai installer Windows 7 et je n'ai plus de son !!!!!dans gestionnaire de périphérique j'ai un point ! contrôleur audio multimédia ,quand je fait un clik droit : dans général: type de périphérique : autre périphérique
fabricant : inconnu
emplacement : bus PCI 0 . périphérique 30 .fonction 2
dans le cadre, état du périphérique : les pilotes de ce périphérique ne sont pas installé . (code 28)

aucun pilote pour le jeu d'informations du périphérique . ou un de ses élément n'a été sélectionné

cliquez sur mettre à jour
...................................................................................................................................................................

mettre a jour NE DONNE RIEN

DE L'AIDE SE SERAI SYMPA MERCI D'AVANCE

Autres pages sur : probleme

Meilleure solution

20 Octobre 2016 18:40:49

Bonjour,

Avant de changer de système d'exploitation il convient de tester son matériel, il existait un conseiller de mise à niveau Windows 7 pour éviter ce genre de déconvenue ...
En effet, Lenovo ne propose pas de pilote compatible audio pour Windows 7 sur ce modèle très ancien

(Pour info, quand on cherche un pilote, que le système n'arrive pas à installer, il faut aller sur le site du constructeur du pc )

Tu peux tenter l'installation d'un ancien pilote, compatible XP et croiser les doigts :
http://support.lenovo.com/fr/fr/products/Laptops-and-ne...
partage
21 Octobre 2016 10:37:52

hyunkel30 a dit :
Bonjour,

Avant de changer de système d'exploitation il convient de tester son matériel, il existait un conseiller de mise à niveau Windows 7 pour éviter ce genre de déconvenue ...
En effet, Lenovo ne propose pas de pilote compatible audio pour Windows 7 sur ce modèle très ancien

(Pour info, quand on cherche un pilote, que le système n'arrive pas à installer, il faut aller sur le site du constructeur du pc )

Tu peux tenter l'installation d'un ancien pilote, compatible XP et croiser les doigts :
http://support.lenovo.com/fr/fr/products/Laptops-and-ne...


m
0
l
Contenus similaires
21 Octobre 2016 10:43:29

Bonjour hyunkel30
je tien a te remercier pour avoir pris le temps de me répondre
malheureusement pour moi cela na rien donner !!!!!
si tu a d'autre solution je suis preneur ???
CDLT
m
0
l
21 Octobre 2016 12:29:20

Re,

Non malheureusement il n'y en aura pas si tu restes avec ce matériel là, non supporté par Windows 7, désolé.
m
0
l
21 Octobre 2016 12:38:24

hyunkel30 a dit :
Re,

Non malheureusement il n'y en aura pas si tu restes avec ce matériel là, non supporté par Windows 7, désolé.


m
0
l
21 Octobre 2016 12:47:14

je que oui li une solution car j'ai un autre T43 qui a été passer sur wido 7 il marche très bien
il a un périphérique audio ( soundMAX integrated digital audio ) fournisseur Analog devices
mais je n'arrive pas a l’installer (en apparence il s’installe mais n'ai pas pris en conte ) peux être que je l'installe mal ou faut il installer autre chose????
m
0
l
21 Octobre 2016 14:49:00

Re,

Il existe plusieurs sous-modèle dans les T43, avec des différences de matériel, c'est possible que l'un est l'autre ne possède pas le même gestionnaire pour le son, d'où l'erreur sur celui-ci et pas sur l'autre.

Il est aussi possible qu'un problème sous-jacent, matériel, empêche l'installation du pilote.

Après tu peux toujours tester l'installation du pilote que tu indiques :
http://support.lenovo.com/fr/fr/downloads/ds003543
m
0
l
21 Octobre 2016 17:31:57

hyunkel30 a dit :
Re,

Il existe plusieurs sous-modèle dans les T43, avec des différences de matériel, c'est possible que l'un est l'autre ne possède pas le même gestionnaire pour le son, d'où l'erreur sur celui-ci et pas sur l'autre.

Il est aussi possible qu'un problème sous-jacent, matériel, empêche l'installation du pilote.

Après tu peux toujours tester l'installation du pilote que tu indiques :
http://support.lenovo.com/fr/fr/downloads/ds003543


m
0
l
21 Octobre 2016 17:34:44

OK merci je vais essayer je vous tiens au courant
m
0
l
21 Octobre 2016 18:17:56

hyunkel30 a dit :
Re,

Il existe plusieurs sous-modèle dans les T43, avec des différences de matériel, c'est possible que l'un est l'autre ne possède pas le même gestionnaire pour le son, d'où l'erreur sur celui-ci et pas sur l'autre.

Il est aussi possible qu'un problème sous-jacent, matériel, empêche l'installation du pilote.

Après tu peux toujours tester l'installation du pilote que tu indiques :
http://support.lenovo.com/fr/fr/downloads/ds003543


m
0
l
21 Octobre 2016 18:26:33

Re bonsoir négatif il ne le prend pas en charge
pouvez vous me dire si on peut changer la carte son ?????
comment puis je savoir quelle carte son est montée dessus ??? pour retrouver les pilotes
les 2 T43 sont du type 2668
m
0
l
21 Octobre 2016 19:36:38

Re,

Je ne pense pas que tu es une carte son sur ce type de modèle, et c'est pas marqué dans le descriptif, il est donc fort probable que ce soit un chipset intégré à la carte mère ou bien la carte graphique.
Tu ne pourra donc pas la changer, et en ajouter une sur un pc portable de cet âge est pas vraiment envisageable je pense.

Tu pourrais toujours tester un autre système d'exploitation histoire de voir s'il prend pas en charge le son lui, genre une distribution GNU/Linux, à tester en LiveCD pour voir (ainsi tu modifie rien pour le moment)
http://xubuntu.fr/
Prend la version i386, et grave sur un DVD en image disque, puis teste avec

:jap: 
m
0
l
22 Octobre 2016 09:12:20

hyunkel30 a dit :
Re,

Je ne pense pas que tu es une carte son sur ce type de modèle, et c'est pas marqué dans le descriptif, il est donc fort probable que ce soit un chipset intégré à la carte mère ou bien la carte graphique.
Tu ne pourra donc pas la changer, et en ajouter une sur un pc portable de cet âge est pas vraiment envisageable je pense.

Tu pourrais toujours tester un autre système d'exploitation histoire de voir s'il prend pas en charge le son lui, genre une distribution GNU/Linux, à tester en LiveCD pour voir (ainsi tu modifie rien pour le moment)
http://xubuntu.fr/
Prend la version i386, et grave sur un DVD en image disque, puis teste avec

:jap: 


m
0
l
22 Octobre 2016 09:21:47

bonjour Pouvez me dire si intel coporation 82810FB/FBM/FR/FW/FRW/(ICH6family)AC97audio controller (unknown device)
serai les pilote qu'utilisaient xp ?????

et peut on les mettre a jour pour wido7 ???????



m
0
l
22 Octobre 2016 10:01:25

Re,

Aucun idée, si c'est le cas c'est donc bien un chipset intégré comme je disais.

Mais ce serait étonnant que Lenovo n'en propose pas un pilote sur son site pour ton modèle. Ce qui ne semble pas le cas...
Chez Intel, ça va être très compliqué de le trouver ...
m
0
l
22 Octobre 2016 13:36:30

Re
peux tu me dire si en réinstallent xp je peux récupérer le son ????? si ou peut tu me guidée pour le réinstaller ????

J'ai une étiquette collée sur l'ordi : XP PROFESIONNEL
CHIFFRE:xxxxx-xxx-xxx-xxx mlicrosoft: a00-00000
code barre:xxxxxxxxxxxxxxxxx
produt key:aa000
aaa0a
aaaaa-aaaaa-aaaaa
MERCI ENCORE
m
0
l
22 Octobre 2016 14:22:17

Re,

Tu as testé Xubuntu comme je t'avais dis ?

Bien entendu en réinstallant XP tu retrouveras les bon pilotes, si tant est que le problème n'est pas matériel (chipset son endommagé)

Maintenant XP n'était plus supporté depuis avril 2014, il contient des failles de sécurité non colmatées et activement utilisées, je te le déconseille donc fortement si ce PC doit être connecté à Internet.

Sinon, eh bien il te suffit de réinitialiser le pc en configuration usine si tu n'as pas supprimé la partition de sauvegarde en installant Windows 7, et/ou trouver un CD de XP pro pour faire la réinstallation.

Attention, dans les deux cas tu perdras les données personnelles et les programmes, car tu vas devoir formater la partition système.
m
0
l
22 Octobre 2016 14:41:04

hyunkel30 a dit :
Re,

Tu as testé Xubuntu comme je t'avais dis ?

Bien entendu en réinstallant XP tu retrouveras les bon pilotes, si tant est que le problème n'est pas matériel (chipset son endommagé)

Maintenant XP n'était plus supporté depuis avril 2014, il contient des failles de sécurité non colmatées et activement utilisées, je te le déconseille donc fortement si ce PC doit être connecté à Internet.

Sinon, eh bien il te suffit de réinitialiser le pc en configuration usine si tu n'as pas supprimé la partition de sauvegarde en installant Windows 7, et/ou trouver un CD de XP pro pour faire la réinstallation.

Attention, dans les deux cas tu perdras les données personnelles et les programmes, car tu vas devoir formater la partition système.


m
0
l
22 Octobre 2016 15:02:19

Re
pour Linux . mon ordi a justement été formaté pour mettre Linux mais cela ne m'a pas plu donc reformatage pour mettre windo 7
pour XP je voudrais le réinstaller sur un autre disque dur afin de ne pas formater mon disque dur avec wido7 pour voir si je n'ai pas endommagé mon chipset
sais tu si je peux récupérer xp sur le net ????
m
0
l
22 Octobre 2016 15:32:25

Re,

Formater pour mettre Linux ? Mais pourquoi ?
Pourquoi ne pas faire un dual-boot ou tester d'abord en liveCD comme je t'ai proposé ?

Vous êtes bizarres parfois :D 
Venez demander avant de faire les bêtises, c'est mieux ...

Non, XP n'est pas distribué légalement sur le net, donc je ne propose pas de liens, car potentiellement dangereux et illégal.
Maintenant de ta propre responsabilité, si tu cherches "iso windows XP pro", tu peux faire ce que tu veux ...

Vois sinon dans ton entourage personne n'aurait un CD de XP pro, ou bien sur la page de Lenovo pour ton pc, tu peux faire une demande pour obtenir les CD/DVD de restauration, mais cela sera payant.

:jap: 
m
0
l
22 Octobre 2016 16:14:55

hyunkel30 a dit :
Re,

Formater pour mettre Linux ? Mais pourquoi ?
Pourquoi ne pas faire un dual-boot ou tester d'abord en liveCD comme je t'ai proposé ?

Vous êtes bizarres parfois :D 
Venez demander avant de faire les bêtises, c'est mieux ...

Non, XP n'est pas distribué légalement sur le net, donc je ne propose pas de liens, car potentiellement dangereux et illégal.
Maintenant de ta propre responsabilité, si tu cherches "iso windows XP pro", tu peux faire ce que tu veux ...

Vois sinon dans ton entourage personne n'aurait un CD de XP pro, ou bien sur la page de Lenovo pour ton pc, tu peux faire une demande pour obtenir les CD/DVD de restauration, mais cela sera payant.

:jap: 


m
0
l
22 Octobre 2016 16:34:41

ce n'ai pas moi qui avait installer linux on m'avais dit que cela marcher que windo donc comme je ne suis pas fortich j'ai été voir une association qui me la installé j'ai juste galérer pour formater linux changer la lecture pour mettre windo7

j'ai mi un autre disque avec XP et tout marche donc je ne crois pas que cela vienne du matériel
crois tu que je pourrai me servir des infos de cette ce :
contrôleurs audio vidéo et jeu (pour windo7
CODECS AUDIO
CODECS VIDEO
périphérique de capture vidéo hérités
périphérique MCI
pilote audio hérités
vinyl AC'97codec combo Driver (WDM)
m
0
l
22 Octobre 2016 19:20:34

Re,

Je n'ai pas compris ta dernière demande
m
0
l
23 Octobre 2016 09:51:51

hyunkel30 a dit :
Re,

Je n'ai pas compris ta dernière demande


m
0
l
23 Octobre 2016 10:12:27

R.e
désolé pour mon manque de clarté

ce n'ai pas moi qui avait installer linux on m'avais dit que cela marcher que windo!!!!!!! donc comme je ne suis pas fortiche j'ai été voir une association qui m'a installé linux mais mais cela ne ma pas plus donc j'ai formater le disque dure linux, galère pour changer le mode de lecture pour mettre windo7.

Je viens de mettre un disque avec XP sur cette ordinateur et le son marche donc je ne crois pas que cela vienne du matériel .......quand pense tu ?????

crois tu que je pourrai me servir des infos son qui sont sur le disque qui est monter avec XP :??????

contrôleurs audio vidéo et jeu (pour windo7
CODECS AUDIO
CODECS VIDEO
périphérique de capture vidéo hérités
périphérique MCI
pilote audio hérités
vinyl AC'97codec combo Driver (WDM)
m
0
l
23 Octobre 2016 11:16:26

Re,

En fait c'est cette partie de ton message que je ne comprend pas ...
Citation :
crois tu que je pourrai me servir des infos son qui sont sur le disque qui est monter avec XP :??????


Si tu as réinstallé XP et que tout fonctionne, qu'est-ce que tu veux faire exactement maintenant ?
m
0
l
23 Octobre 2016 11:24:44

hyunkel30 a dit :
Re,

En fait c'est cette partie de ton message que je ne comprend pas ...
Citation :
crois tu que je pourrai me servir des infos son qui sont sur le disque qui est monter avec XP :??????


Si tu as réinstallé XP et que tout fonctionne, qu'est-ce que tu veux faire exactement maintenant ?


m
0
l
23 Octobre 2016 11:26:21

hyunkel30 a dit :
Re,

En fait c'est cette partie de ton message que je ne comprend pas ...
Citation :
crois tu que je pourrai me servir des infos son qui sont sur le disque qui est monter avec XP :??????


Si tu as réinstallé XP et que tout fonctionne, qu'est-ce que tu veux faire exactement maintenant ?


m
0
l
23 Octobre 2016 11:41:44

je n'ai pas réinstaller XP j'ai juste ni le disque dure d'un autre T43 qui est en XP pour voir si le matériel fonction

je veux utiliser windo 7

je voulais savoir s'il ont peux utiliser le contrôleur audio de ce fameux XP pour windo7 :

crois tu que je pourrai me servir des infos qui sont sur le disque qui est monté avec XP :?????? je ne sais pas comment faire !!!!!!

contrôleurs audio vidéo et jeu
CODECS AUDIO
CODECS VIDEO
périphérique de capture vidéo hérités
périphérique MCI
pilote audio hérités
vinyl AC'97codec combo Driver (WDM)


m
0
l
23 Octobre 2016 15:09:15

Re,

Heu ... je t'ai déjà dis depuis le début que le pilote n'est pas reconnu par Windows 7, donc non, je n'ai pas de solution à cela, et le pilote XP n'a pas non plus été accepté.
Et puis je ne peux pas extraire un pilote d'un système installé pour un autre, sur un autre disque ... Désolé.
m
0
l
23 Octobre 2016 15:42:28

hyunkel30 a dit :
Re,

Heu ... je t'ai déjà dis depuis le début que le pilote n'est pas reconnu par Windows 7, donc non, je n'ai pas de solution à cela, et le pilote XP n'a pas non plus été accepté.
Et puis je ne peux pas extraire un pilote d'un système installé pour un autre, sur un autre disque ... Désolé.


m
0
l
23 Octobre 2016 15:44:04

bon merci quand même pour ton aide
m
0
l
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS