Votre question

rien ne s'affiche sur mon pc fixe

Tags :
  • PC
Dernière réponse : dans Matériel informatique
8 Novembre 2016 23:20:52

Bonjour petit problèmes je vient de changer ma carte mère et mon processeur . j' ai tout rebranger normalement et quand je démarre on PC rien ne s'affiche j ai bien mes ventilo qui tourne bien mon processeur il tourne bien mais j'ai rien qui s'affiche sur mon écrans

Des idée s'il vous plait ???

Autres pages sur : rien affiche fixe

8 Novembre 2016 23:39:01

Quelqu'un peut m'aide ?
m
0
l
8 Novembre 2016 23:52:29

C est assez urgent
m
0
l
Contenus similaires
9 Novembre 2016 00:35:20

Bonjour es tu sûr de ne pas t'être trompé dans les branchements. Tu n'as rien oublié coté carte mère/carte graphique? Tout est bien emboîté? Envois nous des photos de tes branchements.
m
1
l
9 Novembre 2016 10:42:19

salut et c est quoi ta config?
@+
m
0
l
9 Novembre 2016 20:51:18

DSL je ne peut pas envoyé les photos
m
0
l
9 Novembre 2016 22:29:22

Est tout est bien brancher sa peut venir de quoi ? Et si je redebrange tout les branchement de ma carte mère et que je rebrange ?
PS quand j' ai changer ma carte mère j'ai pas formaté mes disque dure sa peut provenir de sa ?
m
0
l
9 Novembre 2016 22:48:24

Salut à tous. :) 

@ jeje2678

Lorsque l'ordi essaye de démarrer, as-tu un signal (quel qu'il soit) sur l'écran ?
m
0
l
10 Novembre 2016 07:55:52

Oui il dit (pas de signat l'écran sera en mode économi)
m
0
l
10 Novembre 2016 11:49:50

jeje2678 a dit :
Oui il dit (pas de signat l'écran sera en mode économi)


Donc, apparemment, aucun signal !

Tu as soigneusement vérifié les connexions ?

(par exemple, écran branché sur la carte-mère et pas sur la carte graphique...)
m
0
l
10 Novembre 2016 20:36:41

Sur ma carte mère j'ai pas d'entrer pour mon ecrand j'ai que HDMI c tout. Sa peut venir de mes disque dure car quand j'ai changer ma carte mere j'ai pas formaté mes disque dure avant
m
0
l
10 Novembre 2016 21:03:14

" Sa peut venir de mes disque dure"

Non, sauf s'ils sont en "court-circuit !

Essaye de démarrer sans...

Le but est d'obtenir au moins un signal sur l'écran...

Au fait, tu n'as pas possibilité d'emprunter un écran avec entrée DVI / VGA pour tester SANS la carte graphique ?
m
0
l
10 Novembre 2016 21:19:58

Si je peut . Et sa porrai juste venir de mon cable vga?
m
0
l
10 Novembre 2016 21:32:58

jeje2678 a dit :
Si je peut . Et sa porrai juste venir de mon cable vga?


De la carte graphique...

Mais il y a plein de possibilités, donc il est nécessaire de procéder par élimination.
m
0
l
11 Novembre 2016 19:43:24

Bonjour comme Scoolup te le fait remarquer, il faut déterminer de quel composant vient le problème. Donnes nous ta config complète pour commencer.

Tu peux essayer les barrettes de ram une par une aussi. Essayes sans les disque dur. Comme Scoolup te dit, si ta carte mère possède une carte graphique, il faudrait essayer sans ta carte graphique actuelle.
m
0
l
15 Novembre 2016 19:49:54

Bonjours j'ai fait beaucoup de teste
Démarré sans disque dure
Sans ma carte graphique
Sans barrette de RAM
Et sans mon pros
Mais rien le problème perciste
:fou: 
m
0
l
15 Novembre 2016 20:07:28

Salut.

Règle n°1: ne jamais s'énerver après son matériel !

As-tu pu effectuer le test:

"....tu n'as pas possibilité d'emprunter un écran avec entrée DVI / VGA pour tester SANS la carte graphique ? "

C'est à dire qu'il faut essayer avec un écran relié à la carte-mère (en ayant préalablement enlevé la carte graphique).

Est-ce que l'ordi démarre réellement ?

(tu dois voir la diode du HDD qui clignote...)
m
0
l
15 Novembre 2016 20:38:20

Oui il demarre et j'ai la diode qui et allumé
Et le problème c que sur ma carte mère j'ai pas d'entré dvi ni VGA j'ai que HDMI

Carte mere b150m pro gaming
m
0
l
15 Novembre 2016 21:09:24

jeje2678 a dit :
Oui il demarre et j'ai la diode qui et allumé
Et le problème c que sur ma carte mère j'ai pas d'entré dvi ni VGA j'ai que HDMI

Carte mere b150m pro gaming


Il faut absolument tester...quitte à brancher l'ordi sur une TV via un câble HDMI.

m
0
l
15 Novembre 2016 22:16:35

J'ai deja testé car on écran fait HDMI et rien c 'est passé. Et quand je démarre mon PC j'ai ma carte graphique qui ce mais en route et elle se coupe.
m
0
l
15 Novembre 2016 22:46:48

Quand tu allumes ton écran sans le raccorder à l'ordi, il doit y avoir un message genre "NO SIGNAL"...

C'est le cas ?
m
0
l
15 Novembre 2016 23:20:03

jeje2678 a dit :
J'ai deja testé car on écran fait HDMI et rien c 'est passé. Et quand je démarre mon PC j'ai ma carte graphique qui ce mais en route et elle se coupe.


Je ne comprends pas bien. L'idée de le brancher sur un autre écran via l'hdmi sur la carte mère c'est de tester sans la CG, genre limite débranche la carrément.

Il n'y a que ta carte graphique qui arrête de tourner tout d'un coup, ou d'autres composants? Un problème d'alimentation peut être aussi...

Ton alim est neuve? quel modèle?
Encore une fois, des photos ça aide aussi...
m
0
l
16 Novembre 2016 07:57:12

Oui il marque no signal et oui il y a que ma carte graphique qui arrête de tourner. Mon alim a 2 ans oui DSL pour les photos
m
0
l
16 Novembre 2016 08:13:24

jeje2678 a dit :
Oui il marque no signal et oui il y a que ma carte graphique qui arrête de tourner. Mon alim a 2 ans oui DSL pour les photos


-------------------------------------------------------------------------------------------->
bonjour ,
combien de bips au démarrage ?
m
0
l
16 Novembre 2016 09:04:11

jeje2678 a dit :
Oui il marque no signal et oui il y a que ma carte graphique qui arrête de tourner. Mon alim a 2 ans oui DSL pour les photos


Salut.

Problème: si c'est uniquement la carte graphique, ça devrait fonctionner une fois l'écran branché à la carte-mère...
m
0
l
16 Novembre 2016 13:16:21

Et en plus j'ai essayé avec une autre et rien non etl'autre carte graphique reste alumer.

Sa serrai ma carte mere qui se devectueusse ?
m
0
l
16 Novembre 2016 14:24:06

Une erreur de montage est vite arrivée...

Démonte le proc et vérifie qu'il était bien positionné (il y a un détrompeur).

Éventuellement, regarde les pins du socket à la loupe.

Regarde si le connecteur d'alimentation du proc est bien mis

Ce serait bien aussi d'emprunter une autre alim pour tester.

Mais c'est vrai qu'il suffit d'une décharge d'électricité statique pour "tuer" une carte-mère.... (ce que je ne te souhaite pas)
m
0
l
16 Novembre 2016 19:29:28

Bon soir comment fait on pour caluler les wats du PC car j'ai mon alim c une 500 w pour moi savoir si elle est assez puissant?
m
0
l
16 Novembre 2016 20:10:10

jeje2678 a dit :
Bon soir comment fait on pour caluler les wats du PC car j'ai mon alim c une 500 w pour moi savoir si elle est assez puissant?


Elle est assez puissante, surtout quand tu enlèves la carte graphique...

Mais elle est peut-être défectueuse.
m
0
l
16 Novembre 2016 20:24:23

Okai la je c plus quoi faire
m
0
l
16 Novembre 2016 20:33:32

jeje2678 a dit :
Okai la je c plus quoi faire


Ce que je conseille toujours en pareil cas: démonte tout et remonte la config hors boitier.

Essaye de démarrer en shuntant le + et le - de Power.

Tu as vérifié le proc et le socket ?

Tu peux (en plus) emprunter une alim pour tester ou bien retourner directement sous garantie la carte-mère et le proc.

m
0
l
16 Novembre 2016 20:50:21

Je pense que c'est ce que je vait faire renvoyer en garantie
m
0
l
19 Novembre 2016 17:57:59

Bonjours petit question je vient de voir que sur ma carte mere que je vien de changé il est marqué PCI express 3.0×16 sold mais ma carte graphique c'est une PCI express 2.0 donc est ce que sa peut provenir de sa que je n est pas d'affichage sur mon écran?
m
0
l
19 Novembre 2016 18:05:17

jeje2678 a dit :
Bonjours petit question je vient de voir que sur ma carte mere que je vien de changé il est marqué PCI express 3.0×16 sold mais ma carte graphique c'est une PCI express 2.0 donc est ce que sa peut provenir de sa que je n est pas d'affichage sur mon écran?


Salut.

Non, ça ne peut pas venir de ça.

Par contre, j'ai déjà vu des cas où la carte graphique ne fonctionnait pas sur une carte-mère, sans aucune raison logique !
m
0
l
19 Novembre 2016 18:13:06

Pas ce que j'ai essayé plusieurs carde carte PCI express 2.0 et sa ne fonction pas donc je me demande si c pas a causse de ca
m
0
l
19 Novembre 2016 19:41:06

jeje2678 a dit :
Pas ce que j'ai essayé plusieurs carde carte PCI express 2.0 et sa ne fonction pas donc je me demande si c pas a causse de ca


En principe, non:

"Rétro-compatibilité oblige, les cartes PCI-Express 3.0 fonctionnent bien entendu dans des ports 2.0 et 1.0, et vice-versa."

Source:
http://www.hardware.fr/articles/850-1/pci-express-3-0-i...

Edit.

Fortes probabilités que ce soit la carte-mère qui ait un problème !
m
0
l
19 Novembre 2016 20:36:14

Bonjour, encore une fois, donnes nous les références de ta config complète au cas où.
m
0
l
19 Novembre 2016 23:40:31

Bonjours au niveau de ma config je connait pas trop désolé je donne ce que je peut

Carte mère: b150m pro gaming
Processeur prenuim 2coeur
Alim 500 w max
MSI GeForce GT 730 4 go
DSL c tout ce que je peut te donner
m
0
l
20 Novembre 2016 17:27:43

Bonjours si vous avais des idées s'il vous plait
m
0
l
20 Novembre 2016 19:12:05

Salut.

Finalement, tu n'as pas renvoyé sous garantie ?

Tu en es où au point de vue test ? (autre alim par exemple....)
m
0
l
20 Novembre 2016 19:55:42

J'ai essayé mes disque dur sur un autre PC sa fiction
J' ai essayé ma carte graphique sur un autre PC elle fonction essayé deux autre carte PCI e 2.0 sur mon PC sa ne fonction pas
Essayé le autre disque dur sur mon PC avec ma cg sa ne marche pas
Essayé avec une autre alim de 500 w sa ne fonction pas
Donc je pence que je fait devoir achète avec un PCI exprss 3.0×16
m
0
l
20 Novembre 2016 20:24:52

"J' ai essayé ma carte graphique sur un autre PC elle fonctionne"

OK ! Mais tu as essayé aussi de raccorder l'écran directement à la carte-mère...et ça ne fonctionne pas !

La carte graphique semble donc hors de cause...

Reste la carte-mère qui peut être défectueuse.

Mais bon, c'est comme tu le sens...
m
0
l
20 Novembre 2016 20:57:35

Oui m c bizarre j'i essaye plusieurs carte et rien je vair je fait renvoyé ma carte mère et je verrait après merci pour les conseil je te tien au courant . as tu un site informatique par cher ?
m
0
l
20 Novembre 2016 21:04:02

jeje2678 a dit :
Oui m c bizarre j'i essaye plusieurs carte et rien je vair je vais renvoyer ma carte mère et je verrait après merci pour les conseil je te tien au courant . as tu un site informatique par cher ?


Je crois que c'est la meilleure solution...

"as tu un site informatique par cher ?" Pas spécialement. Quand je veux acheter quelque chose, je sélectionne les sites "de confiance" et je compare les prix ! ;) 

Je croise les doigts pour toi.

m
0
l
20 Novembre 2016 21:22:01

Okai écoute je tien au courant merci pour votre aide
m
0
l
20 Novembre 2016 21:23:15

jeje2678 a dit :
Okai écoute je tien au courant merci pour votre aide


Ça roule ! :) 
m
0
l
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS