Se connecter / S'enregistrer
Votre question

Perte de connexion puis freeze global de Windows 7

Dernière réponse : dans Systèmes d'exploitation
22 Novembre 2016 10:28:56

Bonjour,

Avant-hier j'ai eu un problème sur mon PC. Comme d'habitude, je lance Google Chrome (avec plusieurs onglets mémorisés, dont mes mails, facebook, un jeu facebook...), je déporte une fenêtre Chrome pour regarder une vidéo en replay et je lance un MMO (FFXIV). Cela fait beaucoup de choses mais ça marche très bien depuis que j'ai ce PC (depuis février 2014).
Pendant 10 min tout va bien puis d'un coup je vois que le jeu Facebook perd la connexion, affiche un message d'erreur du type "temps de réponse trop long", la vidéo s'arrête car elle ne charge plus, et le jeu freeze.
Je fais ctrl+alt+supp, rien ne s'affiche, je ne peux plus fermer les fenêtres mais je peux basculer entre elles, et j'essaie de cliquer dans ma barre des tâches sur le réglage du volume et des connexions réseaux mais les fenêtres ne s'affichent pas.

J'éteins à la sauvage, et rebelote quelques minutes après, j'essaie cette fois de patiente, et le ctrl alt supp fonctionne 5 bonnes minutes après et tout revient dans l'odre. Cette fois mon jeu n'avait pas freezé, sauf qu'il n'y avait que mes commandes principales qui fonctionnaient (1, 2, 3...) mais pas ces touches (1, 2, 3...) associées à la touche "ctrl". J'ai fermé le jeu par le menu alors que d'habitude je le ferme par un clicdroit-fermer dans la barre des tâches, mais comme elle était freezée aussi...

J'ai mis à jour le pilote de la carte graphique dans le doute (GTX 970).

Le lendemain pas d'incident.

Ce matin, j'allume mon PC et rebelote, la connexion s'arrête pour toutes mes appli ouvertes sur internet (jeu facebook, radio en direct...), figeage du PC et du jeu (un autre, Guild Wars 2) en pleine partie de PvP. Je n'arrive pas encore une fois à fermer les fenêtres, je peux cliquer dessus mais je n'arrive pas à les basculer au premier plan. J'attends un peu et déclenche le ctrl alt supp qui fonctionne de suite cette fois. Le pointeur bug (affichage d'un pointeur d'une autre appli alors que je suis sous Windows). Je ferme le jeu et ça revient assez vite à la normale. Et visiblement j'ai eu mes récompenses malgré que ça se soit figé en pleine partie, ce qui veut dire que le jeu continuait à fonctionner même si visuellement c'était figé.

J'ai fait un nettoyage de disque avec CCleaner et une défragmentation, je n'ai pas encore testé si ça résolvait grand chose, mais j'ai un doute que ça puisse fonctionner comme cela.

En principe mon PC est toujours froid, je ne chauffe pas trop en ce mois de novembre, la température ne dépasse pas en principe 40°C en hiver et 60 en été. Pas sûre donc que ce soit une surchauffe, je vérifierai tout de même.

Pour info j'ai changé la carte graphique au mois d'août et donc l'alim avec.

J'avoue que ça me perturbe un peu, je ne sais pas trop de quoi il s'agit comme problème.

Pouvez-vous m'en dire plus SVP?

Merci

Autres pages sur : perte connexion freeze global windows

22 Novembre 2016 11:07:59

ça sent le problème matériel , vus que cela commence pas la connexion, voir les puces réseaux en premier ,réinstaller les pilotes actuel ou plus récent ! ensuite quoi d'autre la dram un petit test pour vérifier....

sur windows 10 je suppose ! envisager une MàJ foireuse en dernier !!
m
0
l
22 Novembre 2016 11:15:15

Non c'est Windows 7. Il me semble qu'il y avait en effet une màj la semaine dernière, mais je ne crois pas que ça avait commencé dès le lendemain.
J'ai vérifié le pilote de la carte réseau, ils n'en ont pas trouvé de plus récent.
D'autant plus je ne suis pas sûre que ça vienne du matériel réseau en soit car les jeux continuent à fonctionner, j'ai l'impression que c'est le système qui interrompt ou qui lance quelque chose qui fait merder mes pages internet, mes commandes sur les jeux, la barre windows...
Je vais tester la mémoire avec memtest86+ ce soir si j'ai un peu de temps.
m
0
l
23 Novembre 2016 18:50:01

Re-bonjour,

Pilotes à jour, pas de problème mémoire.
Ca vient de me re-freeze 5 bonnes minutes pendant que j'étais sous un jeu. J'ai oublié de préciser que la musique du jeu disparaît et on entend plus que les bruits d'ambiance (style vent, chocs d'armes...) avant que le programme ne réponde plus (comme skype et tout).
Et ceci toujours dans les 10 mn après le démarrage de l'ordi, jamais après.

Help!!! :( 
m
0
l
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS