Se connecter / S'enregistrer
Votre question
Résolu

Enceinte Hercules XPS 2.0 60

Tags :
  • Xps
  • Enceintes
Dernière réponse : dans Photo et vidéo
27 Décembre 2016 19:02:18

Bonjour à tous,

Suite à un déménagement, mes enceintes Hercules XPS 2.0 (ancien modèl) se sont arrêtés de fonctionner:
Quand je les ai branché et allumé normalement et le HP droit à fait "Pouf" et là, plus de son, ni même une réponse à l'allumage (ON) du système électrique.
Pour résumer :
- Le HP droit ne marche pas.
- La diode bleu s'allume normalement quand sur ON.
- La sortie casque et la sortie line-out du côté de l'enceinte fonctionnent.
- J'ai testé l'enceinte de gauche, elle marche connectée à une autre enceinte 2.0 mais ne marche pas connectée à l'XPS droite.

Je joins quelques photos si cela peut aider à une réponse.

http://image.noelshack.com/fichiers/2016/52/1482861319-...
http://image.noelshack.com/fichiers/2016/52/1482861336-...
http://image.noelshack.com/fichiers/2016/52/1482861352-...
http://image.noelshack.com/fichiers/2016/52/1482861355-...


Merci d'avance, pour un conseil ou quoique ce soi, j'aimerais beaucoup pouvoir les réécouter!

0rèl

Autres pages sur : enceinte hercules xps

27 Décembre 2016 22:34:38

Salut.

"La sortie casque et la sortie line-out du côté de l'enceinte fonctionnent"

On peut donc en déduire que c'est la partie ampli de l'enceinte qui est H.S !

Pas grand chose à faire, malheureusement...

Vu le prix de la main d’œuvre (sans même compter le prix des pièces), il n'est pas envisageable de faire réparer.

Bonne continuation.
m
0
l
28 Décembre 2016 10:00:33

Merci beaucoup pour cette réponse rapide !

Bonne continuation (:
m
0
l
Contenus similaires
28 Décembre 2016 12:12:50

Bonjour.

"Merci beaucoup pour cette réponse rapide !"

De rien. :) 

Bonne continuation.
m
0
l

Meilleure solution

1 Janvier 2017 18:23:54

Bonjour

refais les soudures (éléments cerclés de rouge):


http://image.noelshack.com/fichiers/2017/52/1483291081-...

Les amplis se situent à ce niveau, il arrive fréquemment qu'en chauffant certaines soudures deviennent "sèches" (plus de contact entre les pattes du composant et la piste en cuivre)

Vérifie aussi les genres d'entretoises en plastiques isolant les vis qui maintiennent le composant plaqué sur un radiateur (ça m'est arrivé une fois avec une panne bizarre (grondement à chaud inexplicable par la logique ! )

En espérant t'avoie aiguillé sur la bonne piste

Meilleurs vœux à tous

partage
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS