Votre question

PC surchauffe et s'éteint (GPU)

Tags :
  • Surchauffe
  • PC
  • tout seul
  • s'étteind
  • Cartes graphiques
Dernière réponse : dans Matériel informatique
26 Janvier 2017 16:20:30

Bonjour à tous,

Voici mon problème :

En utilisation bureautique soit internet, Musique, Films, le PC tourne correctement comme d'habitude.
Mais depuis hier soir, lorsque je l'utilise pour du rendu 3D avec un logiciel qui travaille grâce à la carte graphique, le PC se met à surchauffer d'un coup après seulement 5 minutes de rendu (sur un total de 3h de rendu estimé). Dans les faits, un ventilateur (celui du GPU il me semble) commence à faire un bruit d'avion à hélice qui se prépare à décoller moteur à fond (beaucoup plus que lorsque la carte graphique est utilisée durant le rendu 3D), ensuite l'affichage à l'écran disparaît le PC continue à tourner durant environ 1 minute et enfin le PC redémarre.

Infos : Le PC a eu des virus et autres menaces durant plusieurs semaines du fait que je ne parvenais à nettoyer à 100% le PC. Le problème est résolu depuis ce matin. Selon Driverscloud, que j'ai utilisé ce matin, tous les pilotes sont à jour. J'ai nettoyé le PC ce matin au coton tige pour retirer la poussière notamment de tous les ventilateurs y compris celui de la carte graphique.
En pièce jointe, 2 captures d'écran du diagnostic d'Open Hardware Monitor (je crois qu'il y a un problème de température...:ouch: ).

http://imageshack.com/a/img921/2346/ath8W8.jpg
http://imageshack.com/a/img921/7388/uL4yM2.jpg

Configuration du PC :


Système d'exploitation

Windows 7 Professionnel ‎(X64)‎ Service Pack 1
Date d'installation: 14/11/2012


Processeur

Intel Core i7 2600 Cadencé à 3.40 GHz
Fréquence mesurée (core0): 1.61 GHz
Nombre de coeurs: 4 physique(s), 8 logique(s)
Socket: Socket 1155 LGA
Température CPU (core 0): 33 °C

Carte mère

ASUSTeK Computer INC. CG8250 Rev 1.xx
Numéro de série (carte mère): MT7013007000910
SKU Number: To be filled by O.E.M.
Version du bios: 0704
Date: 07/03/2011


Chipset

Pont nord : Intel Sandy Bridge
Identifiant de révision: 09

Pont sud : Intel H67
Identifiant de révision: B3


Mémoire

16 Go de mémoire totale de type DDR3 à 668.93 MHz
Timings mémoire: 9.0 clocks-9 clocks-9 clocks-24 clocks-1 TT

Barrette Corsair de 8 Go
Fréquence maximale: 667 MHz
Bande passante: PC3-10700

Barrette Corsair de 8 Go
Fréquence maximale: 667 MHz
Bande passante: PC3-10700


Carte Graphique

NVIDIA GeForce GTX 670
Version DirectX installée: 11.0
Fréquence du GPU: 324 MHz
Fréquence mémoire du GPU: 324 MHz

Merci d'avance pour votre aide,

Autres pages sur : surchauffe eteint gpu

26 Janvier 2017 16:56:19

Bonjour,

Sur quelle logiciel travaillez-vous ?
m
0
l
Contenus similaires
26 Janvier 2017 18:21:01

Et quel est la complexité des scène 3D que vous gérez ?
m
0
l
26 Janvier 2017 18:41:11

Je ne crois pas que cela ne vienne de la complexité. J'utilise cet ordinateur et ce logiciel depuis 5 ans. Durant ces 5 ans d'utilisation, le PC a fonctionné correctement.
Les scènes sont de complexité intermédiaire.
m
0
l
26 Janvier 2017 20:15:14

Vous avez ouvert la machine pour voir s'il n'y avait pas quelque chose gène le refroidissement du processeur ?
m
0
l
26 Janvier 2017 21:25:15

Oui je l'ai ouvert. Et rien ne gène.
m
0
l
27 Janvier 2017 00:28:42

Bonjour, sur les screenshots que tu nous a linké, les températures sont a peu près normales sauf sur l'un des coeurs de ton cpu, ce serait donc peut être plutôt le ventilo de ton cpu qui se met à tourner comme ça.
Il va falloir tester tes différents composants, fais un stress test de ton gpu, cpu et ton alim, tu peux le faire avec ces logiciels:
http://www.3dmark.com/
http://www.ocbase.com/
http://www.ozone3d.net/benchmarks/fur/
m
0
l
27 Janvier 2017 17:12:15

Bonjour,
Merci pour vos réponses,

L'alimentation est une Antec 620.
Puissance : 620W
Certification 80+ : 80 PLUS Bronze

J'ai réalisé les différents tests demandés de GPU, CPU et Power supply; voir liens ci-dessous.

http://imageshack.com/a/img922/8673/etSSBZ.jpg
http://imageshack.com/a/img921/8408/9ybG0e.jpg
http://imageshack.com/a/img922/2260/gfk4SE.jpg
http://imageshack.com/a/img923/5653/JW6ZpW.jpg
http://imageshack.com/a/img923/497/uYJUXh.jpg
http://imageshack.com/a/img921/3521/H27eLw.jpg

m
0
l
28 Janvier 2017 21:42:12

Je viens de changer la pâte thermique et c'est encore pire qu'avant!! Le PC tourne toujours correctement comme d'habitude en utilisation normale. Par contre, dès que j’utilise le logiciel de rendu et que ça sollicite la carte graphique, la carte fait immédiatement un bruit d'avion et l'affichage disparaît puis enfin le PC redémarre. Avant l'application de la nouvelle pâte thermique, le PC calculait le rendu pendant 2 minutes avant de faire l'avion....

Je me demande si la carte graphique n'est pas en train de rendre l'âme... Pourtant, elle est assez récente (2012) et au moment de l'achat, c'était une bonne carte graphique qui me paraissait puissante pour mon utilisation: GTX 670 de MSI
m
0
l
29 Janvier 2017 01:39:43

Bonjour, ta carte graphique chauffe en effet beaucoup d'après tes screens, il faudrait essayer avec une autre, le soucis peut venir de l'alim aussi mais en effet tout semble pointer vers la CG. Si tu peux t'en faire prêter une pour le test.
m
0
l
29 Janvier 2017 10:36:46

Me faire prêter une carte graphique ou une alim? Il y a une carte graphique intégrée dans la carte mère mais pour tester au passage l'alim, j'imagine que ça ne fera pas l'affaire?
m
0
l
29 Janvier 2017 10:40:37

Dans mon entourage, je ne connais personne qui possède de pc fixe... Que des PC portables. Est-ce qu'il y aurait un autre moyen pour tester tout ça ?
m
0
l
29 Janvier 2017 10:54:08

J'ai retiré la carte du PC après avoir déconnecté 2 connecteurs où est inscrit PCI-E dur celle-ci. Ensuite j'ai dévissé 8 petite vis situées sur le dessus de le GPU. Puis, après l'avoir séparée de sa fixation sans déconnecter son connecteur, j'ai retiré l'ancienne pâte thermique avec un mouchoir (d'ailleurs, il n'y avait quasiment pas de pâte thermique). Et enfin, j'ai appliqué la pâte thermique sur la partie carrée grise (où était située l'ancienne pâte thermique) en faisant un contour sur ce carré et en appliquant une noisette au centre (peut-être une grosse noisette :??:  :D  ). Pour finir, j'ai tout simplement refermé le GPU, revissé les 8 petites vis et réinstallé celui-ci sur la carte mère.
Pour la pâte thermique, j'en ai peut-être mis trop que pas assez. :D  :D 
m
0
l
29 Janvier 2017 14:23:27

J'avais mis un peu plus qu'une noisette apparemment... J'avis mis plutôt une noix en fait... Du coup j'ai retiré la couche de trop bien revissé chaque vis et réinstallé le GPU. Et devinez quoi.... C'est encore pire!! :ouch:  :ouch:  :ouch: 

Toujours idem en utilisation bureautique. Mais maintenant, dès que je lance le logiciel de rendu, le GPU fait l'hélico immédiatement...
Cela pourrait-il venir du driver?
m
0
l
29 Janvier 2017 18:31:05

J'ai réinstaller les drivers ça ne fonctionnait pas. J'ai désinstallé les nouveaux et installé une version antécédente des drivers mais toujours rien. Du coup, j'ai réinstallé les derniers à nouveau mais sans succès.
On dirait que le GPU ne supporte plus...
Quelqu'un aurait une idée?
m
0
l
30 Janvier 2017 00:50:54

Bonjour, quand tu as fait toute cette série de désinstallation puis réinstallation des drivers tu les as bien désinstallés proprement en utilisant un logiciel comme celui ci: http://www.guru3d.com/files-details/display-driver-unin...
Si non, re-tente. C'est, assez malheureux que tu n'ai personne de proche qui utilise un pc de bureau, il faudrait vraiment tester avec une autre carte graphique ou tester la carte graphique dans un autre pc.

Quand tu as fait les stress test de ta carte graphique les ventilos tournaient encore une fois super vite ou pas?
Tu as bien nettoyé toute la poussière du ventilo de ton alim aussi?

Ton pc chauffe probablement beaucoup trop ce n'est pas normal, mais dans ton cas il faut vraiment tester les composants à part pour faire un diagnostique ciblé.
m
0
l
30 Janvier 2017 12:33:35

Merci Dandibot pour ton temps!
Mais de toute façon, je pense prendre un nouveau GPU. En effet, je n'avais pas remarqué qu'au fil des mises à jour des logiciels, la configuration recommandée avait doublé en besoin de performance avec notamment un besoin en mémoire vidéo (2Gb minimum pour des scènes simples et celles dans lesquelles je travaille sont modérément complexes). La GTX 670 que je possède est devenu obsolète pour mon utilisation. Ça évolue super vite l'informatique c'est comme ça
m
0
l
30 Janvier 2017 12:34:15

1,5Gb celle actuelle qui est dans le PC
m
0
l
30 Janvier 2017 15:27:44

Ça me semble être une bonne idée en effet. Une fois la nouvelle CG installée dis nous ce que ça donne, aussi tant qu'a faire si tu trouves une 1060 a 6go pour une faible différence de prix n’hésites pas.
m
0
l
1 Février 2017 13:56:45

Hola todos!

J'ai remplacé le GPU par une GTX 1060 3gb. C'est le jour et la nuit. Tout fonctionne correctement!
J'ai choisi ce GPU en faisant un compromis entre prendre une carte que je souhaiterai garder pendant 5 ans (Titan X ou GTX 1080 mais lorsque je remplacerai la totalité de la config) et une carte compatible, accessible financièrement et qui me permette de continuer à pouvoir travailler sur le rendu. Je compte changer de config d'ici 1 an.

Merci beaucoup pour vos conseils!
m
0
l
1 Février 2017 14:07:55

Bonjour, si cela fonctionne c'est super =D ,

Donc pour conclure il y avait bien une surcharge du processeur qui lui valait une surchauffe, cette surcharge était du à une carte graphique trop faible par rapport aux minimum recommandé.
m
0
l
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS