Votre question
Résolu

Casque ne fonctionnant plus, message d'erreur "Crête d'alimentation du port usb"

Tags :
  • Casques
  • Alimentations
  • Port
Dernière réponse : dans Matériel informatique
24 Février 2017 11:59:32

Bonjour,
J'ai un casque Turtle Beach Shadow, qui fonctionnait très bien jusqu'a maintenant. Depuis maintenant quelques jours, je n'ai plus de son lorsque je le branche, et l'ordi me notifie "Crête d'alimentation du port usb" Ce qui veux donc dire que le port n'est pas assez puissant... Mais lorsque je réinitialise les ports, comme demandé, et meme d'autres, cela ne règle pas le probléme. Ce casque fonctionnait trés bien avant mais cela est survenu d'un coup.
Si vous pouvez m'aider a résoudre ce probléme, je vous en serais reconnaissant.
Merci d'avance.

Autres pages sur : casque fonctionnant message erreur crete alimentation port usb

24 Février 2017 15:06:57

Salut.

L'informatique et ses mystères...

Je suppose que tu as essayé tous les ports USB disponibles sur l'ordi...

Je te propose de tester sur un autre ordi, ou avec un Hub USB alimenté.

Bonne continuation.
m
0
l

Meilleure solution

24 Février 2017 19:16:21

bonjour

:hello:  Scool

Qui dit alimenté par USB dit amplification (ou gestion du son , voir les deux) , si les ports sont très sollicités au point de "disjoncter", j'ai bien peur que le casque ai un sérieux problème (surtout qu'il n'y a plus de son) ...

Essai bien entendu sur un autre PC avant de conclure quoi que ce soit
Donne un coup d'œil sur le panneau de configuration matériel et plus particulièrement sur les ports USB , on sait jamais
partage
Contenus similaires
24 Février 2017 20:41:21

:hello:  Papy
m
0
l
26 Février 2017 20:46:43

Bonjour... merci de vos réponses. Je viens d'essayer sur mon ordinateur (Car je nétais pas sur le mien avant, je n'y avais pas accés) Et mon casque ne fonctionne pas sur celui ci non plus... je crains qu'il soit mort... Dommage. Merci quand meme a vous pour avoir pris le temps de me répondre ^^

EDIT : Je viens de brancher ma souris, ne fonctionnant plus elle aussi, mais que sur cet ordi. Je pense que ce sont mes ports USB, je vais tester ca sur un autre ordi.

EDIT 2 : Mon casque est bien mort... Mais apparemment mes ports on un probléme aussi... Enfin, je réglerais ca de mon coté, merci quand meme x)
m
0
l
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS