Votre question
Résolu

Firefox me demande l'autorisation à chaque fois que j'ouvre certains sites internet

Tags :
  • Navigateurs
  • Sites Internet
  • Firefox
Dernière réponse : dans Logiciels
14 Mars 2017 10:28:43

Bonjour,
J'utilise depuis très longtemps Firefox comme navigateur. Récemment quelques pages me demandent à chaque fois l'autorisation pour s'ouvrir. Je ne vois pas où régler ce problème dans les paramètres de Firefox.
Merci de votre conseil.
Bonne journée.

Autres pages sur : firefox demande autorisation fois ouvre certains sites internet

15 Mars 2017 22:07:58

Bonsoir,

Beaucoup de nouveauté dans la dernière version de Firefox 52.0
Pour celle qui vous intéresse.
Citation :
Ajout d'avertissements aux utilisateurs pour les pages HTTP non sécurisées avec les connexions.
Firefox affiche maintenant un message "Cette connexion n'est pas sécurisée" lorsque les utilisateurs
cliquent dans les champs Nom d'utilisateur et Mot de passe sur les pages qui n'utilisent pas HTTPS

Plus infos >> Communiquer les dangers du HTTP non sécurisé

Bonne soirée.
m
0
l
16 Mars 2017 09:23:04

tomtom95 a dit :
Bonsoir,

Beaucoup de nouveauté dans la dernière version de Firefox 52.0
Pour celle qui vous intéresse.
Citation :
Ajout d'avertissements aux utilisateurs pour les pages HTTP non sécurisées avec les connexions.
Firefox affiche maintenant un message "Cette connexion n'est pas sécurisée" lorsque les utilisateurs
cliquent dans les champs Nom d'utilisateur et Mot de passe sur les pages qui n'utilisent pas HTTPS

Plus infos >> Communiquer les dangers du HTTP non sécurisé

Bonne soirée.


Bonjour,
Merci de ton conseil et de la piste que tu me donnes.
C'est surtout sur un site sécurisé où je rencontre toujours ce problème. A partir de ce site, j'en ouvre un autre aussi sécurisé (https) et c'est là que firefox me demande l'autorisation d'ouverture qu'il m'accorde d'ailleurs, mais je dois le faire à chaque fois alors que je pensais qu'une fois accepté je n'aurais plus à le refaire.
Le document firefox que tu me conseilles est en anglais et je n'ai pas trouvé la traduction. Je vais continuer à chercher le moyen.
Bonne journée
m
0
l
Contenus similaires
16 Mars 2017 16:52:48

Bonjour,

Citation :
C'est surtout sur un site sécurisé où je rencontre toujours ce problème.
A partir de ce site, j'en ouvre un autre aussi sécurisé (https) et c'est là que firefox me demande l'autorisation d'ouverture qu'il m'accorde d'ailleurs

Tu peux me dire quel est ce site ? :)  poste le lien du site Merci.

Dans les options du navigateur Firefox Sécurité et Vie privée
il y a plusieurs configurations de sécurité pour informer la personne sur les risques d'ouvrir des pages de sites qui ne correspondent pas aux critères de sécurité.
Si ce n'est que sur un seul site que le problème se pose, il vaut mieux laisser les configurations par défaut du navigateur.

Autrement voici le même article traduit. :) 
Communiquer les dangers du HTTP non sécurisé
m
0
l
17 Mars 2017 09:06:01

tomtom95 a dit :
Bonjour,

Citation :
C'est surtout sur un site sécurisé où je rencontre toujours ce problème.
A partir de ce site, j'en ouvre un autre aussi sécurisé (https) et c'est là que firefox me demande l'autorisation d'ouverture qu'il m'accorde d'ailleurs

Tu peux me dire quel est ce site ? :)  poste le lien du site Merci.

Dans les options du navigateur Firefox Sécurité et Vie privée
il y a plusieurs configurations de sécurité pour informer la personne sur les risques d'ouvrir des pages de sites qui ne correspondent pas aux critères de sécurité.
Si ce n'est que sur un seul site que le problème se pose, il vaut mieux laisser les configurations par défaut du navigateur.

Autrement voici le même article traduit. :) 
Communiquer les dangers du HTTP non sécurisé


Bonjour,
C'est sur mon site bancaire sécurisé sur lequel j'ai un autre site sécurisé aussi, que firefox me demande à chaque fois une autorisation d'ouverture. Cela arrive aussi sur d'autres sites que j'utilise moins, donc j'y accorde moins d'importance. Rarement mais pour accéder à certains sites, firefox ne m'accorde pas l'autorisation et je dois cliquer sur la "X" pour supprimer la bande.
J'ai ouvert l'adresse que tu m'as donné et je prendrai du temps pour voir les recommandations de ces sites.
Bonne journée
m
0
l

Meilleure solution

17 Mars 2017 13:26:41

Bonjour,

L'avertissement de sécurité de Firefox concerne une redirection faite par le site.
(Avertissement cette démarche n'est pas recommandée par mesure de sécurité)
Essayer ceci ouvre Firefox clique sur les barres du Menu en haut a droite puis sur Options.
Onglet Avancé >> dans général >> décoche la case Prévenir lorsque des sites web tentent de rediriger ou de recharger la page
Ferme, le navigateur puis relance le et test le site de ta banque.

Bonne journée.
partage
17 Mars 2017 13:52:48

tomtom95 a dit :
Bonjour,

L'avertissement de sécurité de Firefox concerne une redirection faite par le site.
(Avertissement cette démarche n'est pas recommandée par mesure de sécurité)
Essayer ceci ouvre Firefox clique sur les barres du Menu en haut a droite puis sur Options.
Onglet Avancé >> dans général >> décoche la case Prévenir lorsque des sites web tentent de rediriger ou de recharger la page
Ferme, le navigateur puis relance le et test le site de ta banque.

Bonne journée.


m
0
l
17 Mars 2017 14:03:18

Bonjour tomtom95,
Merci de ton conseil que je viens de tester. C'est bien cela qui posait le problème mais je ne pense pas rester dans cette configuration car trop risqué. Par contre Google chrome ne pose pas ce problème.
Je suis habitué à Firefox depuis bien des années. Il y a quelques semaines j'ai testé chrome et ce que je n'ai pas compris, c'est que par moment il se bloquait.
En fait aujourd'hui je balance entre les 2. Je ne souhaite pas avoir les 2, donc il faudra que je me décide un jour.
Merci à nouveau à toi.
Pour moi le sujet est clos.
m
0
l
17 Mars 2017 17:01:47

Oui il vaut mieux par mesure de sécurité ne pas désactiver cette fonction :) 
Ce qui m'étonne c'est que ton site bancaire te fasse une redirection.

La question des navigateurs, c'est toi qui vois ;)  pour ma part, je préfère Firefox plus sécuriser

Pour clôturer le sujet, tu peux marquer ton sujet comme résolu
Clique, dans mon dernier message , sur le bouton "Sélectionner comme meilleure solution"
Il sera mis automatiquement marqué comme "résolu" ce qui permet aux visiteurs lors de leurs recherches de s'y retrouver plus facilement.

Bonne continuation.
m
0
l
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS