Votre question
Résolu

Problème son et image Magix video deluxe 17 plus

Tags :
  • Vidéo
  • Audio
  • Image et Son
Dernière réponse : dans Photo et vidéo
8 Avril 2017 13:22:48

Bonjour à tous,
Depuis maintenant 2 semaines, j'ai d'énormes problèmes avec Vidéo deluxe 17 plus HD (Windows 7, 32bit, intel i5 cpu 760, 4 Go ram, CG ATI Radeon HD 5700 séries,CM Asus P7P55D-E)
1- quand je charge un film à partir de l'explorateur de VDL, le film apparait très comprimé, on dirait que l'échelle de temps de la timelinge a été modifiée. Avant, une séquence de quelques minutes prenait toute la longueur de la timeline, maintenant mon film est comprimé et fait 1 mm et je dois l'étirer pour voir quelque chose. Si je n'étire pas la séquence l'image ne bouge pas.

2-A chaque fois que je clique sur le storyboard,Vidéo deluxe se plante. Un message de protocole d'erreur apparait afin d'expliquer et d'envoyer le déroulement de l'opération qui a créé ce problème (Magix s'en tape un peu car ma version est maintenant ancienne et ils préfèrent me bombarder de pub pour que j'achète la dernière version :/ )

2 - lorsque je veux visualiser une séquence que je viens d'importer de l'explorateur VDL, je n'ai plus de son, seul un craquement se fait entendre (ces séquences sont lisibles sous VLC ou autre lecteur et possèdent le son). J'ai récemment fait un film que j'ai sauvegardé et quand je le reprends, tout est normal, timeline correcte, son impec, image très bonne qualité).

J'ai fait une restauration à une date antérieure, sans résultat.
A l'aide du DVD Magix j'ai tenté une réparation, aucun résultat. J'ai désinstallé complètement VDL, nettoyé tous les fichiers qui trainaient, nettoyé le registre, réinstallé VDL. Toujours pareil.
J'ai mis à jour tous mes pilotes, rien de mieux.
Alors je pense qu'une dll ou autre subtilité s'est volatilisée et j'envisage maintenant de réinstaller Windows 7 que je possède sur DVD, est-ce à votre avis l'ultime solution ?
J'ai aussi vérifié la qualité de mon SSD, et de mes 2 disques durs. Tout baigne. Quant aux barrettes mémoires elles sont aussi opérationnelles.

Est-ce quelqu'un a une idée de ce qui m'arrive ? un conseil, une proposition ?
Je vous remercie par avance.

PS : sur le forum MAGIX, aucune réponse, rien, nada, que dalle. Peut-être que vous serez plus bavards (c'est vrai que ce sont des vidéastes, pas des informaticiens).
Merci pour tout.

Autres pages sur : probleme image magix video deluxe

10 Avril 2017 13:44:47

Bonjour dandibot,
Tout d'abord merci de m'avoir indiqué qu'il serait bien de contacter Magix, ce que j'ai fait.
J'ai eu leur réponse avec des mesures simplissimes à réaliser.
Tout d'abord charger la dernière mise à jour (ça, je l'avais déjà fait), puis cliquer sur redéfinir par défaut les paramètres du programme. C'est bête mais je n'osais pas trop y toucher.
Après cela, tout est rentré dans l'ordre.
Je note la solution au cas ou quelqu'un aurait un problème identique.
Merci pour tout. :) 

Par contre, je ne sais pas comment noter que mon problème est résolu.
m
0
l
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS