Votre question
Résolu

Problème de fluidité soudain

Tags :
  • Jeux
Dernière réponse : dans Matériel informatique
26 Avril 2017 19:56:19

Bonjour à tous.

Voila, je vous explique mon soucis:

Depuis deux jours j'ai un probleme sur tous les jeux auxquels j'ai joué.
En effet, en rejouant a divers jeux, j'ai de gros problemes de fluidité (de bons gros lags, jeu saccadé, etc.);
Or, avant je n'avais jamais ces problemes. Je joue tjs avec la meme config et les memes paramétrés.

Deux évenements se sont déroulé entre le moment ou tout fonctionnait bien et celui ou j'ai eu les bugs :

- un pote est venu et a joué a Rome total war II. Il a joué sur une énorme bataille qui a fait ramer le jeu de dingue et un peu chauffé l'ordi.

- Deux jours plus tard, mon ordi s'est coupé tout seul. Par la suite, impossible de le rallumer. Après l'avoir débranché une nuit, hop tout fonctionne a nouveau mais avec les problemes que je présente la haut.


Je pensais que c'était un soucis d'alimentation mais maintenant je me demande si ce ne serait pas ma mémoire vive qui est hs (ou pire, ma carte graphique).

Est ce que quelqu'un saurait m’aiguiller ?

Merci d'avance,

Adrien

Autres pages sur : probleme fluidite soudain

a b 4 Jeux
27 Avril 2017 18:00:13

Bonjour
Pour ce qui est de la RAM il te suffit de passer Memtest

Vérifie déjà qu'il n'y a pas eu une mise à jour Windows et que ta CG n'aurait pas besoin d'un nouveau driver

Par contre je pense que ton proc a un peu chauffer, donc il faudrait
Faire un bon dépoussiérage.
voir du côté de la pâte thermique mais avant passe CPU Z pour contrôler si les T° de travail sont correctes avant de tout démonter

m
0
l
27 Avril 2017 18:19:58

Salut.

Merci pour ta réponse.

Pour ce qui est du proco, j'ai fait un test sur occt et je ne pense pas avoir de soucis de se coté la. température et fonctionnement normal. Le proco rest à 25° max quand je le pousse à fond.

Pour ce qui est de la Ram, j'ai fait un test et ca m'a bien notifié que j'avais un probleme. (Je possède 8g de ram. J'ai donc lancé 3x Memtest a 2048 et 1 x a 1024 en même temps. Le 4ieme n'a jamais fonctionné et me notifiait une erreur. Idem avec le diagnostique de mémoire Windows.)

Donc je présume que c'est bel et bien la Ram ?

Ou est ce que ca pourrait etre l'alimentation malgré tout ?

Merci d'avance :) 
m
0
l
Contenus similaires
a b 4 Jeux
27 Avril 2017 18:40:07

Non confirmation, c'est bien ta RAM qui à lâché, Memtest ne se trompe pas.

Après on aurait pu voir du côté de l'alim si les tests avaient été négatifs.
m
0
l
27 Avril 2017 19:59:28

ok. Me semblait bien. Un grand merci :) 

J'ai deux barettes de RAm 2x4g.

Est ce que tu sais comment je pourrais savoir laquelle est endommagé ? ou est ce que ce sont les deux barettes de ram qui sont hs ?
m
0
l
a b 4 Jeux
28 Avril 2017 13:57:53

Malheureusement MemTest86 teste l’ensemble des barrettes de RAM installées sur la carte mère. Il n’est pas possible de tester une et une seule barrette de RAM.
Pour le savoir, tu dois relancer MemTest86 en testant les barrettes une par une jusqu’à trouver celle qui est défectueuse.

Désolé,
m
0
l
3 Mai 2017 20:52:00

Salut!

Bon alors voila, j'ai remplacé les barrettes de ram et ... toujours le même soucis :'(  .

Une idée ? Parce que la je commence un peu a déprimer
m
0
l
a b 4 Jeux
4 Mai 2017 08:05:50

Tu as toujours les mêmes symptômes ?
J'étais presque sûr pour la RAM, bizarre que Memtest ai trouvé un PB
Met un coup de bombe contact sur les connecteurs de barrettes, et refait un Memtest pour être sûr que celles là soient au top.
Ensuite
Regarde du côté des drivers de ta CG, s'il n'y en a pas un de plus récent.
Essaie aussi de réduire les perfs dans les jeux et voit ce que cela donne.
Enfin teste une autre alim
m
0
l
4 Mai 2017 17:58:58

Oui toujours les mêmes symptomes. De gros ralentissements.
La ram avait bel et bien un soucis. J'ai refait un test avec memtest et plus de soucis de ce coté la.

Pour les drivers, j'ai catalyst qui mets a jour le driver automatiquement. Je suis allé voir sur le site tousmesdrivers qui m'indique que tout est à jour.

Reste plus que tester l'alim. Mon frère à la même. Du coup je vais lui demander pour tester.


En tout cas un grand merci pour l'aide. Je te tiens au jus :) 
m
0
l

Meilleure solution

7 Septembre 2017 17:34:51

Bon après coup, pour faire simple, j'ai constaté que mon CPU était bloqué a 800Mhz de fréquence.

Après rapide recherche, il y avait bien un prob de sous alimentation du au faite que les options d'alimentation avancée ont mis l'état max de mon cpu à 5%. cf image: Du coup sous alimentation, baisse de fréquence et perte de fluidité.

j'ai remis à 100% et ca marche nickel :) 


Edit: oui je suis un boulet :pt1cable: 
partage
a b 4 Jeux
9 Septembre 2017 12:07:18

Comme quoi il faut bien faire attention aux réglages.

Cétait bien donc due à l'alim, mais du fait des réglages.
m
0
l
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS