Votre question

Bug Camera Assassin's Creed III

Tags :
  • PC
  • Jeux vidéo
  • Ubisoft
Dernière réponse : dans Jeux et consoles
10 Mai 2017 19:31:21

Bonjour !
Ayant eu le jeu Assassin's Creed III sur mon ancien pc j'ai eu l'idée de le transférer sur mon nouveau pc (tout allait bien sur l'ancien) puis sur ce nouveau pc meilleur que l'ancien j'ai ces bugs très gênants. J'ai donc essayer de le désinstaller et réinstaller proprement et au lancement d'une mission ces bugs reviennent : http://youtu.be/9Dclu4YfB0s

J'ai chercher sur les forums et aucune des solutions n'ont marchées (enlever le stream de GeForce, tout mettre au min et redémarrer, tester les fréquences de rafraîchissement) Pouvez vous me donner une solution svp?? Merci d'avance :D 

Autres pages sur : bug camera assassin creed iii

12 Mai 2017 05:29:09

Bonjour, tu as essayé avec et sans la Synchro verticale?

Sinon télécharges DDU, désinstalles avec toute traces de tes anciens drivers, reboot et va ensuite sur le site d'nvidia télécharger les dernier drivers dispo pour ta CG.

DDU: http://www.guru3d.com/files-details/display-driver-unin...
m
0
l
14 Mai 2017 20:25:22

Bonjour, désolé du retard installation longue + absence.
La synchro V bien sur que j'ai essayé. Du coup j'ai fait ton idée de reset les Drivers. Mais malheureusement; j'ai toujours le même bug. (J'ai bien redémarré). je commence à désespérer (surtout avec la commu de JVC qui répond jamais) J'espère que quelqu'un va trouver la solution a mon problème ici :/ 

Merci !
m
0
l
Contenus similaires
15 Mai 2017 02:57:50

Salut, bon continuons d'explorer les pistes possibles, pourrais tu nous donner ta config complète avec OS et écran compris?
m
0
l
15 Mai 2017 07:19:32

OS : Windows 10 Pro 64bit
Processeur : AMD A4-6300 APU with Radeon(tm) HD Graphics 3.70GHz
RAM : 8Go
Carte graphique : Nvidia GeForce GT 730
HDD : 1T
SDD : 200 Mo
1 écran 1600x900 60Hz HP
1 écran 1920x1080 60Hz BenQ

Est ce suffisant ?
m
0
l
16 Mai 2017 06:08:08

Hop, je reviens vers toi, avant qu'on se penche sur le matériel, je viens de trouver quelque chose, apparemment c'est un soucis chez certains utilisateurs de CG Nvidia pas toutes jeunes.
Essayes le fix proposé ici: http://forums.ubi.com/showthread.php/978574-PERMANENT-F...!-Forums
m
0
l
16 Mai 2017 08:02:01

Bon je viens de faire ce qui est écrit sur ce forum, et ça continue de buguer. :/ 
Par ailleurs, mon pc est neuf de 5 mois. (et n'as jamais tourné correctement assassin's creed)
Je testerais ce soir si le multijoueur me fais pareil. Car j'ai pas l'impression.
m
0
l
16 Mai 2017 18:47:48

Jviens de tester le multijoueurs, et aucun bugs, Tout clean.
m
0
l
17 Mai 2017 03:42:50

C'est donc un soucis logiciel avec le jeu.

Tu n'as pas de bug sur d'autres jeux ou dans d'autres circonstances ?

Je pense qu'il faudrait contacter le support du jeu, le problème semble trop spécifique, désolé.
m
0
l
17 Mai 2017 09:00:35

Nan j'ai aucun problèmes comme ca, je pense également aller voir le support ubisoft car ca fait quand meme longtemps et j'ai toujours pas trouvé la solution. Merci de ton aide :D 
m
0
l
17 Mai 2017 09:36:20

Voila j'ai fait mon post, pour des possibles personnes qui aurait ce bug à l'avenir, je manquerais pas de poster ma solution ici quand je l'aurai. :D 
m
0
l
19 Mai 2017 00:26:41

Yes, merci pour le retour.
m
0
l
3 Août 2017 21:49:01

Si jamais je n'ai toujours pas de réponse et le forum de Ubisoft est autant actif que JVC donc si quelqu'un à une réponse je suis toujours chercheur !
m
0
l
14 Février 2018 10:37:07

ClemGamer a dit :
Bonjour, désolé du retard installation longue + absence.
La synchro V bien sur que j'ai essayé. Du coup j'ai fait ton idée de reset les Drivers. Mais malheureusement; j'ai toujours le même bug. (J'ai bien redémarré). je commence à désespérer (surtout avec la commu de JVC qui répond jamais) J'espère que quelqu'un va trouver la solution a mon problème ici :/ 

Merci !


Bonjour Clem.

Hier soir j'ai constater la même erreur sur mon assassin's creed 3. J'ai suivi le conseil d'ubisoft ça à marcher . essayer la manip suivante -

allez dans Geforce Expérience - Paramètre - Généralité puis désactiver superposition en jeu. Voila ça à marcher pour moi
m
0
l
il y a 13 minutes

ice2geshla a dit :


allez dans Geforce Expérience - Paramètre - Généralité puis désactiver superposition en jeu. Voila ça à marcher pour moi


Bonjour,
Désolé du temps d'attente pour la réponse il m'est impossible de me reconnecter à mon compte ayant créé la question. Donc après être allé sur GFE, je n'ai pas trouvé cette option "Superposition en jeu" j'ai d'ailleurs cherché sur internet et on me dit que cette option a été supprimée. Pour rappel ma carte graphique ne supporte pas le Stream de NVidia, ni l'interface, ni la VR. Donc ça ne vient pas de là. J'ai eu une hypothèse peut être que ma sauvegarde est corrompue si certaines personnes pouvaient me dire si ça peut venir de ça merci de me dire.
m
0
l
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS