Votre question
Résolu

Mon PC part en cacahuète, Chipset et Fps

Tags :
  • FPS
  • Chipset graphique
Dernière réponse : dans Matériel informatique
17 Juillet 2017 16:15:57

Bonjour/Bonsoir !

J'ai fait l'acquisition d'un PC haut de gamme il y a 7/8 mois : http://prntscr.com/fo0q99 ; http://prntscr.com/fo0qj2 ; http://prntscr.com/fwrb8p

Cependant comme vous pouvez l'observer, il manque le Chipset graphique ( Qui était présent ) dans les cartes graphiques ! Et cela me saoule quand je tourne sur R6 : Siege en 130 Fps et qu'à côté une pauvre vidéo de LinkTheSun ai des lags de malades... Puis me dire que la CG doit faire tourner TOUS les logiciels me fait flipper !

En plus de ça, je me rend compte que sur Fallout 4 je suis obligé de mettre le jeu en bas pour avoir 60 Fps quasi-constament...

En attente de votre réponse, Roswell .

Autres pages sur : part cacahuete chipset fps

17 Juillet 2017 17:16:03

Bonjour,

Un seul chipset graphique peut tourner en même temps sur un PC fixe, c'est normal... du coup oui c'ets ta Cg qui tourne tout le temps.

Sur u n portable, le chipset intégré et la carte graphique peuvent tourner en même temps grace a Optimus (Nvidia) et Enduro (AMD), technologies créées pour économiser de l'énergie, mais ces technos ne sont pas présentes sur PC fixe.

Cordialement,
Haldriel
m
0
l
17 Juillet 2017 17:54:05

Merci de ta réponse, du coup, comment je peux faire pour que le chipset soit aussi actif ?

m
0
l
Contenus similaires
17 Juillet 2017 18:01:13

juste une précision, en cas de 2 écrans, le 1er peut être sur la CG et le 2eme peut être connecté à la CM (chipset graphique) , même sur un poste fixe. si un jours c'est ton cas, le pilote sera trouvé avec https://www.intel.fr/content/www/fr/fr/support/detect.h...

mais comme dit haldriel, pas les 2 pour un même écran.
m
0
l
17 Juillet 2017 18:11:54

J'ai effectivement 2 écrans, je vais tester cela et j'éditerais :) 

EDIT APRÈS TEST : Du coup voici ce que me dit le logiciel : https://prnt.sc/fwsnod

Et mon deuxième écran, connecté sur ma carte mère n'affiche aucune image et est noir.

EDIT 2 : Les Fps semblent énormément augmenter :bounce: .
m
0
l
18 Juillet 2017 09:57:39

Il faut activer le chipset et la carte graphique en même temps, va voir dans le bios, tu as peut être cette option disponible
m
0
l
18 Juillet 2017 12:16:57

Non malheureusement elle n'est pas disponible, en plus c'est un bios spécial ASUS ( UEFI ) donc je ne suis pas trop familiarisé avec ^^'.
Mais ça m'étonnerait qu'elle puisse être activé puisqu'elle n'est pas détectée, mais bon ça vaut le coup d'essayer.
m
0
l
18 Juillet 2017 12:26:43

Si elle est pas détectée, c'est surement parce que c'est désactivé dans le bios justement...
m
0
l
18 Juillet 2017 17:05:02

Ah ! Bon je regarde et j'édite, merci de votre patience ^^.


EDIT :
Bon, j'ai cherché sur le manuel de ma carte mère et sur le bios mais impossible de mettre la main dessus. La carte mère est une Asus B150 Motherboard Pro Gaming.
m
0
l
20 Juillet 2017 20:29:26

dandibot a dit :
Bonjour, je ne suis pas super familier avec les bios asus, mais peut être que ceci pourrait t'aider: http://itstillworks.com/enable-onboard-video-asus-11643...


Je vous remercie à vous ainsi que les autres d'avoir résolu mon problème, c'était exactement ce qu'il me fallait. J'ai juste dû mettre le Bios en anglais pour voir précisément les options puis je l'ai re-passé en français ! Voici donc mon problème résolu, le chipset graphique est bel et bien activé, merci !

m
0
l
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS