Votre question
Résolu

After effect : Ombre disparaît du fond si ce fond n'utilise pas les lumière

Tags :
  • 3d
Dernière réponse : dans Logiciels
26 Juillet 2017 10:14:35

Bonjour,

J'ai un soucis avec les ombres portées sur AE CC 2017.

Je pars d'un exemple simple. Projection de l'ombre d'un carré sur un fond.
L'objectif étant que le fond n’utilise pas la lumière ambiante, tout en conservant l'ombre portée de mon carré.

Voilà comment je m'y prends:
- Je créé un solide carré
- Dans les options du calques, je coche l'option 3D
- Je créé un nouveau solide que je dimensionne au plan de travail.
- Dans les options du calques, je coche l'option 3D
- Je décale mon carré pour qu'il soit en retrait par rapport à mon fond
- Je créé un calque de lumière en mode parallèle et en cochant l'option: projeter une ombre
- Je place la source de lumière à ma convenance pour obtenir l'ombre souhaité
- Je vais dans les options de surface du carré et vérifie si l'option "projette une ombre est sur "oui"

Jusque là, tout vas bien, j'ai l'ombre du carré qui se projette bien sur le fond.
Je voudrais donc que le fond ne reçoive pas le dégradé de lumière. D'après tous les tutaux que j'ai vu, il faut pour cela que j'aille dans les options de surface de mon fond et que je coche "non" au niveau de l'option "Utilise les lumières.
Cela fonctionne mais je n'ai plus d'ombres.

Voilà ma procédure. J’espère avoir été assez précis en espérant que quelqu'un pourra m'aider.

Merci par avance.

A bientôt

Autres pages sur : after effect ombre disparait fond fond utilise lumiere

27 Juillet 2017 21:23:29

Salut.

"L'objectif étant que le fond n’utilise pas la lumière ambiante, tout en conservant l'ombre portée de mon carré"

???!!!

Tu veux obtenir une ombre portée à partir de quelle source de lumière ? (car il en faut bien une...)

Sinon, précise quel est le résultat que tu souhaites obtenir.

A noter que A.E n'est capable que de "pseudo 3D".

Si tu veux intégrer des scènes 3D dans tes montages, tu aurais plutôt intérêt à t'intéresser à de "véritables" logiciels 3D.

Il y en a un excellent, et gratuit qui plus est: Daz Studio
https://www.daz3d.com/?cjref=1&utm_source=cj&utm_medium...

Bonne continuation.
m
0
l
27 Juillet 2017 21:46:54

Bonjour,

Je ne possède pas le jargon pour être plus précis.
Je voudrais obtenir l'effet qui est proposé dans ce court tuto:
https://www.youtube.com/watch?v=Q54nDWcV3jY

J'ai reproduis pas à pas le tuto, et j'ai le même soucis.

Merci de m'aider. A bientôt
m
0
l
27 Juillet 2017 22:50:38

Ce tuto montre comment obtenir un calque transparent comportant uniquement l'ombre du carré.

(il y a bien une lumière....)

Donc, je repose ma question: que souhaites-tu obtenir comme résultat pour ton propre montage ?
m
0
l
27 Juillet 2017 23:01:03

Dans le tuto, on observe que le sol est grisé car il utiles la lumière. Si on souhaite que le sol soit entièrement blanc, il faut sélectionner "non" sur l'option "utilise les lumières.
Quand je fais cette manip, le sol devient bien blanc, mais l'ombre disparaît.
m
0
l
28 Juillet 2017 00:36:33

Je vois...

Après, il faut ajouter un "solid" noir de la même dimension que le blanc, et placer ce calque sous l'autre.

Enfin, il faut modifier les propriétés du "white solid 1" en "silhouette luma".

Et tu devrais obtenir l'effet recherché.
m
0
l
28 Juillet 2017 01:58:21

Merci pour la réponse.
Je n'ai pas réussis à activer le mode "luminance de lumière" car le mode fusion est indisponible pour le rendu 3D. C'est ce que j'ai lu dans un forum. En effet, lorsque je décoches le rendu 3D de mon calque, les options du mode fusion apparaissent bien.
Du coup, je suis bloqué car le "white solid 1" et le "black solid" sont perpendiculaires et non plus l'un sous l'autre.
m
0
l
28 Juillet 2017 02:23:05

J'en ai profité pour essayer le tuto.

Je n'ai pas pu obtenir l'ombre sur le "sol" transparent...Je retenterai demain soir.

Par contre, aucune difficulté pour obtenir une ombre sur un sol blanc:


Regarde si les options correspondent sur ton projet.
m
0
l
28 Juillet 2017 03:09:06

Merci pour la capture d'écran. Je vois bien que tout fonctionne bien de ton côté.

J'ai donc refais le tuto et j'ai le même problème.

Lorsque "utilise les lumières" est sur "oui", voici la capture: http://

Lorsque "utilise les lumières" est sur "non", voici la capture: http://

Pour ce qui est du conseil précédent avec la "luminance de silhouette", le mode fusion n'était pas actif car ma composition était en CAMERA 4D. En changeant pour le mode 3D classique, le mode fusion était disponible.

Merci pour tout.
m
0
l
28 Juillet 2017 20:45:34

Bonsoir.

"Pour ce qui est du conseil précédent avec la "luminance de silhouette", le mode fusion n'était pas actif car ma composition était en CAMERA 4D. En changeant pour le mode 3D classique, le mode fusion était disponible"

De toutes façons, ceci n'est utile que pour obtenir un fond transparent (avec l'ombre).

Pour obtenir l'ombre et le "sol" blanc, vérifie les paramètres "option surface", des screens que j'ai postés.

Il n'y a aucune raison pour que ça ne fonctionne pas pour toi !


m
0
l
28 Juillet 2017 21:59:54

Bonsoir,
J'ai vérifié les paramètres et j'ai l’impression qu'ils sont bon.
J'ai fait une captures de la liste de tous les paramètres.

Voici le lien: http://

Merci encore.
m
0
l

Meilleure solution

28 Juillet 2017 22:58:02

M.d.r.

J'ai trouvé: tu as sélectionné une prévisualisation en "ébauche rapide" !

Applique ceci:


Tu devrais avoir une belle ombre... ;) 
partage
28 Juillet 2017 23:08:31

Mille merci.
Le problème venait bien de mon choix de prévisualisation. Je ne pensait pas que ça pouvait avoir une incidence.
J’espère que mon problème résolu servira à ce qui passeront par là.
En tout cas, merci pour ta patience et pour ton aide.

m
0
l
28 Juillet 2017 23:17:55

De rien. :) 
m
0
l
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS