Votre question

ecran non detecté sur ordinateur sans OS

Tags :
  • Cartes mères
  • Cartes graphiques
Dernière réponse : dans Matériel informatique
3 Août 2017 15:46:03

Bonjour, je viens d'acher un pc monté et recu sans os avec les composants suivants:
-carte mere MSI H110M gaming
-Processeur Intel Core i5-7500
-Ram 8GO DDR4 (j'en ai 2)
-carte graphique Nvidia GeForce GTX-15050 ti OC
-Disque dur de 1To
-SSD kingston UV400 120Go
-alimentation Hexa+ 500w

Problème: mon écran m'indique "pas d'entrée vidéo".
J'ai deja bien verifié d'avoir connecté mon ecran sur la carte graphique et non sur la carte mère. De plus j ai verifié les barettes de RAM qui fonctionnent et tout est bien connecté (carte graphique et carte mère compris) .
Je n'arrive pas non plus à acceder au bios et j'ai pourtant essayé de reset le bios en retirant la pile.

J'ai besoin d'aide!!

Autres pages sur : ecran detecte ordinateur

3 Août 2017 19:43:50

Bonjour

Sans OS d'installé , faut se connecter sur la sortie vidéo de la carte mère pour accéder au BIOS ou avoir quelque chose à l'écran

La carte graphique sera prise en compte une fois le DVD d'install de l'OS en route (pilotes génériques) , au pire une fois les pilotes de la carte graphique installés... notamment pour les sorties HDMI

Pour une première utilisation je te conseille donc de te connecter sur la sortie vidéo de la carte mère afin d'être sur que le PC est fonctionnel , notamment que tout est bien connecté (RAM etc...)
Si toujours rien, enlève la carte vidéo et re -teste

As tu des "bips" à l'allumage ?
As tu la possibilité de tester ton moniteur sur un autre PC afin d'éliminer cette piste?

m
0
l
3 Août 2017 20:40:41

Effectivement j'ai essayé de brancher l'ecran sur la carte mère et ca ne fonctionne pas non plus. J'ai pas pu acceder au bios que ca soit en me branchant sur la CM ou la CG. La carte graphique est bien branché et son ventilo s'allume.
J'ai aussi testé l'ecran sur un autre pc et il fonctionne.

Franchement je vois pas ce que ca peu etre a part un defaut ou une dysfonction de ma carte mère. J'ai acheter sur un site qui verifie avec toi la compatibilité des composants donc c est pas ca non plus
m
0
l
Contenus similaires
3 Août 2017 20:41:53

J'ai aussi enlevé et remis la carte graphique et ca n'a rien changé
m
0
l
4 Août 2017 11:19:41

ah ca se corse! ....

tu n'as pas répondu: pas de bips au démarrage?

Peux tu également essayer de changer la pile du BIOS? (une pile HS peux empêcher le démarrage)

Peux tu aussi préciser si quand tu allume les ventilos se mettent en route?

"...J'ai acheter sur un site qui verifie avec toi la compatibilité des composants..." : oui mais testent ils le matériel avant de le vendre vu qu'il n'y a pas d'OS? donc dans le pire des cas va falloir rentrer en contact avec eux...

Essai de faire une config minimum: une seule barrette, pas de carte graphique, débranche le DD et SSD, faut que t'essai de voir si c'est une de ces pièces qui pose problème en procédant par élimination
m
0
l
4 Août 2017 12:33:16

Salut à tous. :) 

@ Eleonore

"Effectivement j'ai essayé de brancher l'ecran sur la carte mère"

O.k ! Mais as-tu pensé à retirer préalablement la carte graphique ?

Bon courage.
m
0
l
5 Août 2017 09:48:01

Bonjour,
Papynaze a raison, cela va être fastidieux mais il va falloir procédé par élimination.
Allumes sans Carte Graphique, une seul barrette de ram que tu test sur chaque slot de ram (puis tu essayes l'autre barette si toujours rien).

D'autre part, oui est ce que les ventilos tournent ils? Il y a t il un bip au démarrage? Une led qui clignote/ s'allume?

As tu une autre alimentation sous la main pour faire le test?


EDIT: ATTENTION, je viens de tilter, le pc était déjà monté de base, il y a t il un sticker de garantie qui empêche son ouverture? Si oui ne t'embête pas et renvois le direct en SAV, ne fais pas sauter ta garantie.
m
0
l
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS