Votre question
Fermé

Utilisation de mon processeur qui augmente sans raison

Tags :
  • Utilisation
  • Sécurité
  • Processeurs
Dernière réponse : dans Sécurité et virus
11 Août 2017 14:06:18

Bonjour,
Je pense être infecté par un Virus: Depuis environ 3 heures l'utilisation de mon Processeur augmente sans raison. C'est un tout nouveau PC et j'ai vraiment besoin d'aide.
J'ai fait une analyse malware bytes et il a détécté un Malaware, je l'ai donc mit en quarantaine et redémarrer mon PC mais toujours pas de changement.
Voici une analyse ZHPDiag: http://www.cjoint.com/c/GHlaDkqAAup
Cela peut paraître bizare mais lorsque j'ouvre le gestionnaire de tache, le pourcentage de l'utilisation du processeur redescend très vite.

Pour finir je dois vous avouer que j'ai dut pendant un certains temps désactiver Windows Defender ainsi que le pare-feu.

Je vous remercie d'avance pour votre aide si précieuse.

P.S:
Je m'en suis rendu compte lorsque je lancais GTA 5 et que ça bloquais dans le chargement, j'ai donc essayé de quitter le jeu mais impossible ça bloquais, j'ai donc étais dans le gestionnaire de tache pour faire un fin de tache sur le jeu et c'est à ce moment là que j'ai vu que le processeur était à 100%de son utilisation (il est à 60% maximum d'habitude) et même lorsque je le fermais il pouvait être à 60% (Je possède le I5 7600k )
J'ai également exécuteé la commande sfc /scannow dans l'invite de commande en tant qu'administrateur pour vérifier si certains fichiers systèmes étaient endomagé mais le Scan est positif.

Autres pages sur : utilisation min processeur augmente raison

a c 622 8 Sécurité
12 Août 2017 16:57:07

Bonjour,

Il me faudrait le rapport Malwarebyte's s'il te plait, je doute que ce soit réellement infectieux ...

  • Suis le tutoriel suivant pour exporter le rapport
  • Poste-le dans ta prochaine réponse.

  • Pour les rapports, merci d'utiliser ce service de rapport en ligne : dépose le fichier via "parcourir" et poste simplement le lien obtenu dans ta réponse.
    Une aide à l'utilisation ici


    #########

    à faire pour un premier diagnostic :

    Télécharge Farbar Recovery Scan Tool (de Farbar) sur ton Bureau.

    Attention: Tu dois lancer la version compatible avec ton système : 32 ou 64bits.

    Clique ici pour la version 32 bits
    Clique ici pour la version 64 bits


    Info : comment savoir quelle version j'utilise ?

    Sous IE9 ou IE10, le filtre SmartScreen déclenche une alerte. Cliquer sur Actions puis sur Exécuter quand même

    • Double-clique sur l'outil pour le lancer. Quand l'outil se lance, clique sur Oui pour accepter le disclaimer.
    • Clique sur le bouton Analyser.
    • L'outil va créer un rapport nommé FRST.txt, enregistré dans le même dossier que l'outil.
    • A son premier lancement, l'outil va aussi créer un fichier nommé Addition.txt).


  • Poste les deux rapports générés.

  • Pour les rapports, merci d'utiliser ce service de rapport en ligne : dépose le fichier via "parcourir" et poste simplement le lien obtenu dans ta réponse.
    Une aide à l'utilisation ici

    Score
    0
    12 Août 2017 17:34:03

    Bonjour,
    Je vous remercie pour votre aide.
    Entre telps j'ai pensé que le problème aurait peut être été dut d'un nettoyage de registre via Ccleaner, j'ai donc réinitialiser le PC mais sans changements (D'ailleur directement après la réinstallation de Windows mon CPU était à 100%).
    J'ai donc été consulter un autre forum pour désinfection du PC mais en effet il n'y a aucunes traces d'infection (En effet mon Antivirus était désactivé seulement lors de la réinstallation de GTA 5 où je ne faisais rien d'autre que cela, et encore, il s'est réactivé pendant l'installation).
    En revanche on pense plutôt que ce serait du à des erreurs systèmes ou quelque chose de ce genre.

    Voici l'analyse de ZHPdiag après la restauration: http://www.cjoint.com/c/GHmnicjwb3p
    Celle de FRST: http://www.cjoint.com/c/GHmnjNJf45p
    Et celle de Addition: http://www.cjoint.com/c/GHmnkhSWwtp

    Hier, j'ai fait une manipulation après la restauration qui consistait à mettre à jour Windows ainsi que réinstaller tous les pilotes mais sans améliorations (De plus j'ai même eu un écran bleu Windows en me disant qu'il y a eu un problème et qu'il devait redémarrer)


    Je vous remercie par avance pour votre aide

    Bien à vous

    P.S:J'ai également un autre sujet sur ce forum que j'ai crée après celui-ci concernant les Registres (http://www.tomsguide.fr/forum/3052455/last-read) et je voudrai bien qu'on le ramène à un seul sujet.
    Score
    0
    a c 622 8 Sécurité
    12 Août 2017 19:27:55

    Re,

    Si tu as réinitialisé le PC, plus de risque infectieux de toute manière.

    Ton problème est donc matériel probablement

    Je vais fermer ici et t'invite à ouvrir un sujet dans la catégorie Matériel ou chez nos voisin de Tom'sHardware
    Afin de vérifier d'où cela peut provenir.

    :jap: 
    Score
    0
    Tom's guide dans le monde
    • Allemagne
    • Italie
    • Irlande
    • Royaume Uni
    • Etats Unis
    Suivre Tom's Guide
    Inscrivez-vous à la Newsletter
    • ajouter à twitter
    • ajouter à facebook
    • ajouter un flux RSS