Se connecter / S'enregistrer
Votre question

Pb pare-feu

Tags :
  • Ethernet
  • Internet
Dernière réponse : dans Internet
8 Avril 2009 15:36:08

Bonjour. J'ai un problème avec Internet.
Je suis normalement connecté à ma Livebox avec un câble Ethernet. Et la connexion fonctionne. Malgré tout, je n'arrive pas à aller sur Internet. MSN Messenger me dit que c'est un problème de DNS. J'essaie de voir avec le pare feu. Néanmoins, quand j'essaie de cliquer sur l'option Pare feu du Panneau de configuration, un message d'erreur apparait. Quelqu'un aurait une idée pour désactiver le pare feu en contournant le problème ?Merci d'avance.

Autres pages sur : pare feu

8 Avril 2009 15:43:18

Bonjour, tape ça dans ta barre d'adresse :
http://72.14.221.104/
Si ça t'affiche la page de Google, c'est que c'est bien un problème de DNS.
8 Avril 2009 15:48:30

ok merci pour cette information j'essaie tout de suite
Contenus similaires
8 Avril 2009 15:53:18

je viens d'essayer l'adresse que tu m'as donné mais impossible de me connecter à cette page ("adresse incorrecte"). Pourtant, je suis bien connecté à la live box, mais impossible d'aller sur internet.
Quelqu'un a-t-il d'autres propositions ?
8 Avril 2009 15:56:55

Tu es sous XP ou Vista?
C'est quoi le message d'erreur qui apparait lorsque tu essais d'accéder au pare-feu?
8 Avril 2009 16:00:37

Je suis sous XP SP2
Le message d'erreur est "les paramètres du pare-feu windows ne peuvent pas être affichés car le servic associé n'est pas en cours d'exécution. Voule-vous démarrer le service...?" si je coche oui, il me met que windows ne peut pas le démarrer
8 Avril 2009 16:08:14

Ok c'est un problème courant. Il suffit de taper ceci dans l'invite de commande :

SC sdset SharedAccess D:( A;;CCLCSWRPWPDTLOCRRC;;;SY)(A;;CCDCLCSWRPWPDTLOCRSDRCWDWO;;;BA)(A;;CCLCSWLOCRRC;;;AU)(A;;CCLCSWRPWPDTLOCRRC;;;PU)

Le pare-feu Windows devrait ensuite remarcher normalement.
8 Avril 2009 16:21:58

J'ai executé ta commande qui a indiqué "success" mais en cliquant dessus cela ne fonctionne toujours pas
8 Avril 2009 16:27:00

Essaye cette commande qui sert à activer le pare-feu :
netsh firewall set opmode enable
Tu as reboot après avoir taper la commande? C'est bizarre que ça continue a sortir la meme erreur ^^
8 Avril 2009 17:16:27

ça me marque "le service n'a pas été démarré"
8 Avril 2009 17:26:31

Quand tu vas dans le panneau de configuration et que tu essayes d'accéder au pare-feu, ca te met toujours l'erreur "les paramètres du pare-feu windows ne peuvent pas être affichés car le servic associé n'est pas en cours d'exécution." ou il se passe autre chose?
8 Avril 2009 17:28:37

ça indique toujours le même message
8 Avril 2009 17:33:38

- Clique sur Démarrer/Exécuter tape services.msc clique sur Ok

- Dans le gestionnaire des services repère cette ligne

Pare-feu Windows / Partage de connexion internet

- A la colonne Type de démarrage vérifie son état.
- Si il est Désactivé ou en Manuel double clic dessus

==> A Type de démarrage choisis Automatique.

==> A Statut du service clique sur Démarrer
8 Avril 2009 17:39:52

nouveau message d'erreur: "impossible de démarrer le service, erreur 10047. Une adresse incompatible avec le protocole demandé a été utilisée"
8 Avril 2009 17:43:35

Invite de commandes : netsh Winsock reset
8 Avril 2009 18:24:09

je suis arrivé sur la page d'accueil de la live box, j'ai paramétré les identifiants de mots de passe de connexion. Mais je ne peux toujours pas aller sur d'autres sites.
8 Avril 2009 18:28:39

Tu es déjà arrivé à accéder à internet avec ce PC? Ou tu viens juste d'installer ta livebox?
8 Avril 2009 18:36:06

oui, la live box est installée depuis un moment et j'ai déjà réussi à me connecter
8 Avril 2009 18:45:44

Donc du jour au lendemain tu n'arrives plus à accéder au net.
Réessaye d'accéder un à un site par son IP : http://66.102.11.99/

Sinon tu as installé des trucs récemment sur ton PC? T'as essayer de désactiver ton anti-virus?

T'as essayé la commande que je t'ai donné pour le pare-feu? Ça a changé quelque chose?
8 Avril 2009 18:55:11

Ca ne marche toujours pas avec l'adresse que tu m'as donné.
L'antivirus est bien désactivé.
J'ai réinstallé windows après le début des problèmes.
8 Avril 2009 19:04:10

Tu as bien configuré ta connexion en DHCP?
Tu dis que ta connexion fonctionne, apparemment non vu que tu n'as accès à rien.

Et tu réponds d'où sur le forum? Tu as un autre PC branché sur la livebox?
8 Avril 2009 19:11:25

oui, apparemment la case "activation du serveur DHCP" est cochée.
Mon ordi est bien connecté à la live box, il la reconnaît, mais impossible d'aller sur le net.
8 Avril 2009 19:12:58

oui connecté avec un ordiateur portable sur la même live box... donc elle fonctionne
8 Avril 2009 19:17:10

Tu as bien connecté le câble RJ45 à la bonne prise de la livebox qui doit être la rouge si je me souviens bien?
8 Avril 2009 19:20:33

oui c'est connecté à la bonne prise
8 Avril 2009 19:46:14

Bon ben si t'es connecté en Ethernet sur la bonne prise, que ton PC est configuré en DHCP et que ton PC portable marche bien... c'est que ça peut venir que du PC et pas de la livebox déjà.

On en revient au pare-feu et à l'antivirus. Et si l'antivirus est désactivé, il nous reste ce fameux pare-feu qui fait des trucs bizarre.

Il en est ou alors le pare-feu?
8 Avril 2009 19:53:26

Le pare-feu windows est marqué "inactivé" ds le panneau de configuration mais "activé" dans le centre de sécurité (ils disent que Norton est activé). Donc, je ne sais pas vraiment.
8 Avril 2009 20:02:35

Ben désactive tout (pare-feu + Norton) et réessaie.

"netsh firewall set opmode disable" pour désactiver le pare-feu en ligne de commande.
8 Avril 2009 20:07:53

J'ai effectué cette manip, mais dans le centre de sécurité c'est toujours indiqué "activé"
8 Avril 2009 20:15:14

Ben essaye de désactiver le service...

Menu démarrer : Exécuter
Ouvrir : services.msc
Dans Services : Pare-feu Windows / Partage de connexion Internet : ( Clic droit, [Propriétés] )
Dans Propriétés de Pare-feu Windows / Partage de connexion Internet
Type de démarrage : Désactivé
Et ensuite tu reboot.
8 Avril 2009 20:23:54

dans "propriétés du pare feu Windows", faut-il cliquer sur le bouton "arrêter"?
8 Avril 2009 20:27:55

Si tu cliques sur arrêter ça t'éviteras de redémarrer.
8 Avril 2009 20:31:06

pare feu toujours activé dans le centre de sécurité et toujours impossible de se connecter au net.
8 Avril 2009 20:34:28

Ben la je bloque désolé, je vois plus trop quoi faire. Attend un peu, peut être que quelqu'un trouvera la solution.
8 Avril 2009 20:36:47

OK, merci pour ton aide en tout cas
8 Avril 2009 23:52:01

avec un autre poste sur ta box, ça marche ?
essaye d'accéder à l'interface de ta box ( http://192.168.1.1 ) et regarde si le statu est bien connecté (ou un truc du genre)
10 Avril 2009 12:23:37

La livebox fonctionne très bien puisque mon ordinateur portable a réussi à se connecter facilement.
C'est donc au niveau du pc lui-même qu'il y a un problème.
10 Avril 2009 21:32:27

poste un ipconfig /all des 2 pc (celui qui marche et celui qui ne marche pas)
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS