Votre question
Résolu

Problèmes d'affichage/ de carte graphique/ d'écran noir au démarrage

Tags :
  • Demarrage
  • Écran noir
  • Cartes graphiques
Dernière réponse : dans Systèmes d'exploitation
8 Septembre 2017 09:46:52

Bonjour,

J'ai eu plusieurs alertes d'affichage ces derniers temps.

Il y a quelques jours, pas de prise en charge de la carte graphique et un ordi qui démarre avec une résolution de cpc 6128. Plusieurs redémarrages nécessaires.
Ce matin: écran noir. Test de l'écran: OK. 2 redémarrages avant réapparition magique de l'image.

Bon, je dois avouer que d'autres symptômes m'inquiètent également, comme une soudaine lenteur excessive et des plantages logiciel réguliers.

Si par bonheur un helper avait la moindre idée, je l'en remercie d'avance.

ps: ordi différent de mon précédent sujet non résolu: http://www.tomsguide.fr/forum/id-3053282/windows-arrets...

Autres pages sur : problemes affichage carte graphique ecran noir demarrage

9 Septembre 2017 07:56:47

Hello,
On peut avoir la config au complet?
Je suspecte l'alimentation.
m
0
l
Contenus similaires
10 Septembre 2017 05:02:16

Bonjour, ok pour le dx diag j'ai vu, mais il faudrait le modèle de l'alimentation. (qui ne figure pas sur le dxdiag)
Tu peux tester l'alimentation en faisant un test occt, onglet "powersupply" d'au moins 20 minutes.
Envois nous ensuite les résultats sous forme de graph.
m
0
l
11 Septembre 2017 03:48:51

Il manque les tensions 12v et 5v.
Si tu ne les as pas, réessayes avec une version antérieur de OCCT et fais un test de 20 minutes.
m
0
l
11 Septembre 2017 09:58:41

Ok, je fais ça ce soir.
En attendant, mon ordi a refait des siennes hier. Voilà la dégaine du bureau au démarrage:
m
0
l
15 Septembre 2017 11:43:58

UP

Donc là j'ai écran noir tous les jours au démarrage. Ça devient un peu inquiétant.
m
0
l
16 Septembre 2017 06:27:55

Il manque toujours le 12volt et le 5volt, tu ne m'as toujours pas dit quel était le modèle de ton alimentation.
m
0
l
16 Septembre 2017 07:56:34

Là ça dépasse un peu mes maigres compétences. J'ai déjà refait un OCCT version antérieure, je ne sais pas comment trouver les 12 et 5v, ni le modèle d'alim.
m
0
l
17 Septembre 2017 10:03:44

Bonjour, pour le 12v et 5v c'est tout simple un graphique qui est intitulé 12V ou 5V.
Pour ton modèle d'alimentation il faut regarder le modèle sur l’étiquette même de l'alimentation.
m
0
l
17 Septembre 2017 18:08:58

J'ai pourtant mis en ligne tous les graphiques que j'avais sous la main
m
0
l
18 Septembre 2017 22:34:35

voici les caractéristiques de mon alimentation:



Par contre @Dandibot, pour les graphiques, je ne sais plus quoi faire. J'ai pris la plus vieille version du programme que j'ai trouvé et j'ai posté tous ceux que ça m'a donné.

Autre info: j'avais mis a jour pas mal de pilotes quelques temps avant que le pb ne survienne. Là j'ai du redémarrer mon pc 5X avant que l'écran ne s'allume. Là je fais une restauration système mais ça mouline depuis 20mn.
m
0
l

Meilleure solution

19 Septembre 2017 04:18:55

Ok ce modèle d'alim n'est pas affreux, mais il est possible que si elle est un peu âgée qu'elle commence à faire des siennes .
Le plus simple serait de te faire prêter une autre alimentation pour tester et voir si ton problème disparaît.
partage
5 Octobre 2017 15:55:53

Ah mince, je n'ai pas eu de notification pour ta réponse.
Je vais tester ça.
Penses-tu que la CM puisse être en cause?
m
0
l
6 Octobre 2017 16:30:50

C'est toujours, possible, mais ce ne serait vraiment pas le 1er suspect.
m
0
l
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS