Votre question
Résolu

Besoind d'aide : branchement GTX 1060

Dernière réponse : dans Matériel informatique
9 Octobre 2017 18:11:56

Hello tout le monde,

Je suis totalement novice et je rencontre un problème pour brancher ma GTX 1060 (https://www.topachat.com/pages/detail2_cat_est_micro_pu...) sur mon alim (https://shop.hardware.fr/fr/fiche/AR201703030026.html).

Mon écran est bien branché sur la CG, les ventilos de la CG tournent, mais elle n'est pas reconnue dans les périphériques...
Preuve en images : http://imageshack.com/a/img923/6123/ZVfl7B.jpg
http://imageshack.com/a/img923/1310/2vfGD3.jpg
Cela peut venir du fait que mon alim soit en PCI 6+2 et ma CG en 6 ?

Merci d'avance pour votre aide !

Autres pages sur : besoind aide branchement gtx 1060

Meilleure solution

9 Octobre 2017 23:27:36

Bonjour, non ne t'inquiète pas ce n'est pas un soucis de connectiques d'alimentations.
Probablement juste un soucis de drivers.
Si c'est une config que tu as upgrade (que tu avais une autre carte graphique avant), installes DDU, lances le, laisses le redémarrer en mode sans échec, et suis l’assistant.
Redémarre ton pc, puis rends toi sur le site officiel de Nvidia section téléchargement, et télécharges les derniers pilotes pour ta carte graphique et ton système d'exploitation.
En principe cela devrait régler le problème.
partage
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS