Votre question
Résolu

PC Gamer ne démarre plus

Tags :
  • PC
Dernière réponse : dans Matériel informatique
15 Novembre 2017 08:22:25

Bonjour,

Je vous explique mon problème, hier je jouais a PUBG et je remarque que mon jeu lag au possible, impossible de continuer, j’éteins donc mon pc est la, le pc redémarre mais écran noir, je teste donc avec un pc portable mon moniteur qui fonctionne, je test aussi en branchant directement depuis la CM et écran noir aussi, je décide donc de débrancher et rebrancher tout les périphériques, pareil, j'ouvre mon boitier, je débranche ma CG la branche sur le 2eme slot, pareil, je débranche une a une les barrettes de RAM, pareil, quand je rebranche toutes les barrettes de RAM le pc ne démarre même plus pour le coup.

je ne vois vraiment pas d'ou ca peut venir, quelqu'un pourrait il m'aider ?

Config : W10
CM : MSI H97 GAMING 3
Processeur i5 4460
GPU : GTX 970 4Go OC Gainweird
Alim : 530 W Be Quit
RAM : 4x4 Go SNIPER 1600MHz CAS 9
Ventilateur Processeur : Cooler Master Hyper TX3 EVO
DD : SSHD 2To

Autres pages sur : gamer demarre

15 Novembre 2017 09:07:12

Bonjour,

Essayez d'allumer votre ordinateur avec une autre alimentation.
m
0
l
15 Novembre 2017 09:25:08

je pense que la carte graphique est cramé, ca colerai avec le jeu qui ram au possible et l'écran noir, je n'ai aucun BIP de la carte mère
m
0
l
Contenus similaires
15 Novembre 2017 09:37:13

Est ce que les ventilateurs tournent?

Si c'était uniquement la CG, en branchant en direct sur la CM ça devrait fonctionner normalement...
m
0
l
15 Novembre 2017 15:44:21

Hello c'est quoi le modèle exact de l'alimentation? Possible que ce soit l'alim qui ai morflé aussi. Si tu en as une autre sous la main ou que tu peux t'en faire prêter une, il faudrait tester avec une autre.
m
0
l
15 Novembre 2017 18:57:24


C’est une Bequit 530W bronzePlus
J’ai debrancher la cg
Et il ne démarrait pas, j’ai alors débrancher le graveur également, et la il s’est allumé, j’ai eu le bios à l’écran et par la suite j’ai pu aller sur le bureau et faire tout normalent. J’ai alors brancher la cg et il n’a plus démarré.
J’en conclu que l’alim N’a plus assez de jus pour lancer l’ordi
m
0
l
15 Novembre 2017 20:28:05

C'est une possibilité en effet.
Le mieux serait de tester avec une autre alim.
Si jamais tu en rachètes une autre je te conseille:

Si tu veux pas cher, fiable et efficace: LDLC Bronze, Seasonic M12II
En 500watts ça suffit.

Si tu veux un peu mieux: Seasonic Focus, Evga Supernova G3, Corsair RM, Bequiet Dark Power.
Pareil, en 500 ou 600watts.
m
0
l
15 Novembre 2017 21:09:03

dandibot a dit :
C'est une possibilité en effet.
Le mieux serait de tester avec une autre alim.
Si jamais tu en rachètes une autre je te conseille:

Si tu veux pas cher, fiable et efficace: LDLC Bronze, Seasonic M12II
En 500watts ça suffit.

Si tu veux un peu mieux: Seasonic Focus, Evga Supernova G3, Corsair RM, Bequiet Dark Power.
Pareil, en 500 ou 600watts.


Je prends plus le risque d’acheter une 500Watts, je vais prendre une 750 je pense pour plus de sécurité sur la puissance effective

m
0
l
16 Novembre 2017 00:20:10

Ce n'est pas une question du nombre de watts mais de la stabilité du courant envoyé, de la qualité des condensateurs et de la valeur du rail 12 volts.
m
0
l
16 Novembre 2017 09:49:47

a part si je me trompe tout reste quand même une question de Puissance, je ne peux pas prendre une alim de 400 qui serait trop basse, a compario, les alims que tu me cite sont similaire sur les rails 12 volts, c'est réduire le risque que de prendre une alim un peu plus robuste me semble-il. 530W pour moi reste un peu léger, pour un gros joueur
m
0
l

Meilleure solution

17 Novembre 2017 00:19:42

Ta config actuelle ne consomme pas plus de 400watts (et j'ai arrondie au très supérieur). Ce n'est pas une question de watts encore une fois, mais de la stabilité du courant que l'alim fournis et de la qualité des composants pour continuer de fournir ce qu'elle est censée fournir. Une alim c'est comme tous les composants, ça s’essouffle, selon la qualité elles s’essoufflent plus ou moins vite.

Conclusion, prends une alim 500/550 watts et tu auras déjà de la marge. La seule raison pour laquelle tu pourra vouloir prendre plus élevé serait de rajouter une 2eme carte graphique pour une config en sli ou crossfire.
Et ton cpu n'est même pas overclockable donc ça ne bougera pas non plus de ce côté.
A la limite, tu peux taper dans les alims 650 watts si jamais dans le futur tu aurais une carte graphique a grosse consommation que tu souhaite overclocker + un cpu overclockable qui lui aussi consommerait plus.
partage
17 Novembre 2017 08:14:04

c'est tout a fait mon but, acheté une plus grosse alim, car je vais essayer de changer mon processeur, mais bon maintenant c'est socket 1151 donc je dois changer la CM et passer en DDR4 aussi, ça fait déjà un bon billet. Et je vais voir après avoir reçu l'alim aujourd'hui, si le problème est réglé enfin m'acheter un SSD.
m
0
l
17 Novembre 2017 15:57:05

Tu as pris quelle alimentation du coup?
m
0
l
17 Novembre 2017 16:01:20

dandibot a dit :
Tu as pris quelle alimentation du coup?


J'ai pris une Be Quiet Pure Power 10 - 700W
m
0
l
il y a moins d'une minute

Après avoir reçu mon alimentation, et avoir tout branché les problème est réglé, c'était bien l’alimentation qui était en cause.

merci pour votre aide.
m
0
l
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS