Votre question
Résolu

Ecran 165Hz bloqué 85Hz sur Nvidia/Windows...

Tags :
  • Jeux
  • Overclocking
  • Écrans
  • Périphériques
Dernière réponse : dans Matériel informatique
10 Décembre 2017 19:59:53

Bonjours à tous,

Voila mon soucis je viens de recevoir mon écran Asus PG279Q 27" WQHD, branché en display port sur une Gtx 1080 (Kfa2). L'écran est parfaitement reconnu, et j'ai effectué les calibration couleurs/lumino/contrast sans problème. Le hic, c'est que dans le menu de l'écran, il m'indique qu'il est réglé sur 85hz alors que j'ai bien activé l'overclock a 165Hz, et lorsque je vais dans le panneau de config nvidia, les 3 seuls choix proposés sont 24Hz, 60Hz et 85Hz... idem pour les parametres affichage windows.
J'ai déja fait quelques recherche sur le sujet, certains ont des problèmes de compatibilité displayport 1.1 sur 1.2 mais j'ai essayé 2 cables DP different, et bien en 1.2, rien ne change...
Help !

Autres pages sur : ecran 165hz bloque 85hz nvidia windows

a c 248 C Ecran
a c 230 4 Jeux
a b E Périphériques
10 Décembre 2017 23:45:47

Bonjour, est ce que tu as une option de ULMB activée?

Tu peux aussi essayer de nettoyer tes drivers graphiques avec DDU puis de réinstaller proprement via le site de Nvidia:
http://www.guru3d.com/files-details/display-driver-unin...

Tu as la référence du câble 1.2 que tu as acheté?
m
0
l
11 Décembre 2017 20:23:34

dandibot a dit :
Bonjour, est ce que tu as une option de ULMB activée?

Tu peux aussi essayer de nettoyer tes drivers graphiques avec DDU puis de réinstaller proprement via le site de Nvidia:
http://www.guru3d.com/files-details/display-driver-unin...

Tu as la référence du câble 1.2 que tu as acheté?


Bonne question, l'option est présente dans le menu de l'écran mais elle est grisée !
Pour le cable, c'est en fait celui fournit avec l'écran et donc d'après la notice un DP 1.4
m
0
l

Meilleure solution

a c 248 C Ecran
a c 230 4 Jeux
a b E Périphériques
12 Décembre 2017 04:05:40

Hello, a mon avis, soit un soucis de réglages des préset qui empêche d'activer au delà de 85hz (certaines optios bloquent le nombre de hz). Soit un truc à voir dans la panneau de configuration Nvidia.
Soit le câble est défectueux et celui que tu as acheté pas d'assez bonne qualité pour du 100hz+. Faudrait réessayer avec un câble DP premium.
Et si toujours rien après, tu peux contacter le SAV.
partage
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS