Se connecter / S'enregistrer
Votre question

Réseau 98/vista pb de reconnaissance

Tags :
  • Windows Vista
  • Internet
Dernière réponse : dans Internet
16 Janvier 2009 21:21:07

Bonjour,
J'ai besoin d'aide car j'ai un souci au niveau d'un réseau local a domicile un un windows 98 et un windows vista, par cable direct, sans internet sur aucun des deux.
En fait, j'ai installé l'antivirus avast pour avoir internet sur l'un d'eux, et apres quelques manips pour qu'il fonctionne (l'antivirus), le reseau ne fonctionnait plus. J'ai desactivé avast et tout mais ça ne marchait plus, et maintenant qu'il est completement desinstallé, ça ne marche toujours. J'ai cafouillé un peu dans le panneau de config pour voir d'où ça vient mais j'ai essayé plein de choses sans que ça ne marche jamais.
Le reseau fonctionnait sur plusieurs jeux : warcraft II et age of mythology.
Merci de votre aide! J'en ai besoin, même de petits conseils pour m'aider a trouver au moins d'où vient le pb

Autres pages sur : reseau vista reconnaissance

19 Janvier 2009 20:58:03

vraiment personne
ya-t-il quelque chose que j'ai mal ecrit ou mal fait?
m
0
l
20 Janvier 2009 14:44:00

Non, simplement un reseau entre 98 et Vista.... voila quoi! :heink: 
Ca a dix ans d'ecart, c'est pas franchement prevu pour, surtout que sous 98 il n'y avait pas les memes notion d'authentification, de partage...etc

Sans avoir les deux PC en fasse des yeux, c'est difficile pour n'importe qui ici de t'aider. :sweat: 
m
0
l
Contenus similaires
20 Janvier 2009 19:10:12

c'est peut être vrai mais ça a marché alors que ce soit vieux ou pas on s'en fiche
merci quand même de ton "aide"
je crois que je vais renoncer
m
0
l
21 Janvier 2009 08:36:08

Ca a marché certes, mais la je t'explique simplement pourquoi tu n'a pas de reponses...
Rare sont les personnes qui travaillent encore sous Windows 98, et pour les autres elles l'ont connu eventuellement, mais ne se souviennent pas forcement de son fonctionnement.

J'ai des machines virtuelles en 98 et en Vista au boulot, si j'ai un peu de temps j'essayerai de les mettre en reseau, mais bon meme si ca marche, je ne suis pas sur qu'on arrive à trouver pourquoi chez toi ca ne fonctionne pas, parce qu'on ne sait pas ce que tu a fait exactement :sweat: 
Ce n'est pas l'antivirus qui a pu faire quoi que ce soit, donc il y a forcement une manip que tu as faites qui a posé probleme.
Sont-ils toujours dans le meme reseau? (ex : si le Vista est en 192.168.0.1, il faut que ton windows 98 soit aussi en 192.168.0.X)
Sont-ils dans le meme groupe de travail?
m
0
l
23 Janvier 2009 08:14:53

oui, ils sont dans le ^même groupe de travail et pour le reseau c'est bon aussi.
bon tant pis merci d'avoir pris la peine de répondre c'est sympa.
m
0
l
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS