Votre question

Vista+wifi=lag

Tags :
  • Windows Vista
  • Internet
Dernière réponse : dans Internet
7 Janvier 2009 19:54:51

Bonsoir à tous,

Je vais rentrer dans le vif du sujet et vous exposer mon problème.
Je possède un ordinateur portable toshiba (vista) avec lequel je suis connecté à internet en wifi. Je n'ai aucun problème de réception, je capte très bien le signal.

Mais lorsque je veux jouer, notamment à CSS, toutes les 2minutes environs je lag (mon ping monte jusque 200 à peu près). Je pense que le problème vient du fait que vista effectue un scan toutes les 2 minutes.

Je précise que je n'ai pas la possibilité de jouer et d'utiliser mon ordinateur en étant directement connecté au modem.

Je voudrai donc savoir comment désactiver ces scans qui provoquent des lags !

Merci à ceux qui pourront m'aider.

Autres pages sur : vista wifi lag

7 Janvier 2009 21:39:58

personne ?
8 Janvier 2009 08:19:32

Un scan? scan de quoi? sans vouloir trop me mouiller je ne vois pas un OS faire un quelqonc scan toutes les 2min.

Fait CTRL+maj+echap ouvre "performance" et regarde si au moment ou ton ping monte,les graphiques changent:
Si c'est le cas,c'est surement en effet ton OS qui fais quelque chose OU un processur qui tourne....a verifier (CTRL+maj+echap onglet "processus" puis classer par "util memoire")

j'espere avoir eté clair,j'arrive seulement de mon lit!
Contenus similaires
8 Janvier 2009 22:11:07

En fait, d'après ce que j'ai compris en effectuant des recherches vista effectue un scan de réseau et plusieurs personnes utilisant vista ont le même problème que moi...
Je vais effectuer la manip que tu m'as donnée ce week end et je te tiens au courant.
Merci
9 Janvier 2009 18:35:13

Oui XP effectue aussi ce scan mais comme tu l'as dis, on peut le désactiver.

Merci de m'aider mais sur le lien que tu m'as donné la personne est connectée a internet avec une carte réseaux et moi avec un ordinateur portable wifi intégré donc à priori je ne peux pas effectuer ces manips :'( 

Si qqun a une autre solution, je suis preneur !
12 Janvier 2009 12:04:06

Heu... :heink: 
si tu lis correctement le sujet, le titre c'est bien "wifi", dans le 1er post tu as bien marquer "carte wifi", c'est meme souligné...

Tu ne peut pas avoir de lag avec une carte reseau, reflechis, il n'y a pas d'ondes, c'est un cable...
12 Janvier 2009 18:06:09

Je suis connecté à internet grace au wifi integré de l'ordinateur, c'est ce que je voulais dire.

Et je n'ai toujours pas résolu le problème, donc si quelqu'un voit d'autres solutions...merci
13 Janvier 2009 10:47:21

Est ce que tu as fait la manip du lien que je t'ai donné au moins?? :sweat: 
13 Janvier 2009 19:21:06

bah non, je n'arrive pas puisque j utilise le wifi intégré!
14 Janvier 2009 08:28:57

Quel est le modele de ton portable?
Tu as installé Vista Anti-Lag?
14 Janvier 2009 12:04:21

Mon ordinateur est un toshiba satellite A300 lW, et oui j'ai installé vista anti lag. Ca améliore un peu les choses mais je lagg toujours.
14 Janvier 2009 12:47:00

moi j'ai exactement le meme problème mon ping atteint les 200 trés vite lol donc impossible de jouer a CSS :'( 
14 Janvier 2009 16:41:02

Bonjour, je viens dde mettre à jour le pilote wifi et je constate qu'il y a une légere amélioration : mon ping mon moins haut qu'avant.

Merci de cette aide et si tu as une solution pour résoudre totalement mon problème, préviens moi !
14 Janvier 2009 16:57:43

Apparement la "vrai" solution n'a pas été trouvé, enfin visiblement ca depend des cartes wifi.
Peut etre avec le SP2 de Vista, on ne sait jamais :) 
14 Janvier 2009 18:17:41

ok, merci bcp dde ton aide !
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS