Se connecter / S'enregistrer
Votre question

Internet a cessé de fonctionner...

Tags :
  • service pack 2
  • Internet
Dernière réponse : dans Internet
13 Janvier 2009 21:44:29

Bonsoir,

Je me permets de vous demander conseils, après 3 jours de galères sur l'ordinateur de mon grand-père j'ai vraiment besoin d'aide...

Tout a commencé dimanche, je ne sais pas trop ce qu'il a traffiqué (83 ans le pépé) mais il me dit que ma petite cousine était sur l'ordinateur et lorsqu'il s'est remis dessus, plus aucun moyen d'accéder à internet...
(Elle était sur un logiciel gratuit free download manager ou quelque chose dans le genre pour télécharger après le reste je ne sais pas.)

Alors voilà, il a windows XP service pack 2 et avait jusqu'à dimanche internet explorer 7, le problème étant qu'à chaque fois que l'on essaye d'ouvrir une page internet, celle-ci plante et le message d'erreur "internet a cessé de fonctionner..." blablabla apparaît. Après 2 jours passés sur le net (de mon portable) à chercher des solutions... j'ai fini par en trouver une hier, ou du moins c'est ce que je croyais.

Après avoir lu ce post : http://www.presence-pc.com/forum/ppc/Logiciels/probleme... (dont je suis l'auteur du dernier message sous le pseudo alexancouette)
J'ai fini par supprimé OMNIPAGE et tout ce qu'il incluait, suite à ça et à la désinstallation d'IE 7, j'ai enfin pu ouvrir internet, mais là des mises à jours sont réapparues et ce sont faites immédiatement et hop, rebelote... j'ai réinstallé IE 7 pensant que le problème était bel et bien OMNIPAGE et là problème réapparu...
Seulement aujourd'hui, plus moyen de remettre quoique ce soit. J'ai du supprimer à la main tous les IE7upates dans %windir% et je n'ai absolument plus rien dans panneau de configuration, la version 6 antérieure ne s'est pas remise automatiquement cette fois, j'ai donc essayé de la mettre manuellement et ils me disent que je ne peux pas installer car j'ai une version plus neuves d'internet, or quand je clique plus rien ne se passe, je n'ai plus du tout d'internet ni 6 ni 7 ni rien du tout sur l'ordinateur, et là j'avoue je commence à en avoir marre, et j'aimerais bien pouvoir rentrer à ma maison :'(  ....

Je tiens à préciser que j'ai effectué des scans spybots, ad-watch et ccleaner m'a trouvé des erreurs encore aujourd'hui liées à OMNIPAGE (Ativex/COM Office addin.OPSE2) ainsi que d'autres que j'ai préalablement réparées...

Alors si quelqu'un pouvait m'aider, à savoir si c'est un virus, ou quelque chose de ce genre, ou tout simplement internet explorer 7 qui est une belle m***e lol ?
Svp aidez-moi je craque :'( 

Autres pages sur : internet cesse fonctionner

14 Janvier 2009 01:06:57

Slt.
Tu as essayer de naviguer avec Firefox pour voir ce que ça donné?
m
0
l
14 Janvier 2009 09:48:04

Non, je vais essayer, j'y retourne d'ici 1h... mais ça va changer quoi ? ça nous permettra de savoir si ça vient bien de IE ou si c'est un virus ?
m
0
l
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS