Votre question

Impossible de me connecter

Tags :
  • Internet Explorer
  • Internet
Dernière réponse : dans Internet
5 Janvier 2009 16:08:49

Bonjour

je suis nouvelle sur le forum

je viens poster un message car j'ai un soucis que je ne comprends pas que je n'arrive pas à résoudre

hier j'ai formaté un ancien pc avec windows XP puis j'ai installé les drivers avec le cd recovery fourni avec le pc

tout fonctionne super bien.

puis j'ai installé une clé wifi. la livebox l'a bien accepté, tout fonctionne

l'icône en bas à droite m'indique que la wifi fonctionne et qu'il y a une bonne connexion

alors ensuite j'ai ouvert internet explorer, et là, aucune connexion, page d'erreur. je vérifie plusieurs fois la connexion, tout est ok, alors j'installe firefox pour voir si ça ne vient pas du navigateur, mais pareil, aucune connexion, idem pour MSN, impossible de me connecter alors que la wifi est hyper bonne.

je décide alors d'installer internet avec le cd d'orange (mais normalement je n'en ai pas besoin) mais là, impossible également d'installer orange car j'ai le message d'erreur suivant : "assistant d'installation introuvable, serveur RPC non disponible"

alors je ne sais pas si cela a un lien, mais je ne peux toujours pas me connecter à internet

pour ce qui est du serveur RPC j'ai fait les manipulations comme indiqué sur le forum dans d'autres topic, mais ca me met quand même ce message d'erreur...

voilà

je précise également qu'en bas a droite de l'écran, je n'ai pas l'icône des 2 petits écrans significatifs à Internet... peut être qu'il y a un lien

merci si vous avez la solution, grandement merci



Autres pages sur : impossible connecter

5 Janvier 2009 16:23:57

Bonjour,

Tu confond connexion reseau et connexion internet
Pour ce qui est des deux petits ecrans, c'est la connexion au reseau, et non pas la connexion internet.
Quand tu as une connexion par cable ethernet (cable reseau), tu as les deux petits ecrans qui apparaissent, qui symbolisent la connexion avec la carte reseau.
Si tu as une connexion WIFI, c'est une icone symbolisant la connexion avec la carte Wifi qui apparait.

Lorsque ton ordinateur est connecté au WIFI, ca signifie simplement que la liaison se fait bien entre ton ordinateur et la livebox.
Mais rien ne peut nous montrer qu'internet fonctionne bien, la preuve :D 

Va dans demarrer --> executer, tu tape cmd puis ok, ensuite dans la fenetre noire tu tape
ipconfig /all > C:\resultat.txt
Puis tu tape Entrée.

Ensuite tu vas dans C:\, tu dois avoir un fichier nommé "resultat" qui s'est créé : tu l'ouvre, et tu fais un copier/coller du contenu ici.
5 Janvier 2009 21:09:34

ok merci je vais faire ca demain

merci beaucoup
Contenus similaires
6 Janvier 2009 09:25:43

alors voilà ce qui est écrit

configuration IP de windows
carte ethernet connexion au réseau local
statut du média ........... déconnecté
adresse physique .........00.0d.87....etc
routage IP activé ..... NON
proxy WINS activé .... NON

carte ethernet <B993D....etc....>
statut du média.......... déconnecté
adresse physique ..... 00.08.D3...etc

voilà, je n'y comprends rien, mais je vois déconnecté 2 fois, ça me rassure pas lol
6 Janvier 2009 09:58:43

Heu...
Tu pourrais faire le copier/coller entier stp?
Parce que la il n'y a aucune info sur la carte reseau sans fil :o 
6 Janvier 2009 12:29:54

ben en fait je n'ai pas pu taper l'adresse que tu m'as donné ipconfig /all > C:\resultat.txt
ca ne fonctionnait pas, ca me disait adresse invalide ou un truc comme ca
du coup j'ai juste tapé ipconfig/all et là ca m'a donné ce que j'ai marqué

6 Janvier 2009 14:38:02

c'est la meme chose, sauf que moi je te l'envoyais dans un fichier pour que ce soit plus simple.
Mais quoiqu'il en soit, la tu n'a pas tout copier.
Il manque la partie qui nous interesse : la connexion sans fil!
6 Janvier 2009 16:41:56

bon je vais le refaire ce soir alors lol

arf ca marche jamais du premier coup ...
7 Janvier 2009 16:31:30

effectivement j'ai loupé un truc lol

donc

carte ethernet réseau sans fil 2 :

suffixe DNS propre a la connexion :
description ........... hercules wireless G ubs
adresse physique ......... 00 08 D3...
DHCP activé .............. oui
configuration automatique activée ... OUI
adresse IP............0.0.0.0
masque de sous réseau .........0.0.0.0
passerelle par défaut ............
serveur DHCP..........0.0.0.0

voila, c'est tout

merci a toi
8 Janvier 2009 13:37:04

Bon apparament tu n'arrive pas à obtenir d'adresse ip automatiquement par la Livebox.
On va essayer en adresse ip fixe :

Va dans panneau de configuration --> connexions reseau
Tu fait un click droit --> propriétés sur la "connexion au reseau sans fil"

Dans l'encadré du milieu tu double click sur "protocole Internet TCP/IP" et la tu coche "utiliser l'adresse ip suivante".

Et tu rentre :

Adresse ip : 192.168.1.2
Masque : 255.255.255.0
Passerelle : 192.168.1.1
Dns préféré : 80.10.246.2
DNS auxiliaire : 80.10.246.129

Ensuite tu fais ok, puis encore ok pour fermer les fenetres.

Ca donne quoi?
11 Janvier 2009 16:23:41

ben en fait je n'ai pas d'icône connexion réseau.

lorsque je vais dans panneau de configuration, connexion réseau, ma page est vide, et même clique droit dans la page blanche, ça ne me donne rien...

d'où le soucy
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS