Se connecter / S'enregistrer
Votre question

Problèmes de déconnexion FF XI

Tags :
  • final fantasy
  • Internet
Dernière réponse : dans Internet
6 Janvier 2009 23:07:42

Bonjour à tous.

Alors, depuis hier je rencontre de gros problèmes de déconnexion sur Final Fantasy XI, MMORPG sur lequel je joue depuis pas mal de temps.
En fait, il s'agit des mêmes problèmes de déconnexions répétitives que j'avais eu il ya de cela quelques mois.
En effet, en général, au bout de 2 à 3 minutes, je me fais déconnecter illico presto du jeu.
J'étais parvenu à résoudre le problème à l'époque, en mettant le niveau de sécurité du pare feu sur faible et en configurant mon PC en DMZ (en fait on est deux pc à être connecté sur cette même livebox, avec des connexions en ethernet).
Or malheureusement, depuis hier, cela ne fonctionne plus du tout, et je rencontre encore ces mêmes problèmes de déconnexions.
J'ai tenté pas mal de trucs, dont l'ouverture des ports nécéssaires pour jouer à FF XI, mais rien n'y fait.
C'est même pire qu'avant, puisqu'à l'époque, je pouvais rester connecté parfois 10min sans déconnexion, mais là impossible d'aller au delà des 3min.
En interrogeant ma colloc, j'ai appris qu'il y avait eu une update de la mini livebox il ya de ça qq jours, et je me demandais donc si, d'une quelquonque manière, orange n'avait pas encore renforcé le mode routeur de la mini box et de ce fait, restreint encore plus l'accès aux jeux en réseau.
Voila, si quelqu'un a une idée pour résoudre mon problème, n'hésitez pas.
Merci.

PS = version de ma box = sagem livebox 2 mini fr v 7.1-sip

Autres pages sur : problemes deconnexion

7 Janvier 2009 10:08:43

Vérifie l'adressage IP de ta machine, et qu'elle soit toujous sur la DMZ... On ne sait jamais, avec la mise à jour d'Orange....
7 Janvier 2009 16:01:45

salut^^
Merci du tuyau, là je viens de vérifier ça, et ma machine a pour adresse IP 192.168.1.11 en double cliquant sur ma connexion.
Quand je vais dans le menu de la box, il m'indique bien que "la DMZ configurée est 192.168.1.11".
Mais en regardant les paramètres du DHCP de ma box, il indique comme adresse IP Lan 192.168.1.1
Le DHCP étant configuré avec en début de plage 192.168.1.10 et fin de plage 192.168.1.150
Y aurait il un problème à ce niveau là à ton avis, ou bien c'est normal?^^
Merci^^.
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS