Se connecter / S'enregistrer
Votre question

Obligé de lancer le dignostic réseau pour accéder à Internet [Résolu]

Tags :
  • Internet Explorer
  • Internet
Dernière réponse : dans Internet
23 Novembre 2008 11:21:58

Bonjour à tous,
j'ai un petit soucis de puis maintenant près de 2 mois. Quand j'allume mon PC fixe, connecté en ethernet à ma freebox, je ne parviens pas à accéder au net.
Ma carte réseau est connectée, j'ai fais une vérif spywares, virus, sous Spybot et Avast, tenté de faire "réparer" sur l'icone de ma carte réseau... rien n'y fait.
Le seul moyen est de lancer le loooong "Diagnostic du réseau pour Windows XP" de Internet Explorer, qui après tentative me demande de vérifier les branchements de mes fils. Ce que je ne fait pas puisqu'en cliquant sur "Suivant", il me dit "la connexion a été restaurée" et le tout rentre dans l'ordre.
Je ne vois pas d'où peut venir le problème : de ma carte réseau ? D'un paramètre de démarrage de mon pc mal configuré ?
Merci d'avance de votre aide précieuse !

Autres pages sur : oblige lancer dignostic reseau acceder internet resolu

25 Novembre 2008 11:17:34

up!
25 Novembre 2008 14:47:43

Salut,

Quand tu demarre ton PC fixe (avant de faire le diagnostic), va dans demarrer --> executer, tu tape cmd puis ok, ensuite dans la fenetre noire tu tape ipconfig /all > C:\resultat.txt
Puis tu tape Entrée.

Ensuite tu vas dans C:\, tu dois avoir un fichier nommé "resultat" qui s'est créé : tu l'ouvre, et tu fais un copier/coller du contenu ici.
Contenus similaires
Pas de réponse à votre question ? Demandez !
25 Novembre 2008 17:26:26

Salut titelune69,
Merci de ton aide. Voilà le rapport, réalisé comme tu m'as dit avant de faire le diagnostic réseau.



Configuration IP de Windows



Nom de l'hôte . . . . . . . . . . : amelotsalon

Suffixe DNS principal . . . . . . :

Type de nœud . . . . . . . . . . : Inconnu

Routage IP activé . . . . . . . . : Non

Proxy WINS activé . . . . . . . . : Non



Carte Ethernet Connexion au réseau local:



Suffixe DNS propre à la connexion :

Description . . . . . . . . . . . : Intel(R) PRO/100 VE Network Connection

Adresse physique . . . . . . . . .: 00-12-3F-73-3A-40

DHCP activé. . . . . . . . . . . : Non

Adresse IP. . . . . . . . . . . . : 192.168.0.60

Masque de sous-réseau . . . . . . : 255.255.255.0

Passerelle par défaut . . . . . . : 192.168.0.254

Serveurs DNS . . . . . . . . . . : 212.27.54.252

212.27.53.252

25 Novembre 2008 22:58:33

active le DHCP sur ta freebox (via le site de free) et mets ton pc en IP auto (client dhcp)
25 Novembre 2008 23:21:57

Le DHCP est déjà activé sur ma freebox.
Mais comment faire pour mettre mon pc en IP Auto ? Quelle est la manip ? Si il s'agit seulement de ne pas rentrer d'adresse IP dans les propriétés TCP/IP de ma carte réseau, j'ai déjà essayé et cela n'a rien changé.
Je précise que j'ai rentré moi-même les propriétés TCP/IP (adresse IP, serveurs DNS, passerelle par défaut, ...) depuis que j'ai Free. Je n'avais jusqu'à ce problème eu aucun soucis.
26 Novembre 2008 09:15:15

Merci lolotux. Mais malheureusement, ainsi que je l'ai dit dans mon précédent message, j'ai déjà effectué cette manip' mais le problème est resté le même. Le fait d'entrer mon adresse IP, les serveurs DNS et la passerelle par défaut de ma freebox dans mon PC me permettent qui plus est de pouvoir utiliser certains logiciels comme WLM en ouvrant des ports de mon routeur. Ce ne serait donc qui plus est pas pratique (on ne peut en effet ouvrir des ports qu'en rapport avec une adresse IP donnée).
26 Novembre 2008 10:29:53

On peut aussi fixer une adresse par le dhcp !
réservation dhcp ! :) 
26 Novembre 2008 15:11:52

Dans son cas fixe ou DHCP ne change pas grand chose, il a mis les bonnes ip de toute facon.

Donc ce que tu a donné correspond à la config quand tu as le probleme?
En tout cas tout va bien bizarrement lol.

Quand tu demarre le PC, toujours avant le diagnostic, lance une invite de commande et tape ceci :

ping 209.85.129.99 et tape entrée

Ca donne quoi?

Ensuite tu tape :

ping www.google.fr et tape entrée

Ca donne quoi?
26 Novembre 2008 17:29:42

Pour le ping 209.85.129.99, les 4 paquets envoyés ont été reçus.
Par contre pour le ping www.google.fr (jai même essayé ping http://www.google.fr en plus au cas où), je reçois "la requête n'a pas pu trouver l'hôte www.google.fr. Vérifiez le nom et essayez à nouveau".
26 Novembre 2008 20:23:25

problème de DNS
mets ceci comme serveur DNS : 212.27.40.241
et refais le test de titelune
si tu as le même problème, regarde du coté des softs de sécu (antivirus, firewall, ...)
30 Novembre 2008 12:45:48

Arg non, j'hallucine. Ca fait deux mois que je cherche et je réalise aujourd'hui que je n'avais pas regardé dans mon Firewall !!!
Alors merci beaucoup Maith parce que là, j'ai regardé de ce côté vraiment sans y croire et oui, port 53 non ouvert donc pas de connexion.
Pour le serveur DNS, il ne s'agissait pas de cela. En fait les serveurs DNS sont donnés par Free sur la lettre de résumé de l'abonnement donc le tien doit venir d'un autre fournisseur probablement.
En tout cas désolé de vous avoir importuné avec une question dont la réponse était juste sous mes yeux lol. Merci à tous de votre aide !
30 Novembre 2008 17:40:46

le dns que j'ai indiqué est un des dns de free
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS