Votre question

Freebox et connexion ethernet impossible [RESOLU]

Tags :
  • Freebox
  • Internet
Dernière réponse : dans Internet
29 Août 2005 21:24:00

Salut,
Ma Freebox n'arrêtant pas de se déconnecter (d'ailleurs c'est bizarre, la connexion ne marchait plus, mais l'heure était toujours affichée sur le boitier), j'ai donc "investi" dans un cable RJ45 droit (et blindé) pour me connecter en ethernet. J'ai une carte réseau qui gère l'ethernet, j'ai bien branché le cable du PC a la Freebox, celle ci s'est connectée (l'heure s'est affichée), mais rien n'indique à l'écran que je suis connecté, et lorque je veux recevoir du courrier ou surfer sur le net, aucune réaction, comme si la connexion était inactive. Que faire ?
Merci de m'aider.

Autres pages sur : freebox connexion ethernet impossible resolu

29 Août 2005 21:29:38

Une solution, lire la documentation :) 

ou appeler free :) 
29 Août 2005 21:57:22

Tu vérifie d'abord si ta carte réseaux de ton PC fonctionne bien.
Tu ouvre une fenetre dos et tu tape :
ping 127.0.0.1 si cette adresse répond alors ton driver de ta carte et bien installé.
Contenus similaires
29 Août 2005 22:03:52

ca peut paraitre con mais as tu réinstallé le CD de FREE en indiquant port ethernet au lieu de USB ?
29 Août 2005 22:44:53

calimero69 > oui, le ping répond et une série de termes s'affichent
frozencard > oui, j'ai suivi la procédure du CD...
Que faire ??
:-(
29 Août 2005 22:57:31

Holàlà, pourquoi installer ce CD ??? :hein:

Une autre question con:

T'as essayé d'aller dans les propriétés de ta "connexion au réseau local", et de faire "réparer" dans "prise en charge"

Encore une autre question con (j'ai plein d'idées là)

As-tu essayé de débrancher ta freebox, d'attendre 10 secondes et de la re-brancher (il a fallu que je fasse ça quand j'ai branché ma télé et ensuite pareil pour le téléphone).

Avec TOUT CA, ça devrait être bon quand même.
29 Août 2005 23:17:14

ManSlipKorn > oui, ce que tu me dis, je l'ai déjà fait...
29 Août 2005 23:28:37

Donc, pour récapituler :

1 : Ta freebox donne l'heure (donc bien connectée à ta prise téléphonique)
2 : Quand tu fais réparer, (pour l'adresse IP), il te la renouvelle bien (donc, bien connecté entre l'ordi et ta freebox)
3 : T'as bien essayé de redémarrer ta freebox (avec une attente de 30)
4 : Je suppose que dans tes paramètres de "option internet" "connexions" "paramètres réseaux" tu n'as aucune case de cocher (SURTOUT pas celle du proxy)
5 : Que ta connexion au réseau local n'est pas désactivée (on sait jamais, je propose c'est tout)

Donc, en 6, je ne verrais qu'un paramètre de firewall, essaye en désactivant TOUS les firewalls que tu as d'installer (y compris celui de Windows XP SP2)

Sinon, je fini par sécher niveau idée :idea:
30 Août 2005 10:07:03

En fait, c'est pas exactement ça...
1) Vrai
2) Je ne peux pas faire réparer lorsque je suis branché en ethernet car c'est comme si le PC ne captait pas que la Freebox est connectée, donc pas de réaction
3) J'ai fait plusieurs fois des réinitialisations
4) Non, là-dedans, tout est décoché
5) Quand je branche en ethernet, je ne vois rien qui me l'indique, et dans les Connexions réseau, je n'ai que "Connexion 1394" de la carte réseau et une connexion désactivée de mon modem interne 56K, mais pas d'indication d'une quelconque présence de la Freebox. Alors qu'en USB, on la voit, mais impossible de rien télécharger trop longtemps, car si je laisse le PC sans rien faire, j'ai l'impression qu'il décide de lui-même de se déconnecter (mais cela ne vient apparrement pas de la Freebox, vu que l'heure reste affichée... Je ne sais plus quoi faire ! Je ne veux plus l'USB mais l'ethernet !
6) J'ai désactivé le pare-feu de XP, et le seul que j'ai maintenant, c'est celui de BitDefender, mais il ne me pose pas de problème car il demande tout le temps si je dois oui ou non autoriser les nouvelles applications qui cherchent à se connecter. Et là, en l'ocurrence, il ne m'a RIEN demandé... :-( :-o ) :-(
30 Août 2005 10:14:21

y'a un probleme avec ta carte reseau je pense.

Il faut aussi cocher dans les options de internet explorer "detection automatique des parametres reseaux"

cependant si dans favoris resseaux/connexions tu n'as que le 1394 c'est que ta carte reseau ne detecte rien. essaye de la changer d'emplacement sur ta carte mere verifie que les drivers sont a jour.

Courage.
30 Août 2005 13:22:56

Pour ce qui est de la détection automatique des paramètres réseaux, c'était déjà coché.
Et je ne peux pas toucher à mon PC car il est toujours sous garantie, et j'ai déjà eu des problèmes avec...
J'en ai marre de cette connexion de m**** et de cette Freebox qui marche quand elle veut. Tout le monde dit que l'eethernet c'est plus stable, c'est mieux, etc., alors pourquoi je n'arrive pas à le faire marcher ?

EDIT

Et pourquoi je ne peux pas voir le fabricant de ma carte réseau 1394 ? Car sans ça, je ne peux pas télécharger des MAJ du pilote...
30 Août 2005 14:17:35

Pitié ! :crying: Aidez-moi.
30 Août 2005 15:50:43

Ca y est, j'ai résolu le problème ! :-D En fait, dans mes connexions réseau, il y avait une connexion désactivée que je voulais supprimer, car inutile, pour moi. Je pensais qu'il s'agissait du modem 56K interne, mais en regardant un peu mieux j'ai vu marqué "Marvell Yukon 88E8053 PCI-E Gigabit Ethernet Controller. Et, effectivement, en l'activant, le port Ethernet du PC sur lequel est branché le cable RJ45 s'est allumé, et en redémarrant la Freebox et le PC, j'ai pu me connecter et surfer avec un débit beaucoup plus rapide (en passant à l'ethernet j'ai du 8,33 Mb/s en dl contre un peu plus de 2 avec l'USB ! :-o :-D ).
Merci à tous, mais le problème était vraiment bête, il suffisait d'y penser !
31 Août 2005 10:53:07

Bah, heuresement qu'on propose des solutions, ça fait plaisir.

En 1, je t'ai demandé de faire "réparer" dans connexions réseau, tu me dit que tu l'as déjà fait, et 3 posts plus loin tu me dit qu'il n'a pas voulu réactualisé ta connexion.

Et, en 2, je t'avais dit de vérifier si t'avais pas une connexion de désactiver, et 2 jours plus tard, tu nous dis que t'a résolu ton problème TOUT SEUL et que c'était simplement ta connexion de désactiver.

Je vois que quand j'écris, on ne me lis pas, ça fait plaisir.

Sur ce, bon surf et ravi de voir que ta connexion fonctionne, mais, j'suis quand même dégouté. :-?
31 Août 2005 19:38:02

Désolé ManSlipKorn, je vous pas te vexer, mais je n'avais vraiment pas fait attention à cette proposition ! :-D Alors je te remercie ;-)
25 Novembre 2008 10:26:59

Salut

J'ai exactement le même problème que toi

Quelqu'un pourrais t'il m'aider ???

merci
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS