Se connecter / S'enregistrer
Votre question

Configurer alice en highID pour emule : solution!

Tags :
  • Alice
  • Internet
Dernière réponse : dans Internet
5 Mars 2006 18:52:02

Voila, après plusieurs semaines de galère, j'ai enfin trouvé ce qui permet de passe d'une lowID à une highID quand on utilise emule avec une alicebox!
J'ai moi-même trouvé le début de la solution dans un forum que voici http://www.ratiatum.com/forum/index.php?showtopic=46422... , mais comme ce lien ne m'a pas conduit exactement sur le même site que celui qui y est mentionné, et que j'ai du ensuite y aller au "feeling", j'ai cru bon de vous faire part de mon expérience réussie.

Bon:
1- D'abord ouvrir les ports d'emule dans votre pare-feu (xp, Norton ou autres..). Ces ports sont par défaut 4662 pour le TCP, et 4672 pour l'UDP.

2- Ensuite il faut connaitre votre adresse IP. Pour cela, dans XP, allez dans "Panneau de configuration/ Connexions réseau/ connexion au réseau local/ support (ou général). Là vous devriez voir votre adresse IP du type 192.168.2.4. Sinon voila un lien pour créer votre adresse IP : http://www.ratiatum.com/forum/index.php?act=ST&f=94&t=4...

3- Enfin, tapez dans votre navigateur internet l'adresse http://192.168.1.1 , entrer les codes "alice" et "alice", ou "tiscali" et "tiscali".
Vous voila sur une page Alice en anglais. A gauche, cliquez sur "NAT port redirect", puis sur "add". Dans le tableau, rentrez :
Public Port From : 4662 (c à dire le n° du port TCP)
Public Port To : 4662
Protocol : TCP
Local adresse : votre adresse IP
Local port from : 4662
Local port to : 4662
Et cliquez sur "apply".

Refaites "add", et rentrez cette fois :
Public Port From : 4672 (c à dire le n° du port UDP)
Public Port To : 4672
Protocol : UDP
Local adresse : votre adresse IP
Local port from : 4672
Local port to : 4672
Et cliquez sur "apply".

C'est fini, les 2 flèches de la petite icône d'identité d'emule passent au vert!

Autres pages sur : configurer alice highid emule solution

4 Avril 2006 10:38:47

Salut,
J'ai emule ainsi que la Alicebox branché sur mon portable via le port ethernet. J'ai suivi scrupuleusement ton didacticiel mais je reste toujours en idlow. Peux-tu me dire comment faire ?
D'avance merci car je galère depuis longtemps.
3 Avril 2007 18:41:27

Salut ami déséspéré! j'ai la solution a ton probleme, j'ai suivi cette fiche
et comme toi emule me disait toujours LOWID et en ft c'etait mon port qui était
mal configuré!

Va donc voir sur ce tuto il ma beaucoup aidé!

http://www.info-actu.info/articles/alicebox/alicebox_2....

Good Luck ;) 
Contenus similaires
3 Avril 2007 18:45:00

hello juste un conseil n utilise pas ses numeros de ports TCP et UDp trop connus de tout le monde depuis tant d années !!!! vive les ports trojan!!!
2 Novembre 2007 21:01:47

slt a tous
voila j'ai un souci apres un long moment de galere,j'ai reussi a avoir le highID mais voila sa fait deux ou trois jours qu'il met impossible de me connecter en higtID
si quelqu'un a la solution qui puis me la dire svp
merci d'avance
6 Février 2008 08:33:58

merci pour tin aide j'ai reussi a enlever le bandeau d'emule et internet marche tres bien c'etait juste un probleme d'adresse ip un numero faux qu'elle galere enfintermine grace a toi
7 Février 2008 09:05:07

euh...moi j'ai toujours le bandeau noir sur l'icône eMule en bas a droite ... :s
j'ai fais comme a mis "kugke" et bah ... je suis toujours en LowID :s
Quelqu'un peut m'aider ?
14 Novembre 2008 09:09:58

Bonjour

j'ai moi aussi ce pb de low Id

mais quand je fais http://mon IP cela marque page introuvable

peut on aller sur ta configuration autrement

merci

jok
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS