Se connecter / S'enregistrer
Votre question

Mon pc ne reconnait pas la freebox ?

Tags :
  • Connexion reseau
  • Internet
Dernière réponse : dans Internet
9 Mai 2007 16:18:12

bonjour,

Apres un formatage, j'essaye de remettre internet mais sa ne marche pas.
J'ai 2 PCs, en réseau, cables ethernet > switch > freebox.

Apparement quand je branche le cable ethernet sur le pc, rien ne se passe, j'ai pas internet, meme en installant le cd free.
Dans gestionnaires des peripheriques, j'ai deux cartes reseau, freebox network adaptater code 10 (cable non branché je crois), et la carte reseau 1394 qui apparait dans connexion reseau ( il sert a brancher le camescope je crois).

J'ai ouvert le boitier, je ne peux pas retirer le truc qui fais port ethernet car il est dans un ptit boitier metallique.


Aidez moi svp :sarcastic: 

Autres pages sur : reconnait freebox

9 Mai 2007 16:43:39

Salut
D'apres ce qu'on voit sur la photo tu n'as qu'un port éthernet...donc tu ne devrais avoir qu'une carte réseau dans ton gestionnaire des périphériques.

Il faut que tu branches ton cable éthernet sur ton port correspondant, et que tu le reles à la freebox.
Vérifies que le pilote de ta carte réseau soit bien installé aussi.

Si il n'y a toujours rien, essaie de changer ton cable.
9 Mai 2007 20:22:39

A mon avis, cable mal branché... Si windaube reconnait la carte réseau c'est que c'est bien installé ( on ne la verrai pas dans les connexions réseau )

Amuse toi a brancher et débrancher ton cable éthernet, ton ordi devrait de dire au moment ou tu le fait ; cable réseau débranché, si tu n'a pas ca, c'est que ton cable est mal branché

Bon courgage ++
Contenus similaires
9 Mai 2007 20:33:55

darkbrink a dit :
bonjour,

Apres un formatage, j'essaye de remettre internet mais sa ne marche pas.
J'ai 2 PCs, en réseau, cables ethernet > switch > freebox.

Apparement quand je branche le cable ethernet sur le pc, rien ne se passe, j'ai pas internet, meme en installant le cd free.
Dans gestionnaires des peripheriques, j'ai deux cartes reseau, freebox network adaptater code 10 (cable non branché je crois), et la carte reseau 1394 qui apparait dans connexion reseau ( il sert a brancher le camescope je crois).

J'ai ouvert le boitier, je ne peux pas retirer le truc qui fais port ethernet car il est dans un ptit boitier metallique.
http://img187.imageshack.us/img187/5962/lan9tx.jpg

Aidez moi svp :sarcastic: 


salut a toi verifie que tu utilise le bon cable reseau droit :)  ensuite quan tu branche le cable reseau va dans connection reseau de windobe et la fait clic droit dessu ta carte reseau ensuite fait propriete apres clic sur protocole tcp/ip et propiete ensuite essai de le faire manuelement l ip et la passerelle je c pas comment ce config la freebox mais ca doit etre parail que le reste :)  donc en ip tape 192.168.1.10 en sous reseau tape 255.255.255.0 ( ca ce tape tous seul normalement) en passerelle tape 192.168.1.1 et en dns tape 192.168.1.1 mais comme je te lé dit ca ces pour une livebox et autre la freebox je c pas mais essai je pense que ces pareil :) 
10 Mai 2007 00:13:40

dans ton gestionnaire de périphérique, désinstalle tes 2 cartes réseau, puis réinstalle les avec les bons drivers, ensuite dans connexion réseau, propriétés, protocole tcp/ip, propriétés, tu met tout sur obtenir automatiquement... branche bien tes câbles... tiens nous au courant
28 Mai 2007 14:55:33

bien la, j'y arrive toujours pas.
Là j'essaie de configurer 1 pc : directement connecter a internet
2e pc : passerelle blabla.

Mais quand j'essaie de configurer un pc qui se connecte directement a internet, j'ai sa :


j'ai essayer sur les deux pcs, tjrs pareil.


Donc je fais sa : PC1 >
Switch > Freebox
PC2>

Et je fais automatiquement pour ip et dns, sa ne marche pas.
J'essaie de me connecter sur msn, (pour verifier les pbs) et il m'indique desfois que c'est l'ip, DNS.

J'essaie de configurer manuellement: ip 192.168.0.1, " ".0.2,
DNS : ?? j'en sais rien, c'est souvent a cause du dns que sa marche pas. J'essaie quand meme sa en DNS : 212.27.54.252
DNS aux : " . ".53.252

Bref, tout les infos que j'ai recolté :

IP FREEBOX : 192.168.0.254
ADRESSE IP : 192.168.0.1
PASSERELLE : 192.168.0.254
DNS : 212.27.54.252
DNS AUX : 212.27.53.252


28 Mai 2007 14:57:19

bien la, j'y arrive toujours pas.
Là j'essaie de configurer 1 pc : directement connecter a internet
2e pc : passerelle blabla.

Mais quand j'essaie de configurer un pc qui se connecte directement a internet, j'ai sa :
http://img510.imageshack.us/img510/5542/configresoqe4.png

j'ai essayer sur les deux pcs, tjrs pareil.


Donc je fais sa : PC1 >
Switch > Freebox
PC2>

Et je fais automatiquement pour ip et dns, sa ne marche pas.
J'essaie de me connecter sur msn, (pour verifier les pbs) et il m'indique desfois que c'est l'ip, DNS qui foire.

J'essaie de configurer manuellement: ip 192.168.0.1,
192.168.0.2,
DNS : ?? j'en sais rien, c'est souvent a cause du dns que sa marche pas. J'essaie quand meme sa en DNS : 212.27.54.252
DNS aux : 212.27.53.252

Sa ne marche tjrs pas :s

Bref, tout les infos que j'ai recolté :

IP FREEBOX : 192.168.0.254
ADRESSE IP : 192.168.0.1
PASSERELLE : 192.168.0.254
DNS : 212.27.54.252
DNS AUX : 212.27.53.252

PS : Maintenant quand je branche 1 pc directement sur la freebox, il y a internet, quand j'en essaie 2 sa ne marche pas :s
28 Mai 2007 16:57:03

a tu activer la fonction routeur de la freebox?
29 Mai 2007 00:37:18

C'est les bons j'ai les mêmes..., même passerelle, donc oui, as tu activé la fonction routeur..?
31 Mai 2007 20:02:50

oui j'ai activé la fonction routeur.
J'ai essayé les dns du site proposé par pigwada, sa ne marche pas.
1 Juin 2007 13:41:08

je ne comprends pas pourquoi tu utilise l'assistant de configuration réseau... comment as tu activé la fonction routeur, tu peux nous mettre un screen de la page de configuration du routeur ?
15 Juin 2007 18:34:28

ben jai activer la fonction routeur sur le site de free.

PS : je rappelle qu'avant sa marchait :s
15 Juin 2007 19:39:51

c'est toujours le même PC qui marche pas ?
si tu inverse les prises ethernet sur le switch, ç'est l'autre PC qui marche pas, ou c'est toujours le même ?

quand tu dis 1er pc : directement connecter à internet
2eme : passerelle blabla

tu veux dire quoi par " passerelle blabla" ?
25 Juin 2007 14:42:15

quand je les branche sur le switch, aucun ne marche (avant 1 seul marchait mais plus maintenant).

Et ils ont internet que seulement si je branche directement au modem.

'passerelle blabla' : Cet ordinateur se connecte a internet via
une passerelle residentielle ou via un autre ordinateur sur le reseau.
C'est dans l'assistant configuration du réseau.

Et dans les propriétes de mes connexions, il n'y a pas la case pour cocher : autoriser la partage de connexion ..
25 Juin 2007 15:29:32

voici quelques images :



Et là, on voit qu'il n'y a pas la case ._.
25 Juin 2007 15:58:00

je ne comprends toujours pas pourquoi tu utilise cet assisstant de configuration à 2 balles !
vu comme tu es branché ( 2 pc sur un switch, switch sur le modem ( routeur ), tu met obtenir tout automatiquement et ça devrait rouler avec les données que tu as, ton deuxième pc ne passe par par ton premier ordi, c'est comme s'il étaient tout les 2 reliés directement au modem, sauf que l'un devrait avoir comme ip: 192.168.0.1 et l'autre 192.168.0.2, sinon tout le reste doit être identique au niveau de la config des pc ( donc y a pas d'assisstant à lancer ! )
25 Juin 2007 15:59:13

et c'est quel modèle de freebox ? et quel modèle de switch ?
25 Juin 2007 16:58:24

Je met l'ordi principal avec 192.168.0.1 et l'autre .2, pourrais tu preciser pour les autres cases ?

modèle de freebox : V3/V4
Switch : CNET model CNSH-500
http://www.cnetusa.com/product/specs/switch_cnsh500(h).htm

Avant sa marchait pour le partage, apres formatage, sa ne marche plus.
25 Juin 2007 18:22:07

je recopie les infos que tu as données au-dessus, car elle sont bonnes :

IP FREEBOX : 192.168.0.254
ADRESSE IP : 192.168.0.1 (ordi 1 ) 192.168.0.2 ( ordi 2 )
PASSERELLE : 192.168.0.254
DNS : 212.27.54.252
DNS AUX : 212.27.53.252

de toute façons, si tu met obtenir l'IP et les DNS automatiquement ça doit fonctionner... par contre c'est bizarre que si tu connecte un des ordi au modem ça fonctionne et que si tu fait la même chose en passanr par le switch , ça ne marche plus, il serait pas mort , ton switch ( ça me parait difficile d'arriver à casser ça , mais bon, d'après ta description, dès que tu passe par ton switch ça marche pas, et dès que tu vire le switch , ça marche... ) pourrais tu essayer ton switch chez un ami, ou le faire tester dans une boutique d'informatique ?
Ou un ami peut-il t'en préter un pour essayer ?
car ta config a l'air bonne c'est bizarre...

Qu'en pensent les autres, aidez nous bon sang ! ! ! lol !
25 Juin 2007 18:59:32

bon probleme resolu :

Sur le switch, il fallait changer un peu les emplacement des cables -___________________________________-..
28 Octobre 2008 13:11:35

bnjr, j'ai un pb
quand j branche ma freebox sur le pc, mon pc ne le reconnait pas, j'ai essayer en usb et en ethernet mais sa marche pas. et dans gestionnaire de périfairique un des point ? sur l'usb et l'ethernet
vous saurriez pas comment faire, car j'ai plus internet alros que le tel et les chaine tv marche
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS