Se connecter / S'enregistrer
Votre question

Probleme de connexion avec le routeur de la Freebox

Tags :
  • Internet
  • Routeurs
Dernière réponse : dans Internet
22 Octobre 2008 14:43:41

Bonjour,

j'ai une Freebox HD, ainsi qu'un probleme. j'ai besoin de me connecter sur plusieurs PC notamment un portable, j'ai donc activé l'option wifi ainsi que le routeur, mais la plus de connexion nul part. Tout rentre dans l'ordre des que le routeur est désactivé. Y a-t-il une explication et surtout une solution?

Merci d'avance


P.S.: je suis plutot une kèkète niveau internet...

Autres pages sur : probleme connexion routeur freebox

23 Octobre 2008 10:19:20

tu as vista?
23 Octobre 2008 11:35:49

Tu as combien de PC?
Tu as bien activé le DHCP?
Peut tu remettre l'option routeur, et lancer cette commande sur tous les PC :

Tu va dans demarrer -->executer, tu tape cmd puis ok, ensuite dans la fenetre noire tu tape
ipconfig /all > C:\resultat.txt
Puis tu fais entrée.

Ensuite tu va dans C:\, il y a un fichier resultat.txt qui s'est créé: tu fais un copier/coller du contenu. :) 
Contenus similaires
23 Octobre 2008 13:35:34

alors tout d'abord merci...

Je n'ai pas Vista mais XP

J'ai 3 Pc - 2 par cable et un par wifi

LE DHCP est activé, même si je sais pas ce que c'est ^^

enfin le rapport:

Configuration IP de Windows



Nom de l'hôte . . . . . . . . . . : *******

Suffixe DNS principal . . . . . . :

Type de nœud . . . . . . . . . . : Inconnu

Routage IP activé . . . . . . . . : Non

Proxy WINS activé . . . . . . . . : Non



Carte Ethernet Connexion au réseau local:



Suffixe DNS propre à la connexion :

Description . . . . . . . . . . . : Realtek RTL8139/810x Family Fast Ethernet NIC

Adresse physique . . . . . . . . .: 00-0F-EA-D9-18-CD

DHCP activé. . . . . . . . . . . : Oui

Configuration automatique activée . . . . : Oui

Autoconfiguration d'adresse IP. . : 169.254.217.142

Masque de sous-réseau . . . . . . : 255.255.0.0

Adresse IP. . . . . . . . . . . . : fe80::20f:eaff:fed9:18cd%4

Passerelle par défaut . . . . . . : 169.254.217.142

Serveurs DNS . . . . . . . . . . : fec0:0:0:ffff::1%1

fec0:0:0:ffff::2%1

fec0:0:0:ffff::3%1



Carte Tunnel Teredo Tunneling Pseudo-Interface :



Suffixe DNS propre à la connexion :

Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface

Adresse physique . . . . . . . . .: 00-00-00-00-00-00-00-00

DHCP activé. . . . . . . . . . . : Non

Adresse IP. . . . . . . . . . . . : fe80::ffff:ffff:fffd%5

Passerelle par défaut . . . . . . :

NetBIOS sur TCPIP. . . . . . . . : Désactivé



Carte Tunnel Automatic Tunneling Pseudo-Interface :



Suffixe DNS propre à la connexion :

Description . . . . . . . . . . . : Automatic Tunneling Pseudo-Interface

Adresse physique . . . . . . . . .: A9-FE-D9-8E

DHCP activé. . . . . . . . . . . : Non

Adresse IP. . . . . . . . . . . . : fe80::5efe:169.254.217.142%2

Passerelle par défaut . . . . . . :

Serveurs DNS . . . . . . . . . . : fec0:0:0:ffff::1%1

fec0:0:0:ffff::2%1

fec0:0:0:ffff::3%1

NetBIOS sur TCPIP. . . . . . . . : Désactivé

voila voila et encore merci!
23 Octobre 2008 14:04:04

Le DHCP permet l'attribution automatique d'une adresse ip.
En gros quand on l'active, on dit au PC d'aller contacter un serveur DHCP (en l'occurence ici c'est ta freebox), qui va automatiquement lui donner une adresse ip.
Tu es sur qu'il est bien activé dans la freebox?

la tu m'a donné que pour un seul PC, est ce que pour les autres PC tu obtient aussi une adresse ip en 169.254.X.X ?
(pas la peine de poster les resultats si c'est le cas)

En fait tu n'obtiens pas d'adresse ip...
Quand tu la met en mode routeur, tu reboote bien la freebox ensuite?


23 Octobre 2008 14:25:41

Oui je reboot le freebox et c'est a partir de là que j'ai plus de connexion.

Je vais verifier pour les autre PC mais c'est pas evident de les poster justement vu qu'ils ont pas internet. Fin bon je regarde et je te dis. ^^

sur la page de configuration du routeur de la freebox l'option DHCP est bien coché comme active.

en desous ya ecrit
Début DHCP 192.168.0.10
Fin DHCP 192.168.0.50

y'a l'option reponse au ping qui est egalement coché et c'est tout

re-merci !
23 Octobre 2008 14:47:08

t'embete pas à poster les resultats si leur adresse ip commence par 169.254, ce qui sera certainement le cas d'ailleurs ^^

Ce qu'il y a d'indiqué dans ta freebox est bon pourtant...
Je commence à croire que c'est ta freebox qui a un reel souci :heink: 

Sinon ce qu'on peut faire, c'est mettre des adresses ip fixes sur chacun des PC.

On va deja essayer sur un :
Tu fais un click droit sur l'icone "favoris reseau" --> propriétés.
Tu fais un click droit sur connexion au reseau local (ou "connexion au reseau local sans fil" si c'est du wifi) --> propriétés
Ensuite dans l'encadré du milieu tu cherche protocole internet TCP/IP, tu double click dessus.
Et la tu coche "Utiliser l'adresse ip suivante"

Et tu rempli comme ceci :

Adresse ip : 192.168.0.1
Masque : 255.255.255.0
passerelle : ip de la freebox (si tu ne l'a pas changée, elle est indiqué dans l'interface ou tu configure le routeur, par defaut 192.168.0.254)
DNS préféré : 212.27.53.252
DNS auxiliaire : 212.27.54.252

Dis moi ce que ca donne :) 

23 Octobre 2008 15:15:40

WAHOU VICTOIRE!!! je crois que ça marche. enfin pour l'instant ça marche ici avec le routeur activé. j'essaye ce soir sur un autre Pc j'ai pas le temps pour le moment et si c'est bon alors ça sera resolu !

Merci beaucoup j'y serrai pas arriver seul.
23 Octobre 2008 15:50:17

C'est deja ca :) 
Pour les autres PC, tu rempli exactement de la meme facon, à part que tu change le dernier chiffre de l'adresse ip, il ne faut pas que ce soit la meme.

Par contre ta freebox a quand meme un souci, apparement la fonction DHCP ne marche pas...
M'enfin si ca ne te derange pas plus que ca, tu peux laisser comme ca, c'est pas plus mal d'avoir une ip fixe.

Sinon tu te prend la tete avec la hotline de Free pour qu'il te change ta freebox :D  :D 
23 Octobre 2008 22:38:37

Rectification ça ne marche toujours pas !!!

je crois que je que oui je vais prendres la tête à la hotline, parceque là c'est lourd quand meme.

Merci quand même.
23 Octobre 2008 22:53:35

titelune69 a dit :

ipconfig /all > C:\resultat.txt

Ben, ton imprim écran ? :) 
Tu sais que c'est breveté la suite "ipconfig /all > C:\"... :pt1cable: 
23 Octobre 2008 22:56:55

killabitur a dit :
Bonjour,

j'ai une Freebox HD, ainsi qu'un probleme. j'ai besoin de me connecter sur plusieurs PC notamment un portable, j'ai donc activé l'option wifi ainsi que le routeur, mais la plus de connexion nul part. Tout rentre dans l'ordre des que le routeur est désactivé.


Et la fonction DHCP sur la freebox ?
Parce que visiblement c'est cette fct qui fonctionne mal !
23 Octobre 2008 23:13:02

J'ai essayé avec l'option DHCP activée puis j'ai essayé de la desactiver mais le résultat est toujours le même:
Je ne peux plus me connecter à internet sur aucun Pc et les petites diodes sur la freebox qui clignotent en temps normal ne clignotent alors plus...

Dans ce cas la je fais un Hard Reboot et quand c'est fais la connexion remarche mais que sur un pc, donc je vais sur le site de free et je redésactive le routeur.

voila^^
24 Octobre 2008 01:11:47

killabitur a dit :
J'ai essayé avec l'option DHCP activée puis j'ai essayé de la desactiver mais le résultat est toujours le même:


J'ai l'impression que tu me parles de l'option sous windows....
Moi je te parle de la fonction DE DHCP de la Freebox !

killabitur a dit :

Dans ce cas la je fais un Hard Reboot et quand c'est fais la connexion remarche mais que sur un pc, donc je vais sur le site de free et je redésactive le routeur.


La preuve tu ne parles que de re (activer) ou re (desactiver) le routeur !
Moi je te parle de ça :

ou


Vous souhaitez activer ce service (routeur) : coché
DHCP actvé : coché

Et sur windows, adressage automatique !
Ensuite le "imprim écran" amélioré* le : ipconfig/all > C:\resultats.txt

* : ptit clin d'oeil à la miss ;) 
j'ai faillis mettre : ©:\..... :na: 
http://linuxfr.org/2008/10/22/24609.html
24 Octobre 2008 13:36:17

mdr lolotux :D 
J'avous je me rend, j'ai fait une copie pirate de ton ipconfig :whistle: 

Par contre pour en revenir à Killabitur, lolotux tu devrais relire jusqu'au bout, parce que tout ce que tu lui demande je lui ai deja faire faire :pt1cable: 

"sur la page de configuration du routeur de la freebox l'option DHCP est bien coché comme active."

Donc pour moi cette phrase veut dire qu'il a bien le DHCP activé sur la freebox...
Il a bien posté le ipconfig (regarde le 4eme post), et c'est une adresse en 169.254

Je lui ai fait mettre un ip fixe : ca donne rien non plus apparement!
Donc la ce n'est pas qu'un probleme DHCP, c'est autre chose... Visiblement le mode routeur de la freebox ne fonctionne pas correctement.

@killabitur : quand tu es un ip fixe, avec le mode routeur activé : lance un ping 192.168.0.254 --> ca donne quoi?
24 Octobre 2008 14:41:57

titelune69 a dit :

"sur la page de configuration du routeur de la freebox l'option DHCP est bien coché comme active."

Donc pour moi cette phrase veut dire qu'il a bien le DHCP activé sur la freebox...


En effet j'ai loupé cette phrase... :( 

@killabitur (sympa ! :)  ) : Depuis combien de temps as-tu cette freebox ?
24 Octobre 2008 16:18:26

J'ai ma freebox depuis début octobre, mais jusque là je n'avais eu besoin du routeur.

Oui j'ai bien activé le DHCP depuis le site internet de Free.

Pour les deux autre pc leur ip est aussi en 169.254.X.X

je n'ai pas encore reussi à joindre la hotline^^

Pour "lance un ping 192.168.0.254" c'est toujours dans exécuter=>cmd ?
24 Octobre 2008 16:53:08

Vi !
25 Octobre 2008 00:56:37

ok voila les resultat, pour le moment le routeur est activé et ça marche mais bon esperons que ça va durer cette fois:

Microsoft Windows XP [version 5.1.2600]
(C) Copyright 1985-2001 Microsoft Corp.

C:\Documents and Settings\*******>ping 192.168.0.254

Envoi d'une requête 'ping' sur 192.168.0.254 avec 32 octets de données :

Réponse de 192.168.0.254 : octets=32 temps<1ms TTL=64
Réponse de 192.168.0.254 : octets=32 temps<1ms TTL=64
Réponse de 192.168.0.254 : octets=32 temps<1ms TTL=64
Réponse de 192.168.0.254 : octets=32 temps<1ms TTL=64

Statistiques Ping pour 192.168.0.254:
Paquets : envoyés = 4, reçus = 4, perdus = 0 (perte 0%),
Durée approximative des boucles en millisecondes :
Minimum = 0ms, Maximum = 0ms, Moyenne = 0ms

C:\Documents and Settings\*******>

voila, moi j'ai aucune idée de ce que ça veut dire ^^ alors merci
25 Octobre 2008 01:03:05

Bref cela fonctionne lorsque IP fixe et mode routeur FBX !
Un problème DHCP, venant de la FBX !
Fais la changer !??
25 Octobre 2008 02:05:13

Oui je pense que je vais demander à ce qu'elle soit changer.
En attendant le probleme est considéré comme resolut.
Merci pour votre aide.
25 Octobre 2008 03:57:37

Sinon pour sourire, t'as essayé un cierge ? :) 
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS