Se connecter / S'enregistrer
Votre question

[Résolu]+[Solution]Configurer Wifi Ap solo + Itouch

Tags :
  • Wifi
  • Internet
Dernière réponse : dans Internet
30 Septembre 2008 21:46:20

P.S. 1: J’ai mis en gras les parties importantes du message pour ceux qui veulent gagner du temps et ne pas lire mon roman (dans lequel j’ai mis du cœur pour l’écrire). Le reste c’est moi qui radote ^^.
P.S. 2 : Je sais que normalement les P.S. se mettent à la fin, mais ça n’aurait pas eu de sens. Enfin, j’aurais pu, mais je ne sais pas si vous l’auriez bien pris.
P.S. 3 : Non … Je ne suis pas fou x), on va dire que je mes de la gaité dans ce monde de brute.

Bonjour,

Je viens d’acquérir un Ipod Touch il y a peu
, très sympa au passage. Malheureusement pour moi, je ne dispose pas encore d’un routeur WiFi. Je suis encore connecté au net par un simple modem USB ( Sagem F@st 800). Mais, dans un moment de réflexion, je me suis rappelé que ma carte mère, une ASUS P5W DH Deluxe, avait une connexion WiFi. Tout content, je sautais un peu partout, cherchait le matériel nécessaire à son bon fonctionnement.
Alors que je suis encore tout excité à l’idée de pouvoir installer le WiFi, et ainsi avoir le net sur mon Itouch (je sais, ce n’est pas comme ça qu’on dit, mais moi, j’aime bien nah !), je me trompe de CD. Mais où avais-je la tête ? Je me reprends en main, et par la même occasion la met sur le bon CD, je reprends mon installation.
J’installe WiFi-ap solo, je remarque aussi que le logiciel bug un peu (crash, lent, Windows Erreur), je configure comme il me dit et puis fini ! Tout content, je prends mon Itouch en main, l’allume, et file dans les réglages pour trouver le réseau. Magique ! Réseau détecté … Un moment intense qui fut de courte durée. En effet, impossible de me connecter au net via Safari. Pourtant, il y a bien les barres qui m’indiquent le Wifi.

Je vais rentrer un peu plus dans les détails :

- Mon PC est connecté au net via le modem USB
- Un autre PC, appelons le PC2, est en réseau direct (sans hub) avec le mien. La connexion est partagée du PC au PC2 (en gros, si j’éteins mon ordi, l’autre n’a plus de net)
- Dans favori réseau, ma connexion internet est donc déjà partagée avec le réseau MAISON
(nom de mon réseau entre PC et PC2, mais ça, vous l’auriez compris…).

Pour moi, le problème vient de là. Je ne sais pas comment faire pour partager ma connexion internet sur le réseau filaire ET le wifi en même temps. En cherchant sur le net, j’ai entendu parler de « ponts réseau », mais alors là, c’est du chinois pour moi.
Ensuite, je ne sais pas vraiment comment faire pour configurer les réseaux.
- Réseau MAISON : adresse IP : 192.168.0.1 et Masque de sous-réseau : 255.255.255.0

Pour configurer mon réseau WiFi, faut-il que je change l’adresse IP et mettre d’autre information ?


Après avoir passé de bonnes heures dessus à faire des recherches et multiples essais, je n’ai rien trouvé. Tout ce que j’ai réussi à faire, c’est mettre un « bordel » pas possible dans mes connexions réseau. Donc, pour le moment, j’ai fait une restauration du système pour retrouver mes paramètres initiaux. Je n’ai plus la carte WiFi d’installer (comme ça, si vous me dites quant faite il faut pas l’installer à partir du CD, mais à partir du net, j’aurais une désinstallation en moins)
En gros ma demande, c’est si vous pouviez m’aider à trouver le problème et pourquoi pas me guidez de A à Z (mais si vous trouvez le souci, c’est déjà bien).

Si vous êtes arrivé à ce niveau là, c’est que je peux déjà vous remercier d’avoir (essayé) (tant bien que mal) à suivre mes explications. Donc … Merci !

Unlucky

Autres pages sur : resolu solution configurer wifi solo itouch

30 Septembre 2008 22:52:41

hello ;) 

Si j'ai bien saisi ce que j'ai lu:

Ton Pc1 et la passerelle pour le n°2 et tu voudrais ajouter ton Itouch

1)Crée une connexion de pont entre:Ton modem et ton Wifi (install le avant avec des pilotes récent)


2)recheck les infos de connexion sur ton Itouch (minutieusement car c'est très souvent source d'erreur)

4)Fais un "msconfig" dans exécuter puis onglet service vérifie "service DHCP" mode activé

5)Vérifie si ton Itouch a une adresse IP (si c'est pas le cas je te montrerai comment en mettre une)
Voila normalement ca marche.Si tu n'as plus internet avec le PC2 tu peus l'ajouter a la connexion de pont (clique droit sur la carte ou il ya le PC2 branché).

Voila ;) 
1 Octobre 2008 13:27:15

Bonjour,

Merci déjà d'avoir répondu à mon message.

Alors, je vais essayer de faire les étapes dans l'ordre.

J’ai donc ma carte WIFI désinstallée et j’aimerais donc la réinstaller, mais comment vu qu’il ne faut pas utiliser le CD. Pourriez-vous peut-être me conseiller un site où je pourrais trouver mon bonheur. Aussi, puisque j’ai déjà fait quelque recherche, je ne trouve pas de Driver uniquement pour ma carte WIFI, mais pour toute la carte. Est-ce que c’est cela qu’il faut que je prenne ? (Je n’aimerais pas perdre mon réseau entre PC et PC2 qui est le plus important).
Je rappelle que ma carte mère est une ASUS P5W DH Deluxe

Une fois que j’aurais installé ma carte WIFI, je pourrais continuer.

Mais, pour prévenir, je n’aurais surement pas le temps de faire des manips cet après-midi, je donne la priorité au boulot. Mais ça ne veut pas dire que je ne regarderais pas les messages postés et que je n’y répondrais pas. C’est jute au niveau manipulation, vu qu’il faut quand même se prendre un peu de temps.

Normalement, si tout va bien, je pourrais m’y mettre demain dans la soirée et au pire, je le ferais vendredi soir. Mais je donnerais quand même signe de vie entre-temps (si vous postez un message bien sûr, je ne vais pas commencer à me parler à moi-même).

Unlucky
Contenus similaires
1 Octobre 2008 19:39:26

Enfaite, j’ai pu un peu m’y mettre cette aprèm. J’ai donc commencé par le 1. J’ai téléchargé un driver pour ma carte : Realtek RTL8187 Wireless. Je l’ai installé. Mais au final, il ne trouve pas la connexion, il me dit qu’il n’est pas branché, alors que mon récepteur Wifi l’est bien. Je l’ai désinstallé, puis réinstaller, mais avec le driver fourni avec le CD de la carte mère. Et là, il retrouve le réseau, me dit signal excellent.

Ensuite, je voulais faire le pont entre mon modem et mon WiFi, mais quand je les sélectionne tout les deux … rien, il ne me propose pas de pont.

Enfin, il faudrait déjà que j’arrive à installer ma carte WIFI correctement. Et par la même occasion, j’ai réinstallé ma carte réseau avec les derniers drivers, c’est peut-être mieux.

Donc, comment faire à ce niveau pour installer ma carte WIFI ?

Unlucky
1 Octobre 2008 20:44:42

Tu as donc deux cartes réseaux et une carte wifi sur ce PC1.
Une carte pour internet.
Une carte pour la connexion directe avec PC2.
Une carte wifi pour ton iPod.

C'est ça ?
1 Octobre 2008 21:16:31

Enfaite, je n'en sais trop rien ^^.
Donc pour te montrer, je te mets une image, je pense que ce sera plus simple.


Si jamais il te faut d'autres informations, dis le moi, et je te les donne.

Edit : Oups pardon, j'ai oublié de préciser que on ne voit pas ma carte WIFI sur cette image. C'est juste parce qu'elle est désinstallée, mais j'en est bien une. Enfaite, j'attends les indications pour l'installer correctement.
2 Octobre 2008 04:08:17

1) Donc "Internet ADSL" est celle qui va sur le net* ?
2) La carte "Maison" est celle qui va où ? (autre PC...)
3) La carte "Connexion au réseau local 2", elle va où ? (internet, autre PC...)

*: si oui. C'est avec celle-là qu'il faut partager la connexion !
Rem : Fait péter ce pont, pour repartir sur des bases plus saines ! Ensuite installes ta carte wifi avec le logiciel de Point d'accès. Mets le canal 10 ou 11, pas le 1
http://www.commentcamarche.net/forum/affich-3253655-asu...
...
2 Octobre 2008 07:09:51

Salut,

Alors pour répondre à tes questions :

1) Internet ADSL est pour aller sur le net via mon modem USB
2) Le réseau MAISON est le réseau entre PC et PC2
3) Elle ne me sert à rien

Citation :
C'est avec celle-là qu'il faut partager la connexion !

La connexion Internet ADSL est déjà partagée avec MAISON, est ce que ça gêne ?

Donc, je vais télécharger le programme WIFI et l'installer. Mais je crois que c'est avec celui là que j'avais eu des problèmes. J'essaye tout ça ce soir. Je te tiens au courant.
Je te souhaite une bonne journée.

Edit : Pour le logiciel, je prends bien celui là : http://www.touslesdrivers.com/index.php?v_page=23&v_cod... ?

Unlucky
2 Octobre 2008 18:21:09

Merci pour le site.

J'ai donc pris le bon driver, j'ai installé ma carte, j'ai mis en point d'accès et le réseau est détecté.

Maintenant, le problème est que mon réseau MAISON (entre PC et PC2) a une connexion limitée ou inexistante. Je suis donc allez voir dans les protocoles et là, problème :

- Mon réseau MAISON qui avait l'IP 192.168.0.1 et masque de sous réseau 255.255.255.0 est passé en IP automatique.

- le réseau WIFI a pris les paramètres de MAISON, soit : IP 192.168.0.1 et 255.255.255.0

Aussi, ma connexion internet qui était anciennement partagée avec MAISON l'est maintenant avec le réseau WIFI.

Comment faire pour régler ces problèmes à savoir :

- MAISON : régler le souci de connexion limitée ou inexistante
- Partage internet soit sur le WIFI et sur MAISON

Aussi, j'ai fait un test avec mon Itouch. Il reconnait le réseau, mais n'affiche pas les 3 barres tout en haut, comme s’il n'était pas connecté.

J'attends avec impatience t'as réponse, je sens qu'on touche au but :wahoo: 

Unlucky

Edit : C'est parfait, mon Itouch a reconnu le réseau, j'ai ouvert mon pare-feu sur son IP (j'avais complètement oublié) et j'ai fait un PING. Il y a eu une réponse !
J'ai pris mon Touch, j'ai essayé Safari, et là, magique, j'ai internet !!!
Maintenant, il reste un dernier souci, c'est que mon réseau MAISON lui ne marche pas, puisqu’il est toujours sous connexion limitée ou inexistante. Comment faire pour avoir le net sur les deux ? En plus, c'est le réseau prioritaire. Mais c'est déjà bien, j'ai le net sur l'Itouch, juste à trouver comment le remettre sur le réseau MAISON.
2 Octobre 2008 18:52:13

Essayes donc de mettre en IP Fixe le réseau maison !
En 10.1.1.0/24 par exemple ! (10.1.1.1-254)

  1. internet---------modem---------PC1--192.168.0.1-) ) ) ) ( ( ( ( iPod 192.168.0.2
  2. |10.1.1.1
  3. |________________________PC2 10.1.1.2
  4. 10.1.1.0/24
2 Octobre 2008 19:03:34

C'est normal qu'il n'y a rien dans ton dernier message ?
2 Octobre 2008 19:14:55

Ben je me faisait ch... avec mon schéma qui merdoyait !

Et pendant que tu y est donnes nous les résultats de ipconfig/all.
démarrer----exécuter----cmd
Là tu tapes :
ipconfig/all > C:\resultat.txt

Postes nous le copier/coller du fichier resultat.txt
2 Octobre 2008 19:30:18

Hum, je n'ai pas trop bien compris. Il faut que je mette en mode manuel l'IP, mais je met quoi dedans ? Je remets 192.168.0.1
C'est quoi -254 dans ton avant-dernier message ?

Et même si je remets une IP sur MAISON, j'ai toujours ma connexion internet qui n'est pas partagé avec MAISON mais seulement avec mon WIFI. Il n'y aurait pas un moyen de partager internet sur les deux réseaux ?

Edit : je viens de voir que tu as éditer ton dernier post, je fais ça tout de suite.
2 Octobre 2008 19:32:44

Voilà le copier/coller du ipconfig/all :



Configuration IP de Windows

Nom de l'hôte . . . . . . . . . . : lucas

Suffixe DNS principal . . . . . . :

Type de nœud . . . . . . . . . . : Inconnu

Routage IP activé . . . . . . . . : Oui

Proxy WINS activé . . . . . . . . : Non


Carte Ethernet Connexion au réseau local2:

Statut du média . . . . . . . . . : Média déconnecté

Description . . . . . . . . . . . : Marvell Yukon 88E8053 PCI-E Gigabit Ethernet Controller

Adresse physique . . . . . . . . .: 00-18-F3-E6-C9-EF


Carte Ethernet Maison:

Suffixe DNS propre à la connexion :

Description . . . . . . . . . . . : Marvell Yukon 88E8053 PCI-E Gigabit Ethernet Controller #2

Adresse physique . . . . . . . . .: 00-18-F3-E6-D5-A7

DHCP activé. . . . . . . . . . . : Oui

Configuration automatique activée . . . . : Oui

Autoconfiguration d'adresse IP. . : 169.254.65.42

Masque de sous-réseau . . . . . . : 255.255.0.0

Passerelle par défaut . . . . . . :


Carte PPP Internet ADSL :

Suffixe DNS propre à la connexion :

Description . . . . . . . . . . . : WAN (PPP/SLIP) Interface

Adresse physique . . . . . . . . .: 00-53-45-00-00-00

DHCP activé. . . . . . . . . . . : Non

Adresse IP. . . . . . . . . . . . : 90.40.112.233

Masque de sous-réseau . . . . . . : 255.255.255.255

Passerelle par défaut . . . . . . : 90.40.112.233

Serveurs DNS . . . . . . . . . . : 80.10.246.1

81.253.149.2


Carte Ethernet Connexion réseau sans fil 2:

Suffixe DNS propre à la connexion :

Description . . . . . . . . . . . : Realtek RTL8187 Wireless 802.11b/g 54Mbps USB 2.0 Network Adapter

Adresse physique . . . . . . . . .: 00-15-AF-0C-C5-CF

DHCP activé. . . . . . . . . . . : Non

Adresse IP. . . . . . . . . . . . : 192.168.0.1

Masque de sous-réseau . . . . . . : 255.255.255.0

Passerelle par défaut . . . . . . :
2 Octobre 2008 20:14:40

unluky a dit :

Et même si je remets une IP sur MAISON, j'ai toujours ma connexion internet qui n'est pas partagé avec MAISON mais seulement avec mon WIFI. Il n'y aurait pas un moyen de partager internet sur les deux réseaux ?


Je vais essayé de faire simple :

Le PC principale est connecté à ton modem qui ne fait pas DHCP.
Or si l'une des autres carte est configuré pour obtenir une adresse automatique (DHCP), quel DHCP va leur répondre... Aucun, elle choisit alors une pseudo adresse 169.254.X.Y (c'est une adresse particulière) non routable (pas d'internet).
Il faut donc que les adresses réseau de tes cartes réseaux local et wifi soient fixées à la mains.

Or

Carte Ethernet Maison:

Suffixe DNS propre à la connexion :
Description . . . . . . . . . . . : Marvell Yukon 88E8053 PCI-E Gigabit Ethernet Controller #2
Adresse physique . . . . . . . . .: 00-18-F3-E6-D5-A7
DHCP activé. . . . . . . . . . . : Oui <--- Là est ton problème
Configuration automatique activée . . . . : Oui <--- Là est ton problème

Autoconfiguration d'adresse IP. . : 169.254.65.42 <--- ce qui donne cette adresse particulière
Masque de sous-réseau . . . . . . : 255.255.0.0
Passerelle par défaut . . . . . . :


Donc, lorsque je mettais 10.1.1.1-254 veut dire (pardon) tu peux mettre les adresse IP suivantes de la 10.1.1.1 à la 10.1.1.254 avec un masque 255.255.255.0. == 10.1.1.0/255.255.255.0 == 10.1.1.0/24

Ainsi tu peux mettre :
Maison : 10.1.1.0/24 ; 10.1.1.1 à 10.1.1.254
Wifi : 10.2.1.0/24 ; 10.2.1.1 à 10.2.1.254


Puis tu partage ta connexion à internet, en cliquant droit sur la connexion relié à internet...

Quant au iPod, tu dois le mettre en adresse IP fixe dans 10.2.1.0/24 !
2 Octobre 2008 20:45:23

J'ai lu ton message, j'ai un peu modifié les IP, mais je pense que je reprendrais ça demain soir dès 18h à tête reposée.

Pour l'instant, en modifiant les IP, je n'ai plus le net sur mon Itouch, mais ça doit être une simple question de réglage.
Mais je n'ai toujours pas compris comment partager ma connexion internet et sur le WIFI et sur MAISON, parce que : clique droit, propriété, avancé, partage de connexion, je n'ai qu'un choix. Je te ferai un screen, tu y verras plus clair.

Je te laisse, merci déjà, on a bien avancé.

Bonne nuit.

Unlucky
2 Octobre 2008 23:35:55

A demain ! ;) 
3 Octobre 2008 19:08:30

Salut,

Après cette longue journée, je me remets activement à mon problème.

J’ai donc suivi tes instructions (mais il y a eu des soucis, enfin, tu verras par la suite) :

J’ai donc configuré les réseaux avec les IP que tu m’as donnés.

Voici le réseau MAISON :


Le réseau WIFI :


Mon réseau Itouch :


Pour l’instant, impossible de me connecter au net sur l’Itouch.

J’active donc le partage de ma connexion sur le réseau WIFI :

On remarque aussi que je n’ai qu’un choix pour mon partage de connexion.
Je fais OK.

Comme on le voit sur cette image, il me remet automatiquement mon IP 192.168.0.1 sur le réseau WIFI. Allez, rebelote, je rechange les IP de toutes les connexions.

Réseau WIFI :


Réseau Itouch :


Réseau maison :

Comme on le voit ici, une fois que je partage ma connexion avec le WIFI, il me remet MAISON en IP auto (en DHCP comme tu me l'as expliqué alors que mon modem ne le prends pas en charge). Je sais que je dois mettre des IP manuel, mais lesquelles ?

Donc, pour l’instant, j’ai laissé comme ça (config nº 2). Et là, j’ai bien mon Itouch qui se connecte au net (après avoir autorisé avec mon pare-feu), mais il y a toujours le souci du réseau MAISON qui n’a pas d’IP et qui n’a pas le net.

J’ai donc voulu faire un pont réseau ente INTERNET et WIFI comme tu me l’as dit, mais voilà ce que j’ai :


Et donc maintenant, je ne sais plus quoi faire. Enfaite, quand mon WIFI est actif, MAISON ne marche pas et réciproquement. Il faudrait essayer de les faire marcher les deux en même temps.
Mais comment ?
3 Octobre 2008 19:59:48

Peux tu nous faire une capture d'écran de la fenêtre "connexion réseau"
Comme celle-ci :
3 Octobre 2008 20:08:34

Voilà, je ne sais pas si c'est vraiment ça que tu voulais, mais l'image que tu as mis dans ton dernier message ne s'affiche pas : Vous n'êtes pas autorisé à afficher cette image (E-mule france)
Mais bon, des connexions réseau, je n'en vois pas des tonnes, donc ça devrait être bon :
3 Octobre 2008 20:53:06

Si si parfait...

J'ai fait une test.. Et effectivement il aime bien 192.168.0.1/255.255.255.0...
Mais faudrait rappeler à Windows que les adresses en 10.0.0.0/255.0.0.0 sont privées aussi !

Donc : http://www.system-linux.net/config/partage-conx-win/con...
En partageant la connexion USB du modem !!!
3 Octobre 2008 20:57:34

Remarque personnelle :

Ce qui devrait être simple, et cela l'est normalement... Windows Vista, XP, et même 2003 serveur nous montre toute l'étendue de leurs incapacités à comprendre les réseaux !
Le fait de modifier une adresse réseau privée 10.1.1.0/24 en 192.168.0.0/24, parce qu'ils n'ont prévu que cela, ou par une limitation quelconque, est une abbération ! Na !
3 Octobre 2008 21:46:51

J'ai regardé ton schéma, donc je laisse l'IP du WIFI, mais quand tu dis : remettre IP fixe pour MAISON, tu penses à quelle IP ? la même que WIFI ou une différente ?
3 Octobre 2008 22:00:47

Rhaaaa, mais pourquoi ça ne marche pas !!!

J'ai fais comme tu m'as dit :

- J'active partage de ma connexion Internet avec WIFI
- Il met WIFI en addresse IP : 192.168.0.1 et 255.255.255.0
- Je remets ensuite MAISON en IP manuel : 192.168.1.1 (je ne peux pas mettre la même que WIFI, non ?) et 255.255.255.0

J'ai bien le net avec mon WIFI (puisque Internet est partagé avec WIFI) mais pas sur MAISON. J'ai essayé depuis mon PC2 et il n'a pas accès au net. C'est que partage de Internet n'est que partagé sur WIFI et non MAISON.
Je suis perdu, j'ai l'impression de tourner en rond...

Mais ça marchera, oh que oui !

Edit : Il faudrait pas faire un pont réseau entre WIFI et MAISON ? Enfin, je dis ça comme ça ^^
3 Octobre 2008 22:30:53

Bon, je retouché un peu à tout.

J'ai fait un pont réseau entre WIFI et MAISON :


J'ai fais un petit test en allant sur mon PC2, et ça marche !!! J'ai accès au net (j'ai aussi re-partager ma connexion internet sur PONT RESEAU).
Maintenant, c'est mon Itouch qui déconne ! Il trouve le réseau, mais n'a pas accès au net. Aussi, toute autre applications qui demande le WIFI tel que Remote pour Itunes ne marche plus, comme si il ne pouvait pas se connecter. J'ai fait un ping sur mon Itouch, résultat... rien. Et je pense que ça vient de ça :

C'est le programme qui est installé avec la carte Wifi et qui me permet de la mettre en Point d'accès. Seulement, quand je crée mon Pont réseau, je ne sais pour quelles raisons, elle se désactive comme sur l'image.

Il ne reste plus qu'à trouver la solution du WIFI et ça devrait marcher (dis comme ça, on aurait l'impression que c'est simple).
3 Octobre 2008 23:08:36

Mais normalement c'est simple dans le principe, sauf que visiblement Windows limite à UN réseau local le partage de connexion ! Ce qui est une abbération !

La connexion de pont sert dans ce cas à créer une interface virtuelle de toutes les carte réseaux... Sauf que chez toi une de ces cartes est une wifi, et ne se gère pas de la même manière... Donc plok... !
3 Octobre 2008 23:18:11

J'avoue que je n'aime pas ta conclusion : Donc plok ... ! :) 
Ça n'annonce rien de bon, hein !
Enfin, c'est bien ce que je pensais : soit ça marchait, soit c'est que c'était pas possible, comme presque tout les cas quand je poste sur un forum.

Donc donc plok ... ! ? ou il reste une lueur d'espoir ?
3 Octobre 2008 23:41:17

Citation :
- J'active partage de ma connexion Internet avec WIFI
- Il met WIFI en addresse IP : 192.168.0.1 et 255.255.255.0
- Je remets ensuite MAISON en IP manuel : 192.168.1.1 (je ne peux pas mettre la même que WIFI, non ?) et 255.255.255.0


Si ce n'est que ca je vais pourvoir vous aider:

ICI on remarque que ton adresse de WIFI n'est pas compris dans le réseau logique de MAISON (192.168.0.1 /24 et192.168.1.1 /24)
^ ^
Car en faite si tu es en 255.255.255.0 ce sont tout les nombres qui sont à la place des "255" qui représente ton réseau (192.168.0 (WIFI) et 192.168.1(MAISON))

Fait juste que tout corresponde avec l'IP qui ne veut pas changer (si c'est 192.168.1.X alors fais que tout aille dans cette intervalle d'adresses)
4 Octobre 2008 00:53:08

Strygolw a dit :

ICI on remarque que ton adresse de WIFI n'est pas compris dans le réseau logique de MAISON (192.168.0.1 /24 et192.168.1.1 /24)


C'est normal, c'est fait pour on ne peut pas mettre 2 fois la même adresse réseau à deux réseaux différents. Problème de routage...

Strygolw a dit :

Car en faite si tu es en 255.255.255.0 ce sont tout les nombres qui sont à la place des "255" qui représente ton réseau (192.168.0 (WIFI) et 192.168.1(MAISON))


Comme je l'ai dit c'est normal.

Strygolw a dit :

Fait juste que tout corresponde avec l'IP qui ne veut pas changer (si c'est 192.168.1.X alors fais que tout aille dans cette intervalle d'adresses)


Qu'entends tu par correspondre ?
4 Octobre 2008 11:01:47

Citation :
Qu'entends tu par correspondre ?


juste qu'elle utilise la meme adresse réseau partout.
Après c'est vrai que si tu dis que Windows veut juste relier 2 réseaux différent la çà marchera pas (moi je croyais qu'il crée une liaison intra-réseau et non inter-réseau
4 Octobre 2008 11:31:53

Bonjour !

Chaque problème à une/des solution(s) !
Mon problème a donc sa solution !
Mais mon problème ... n’est plus un problème !!!


C’est ma façon de dire que j’ai (ou plutôt nous avons) trouvé la SOLUTION !
En effet, après une bonne nuit de sommeil et mon échec de la veille, je ne pouvais me résigner à une telle conclusion.
J’ai donc armé mes 10 doigts, pris mon Google avec moi, et avant la cavalerie !
Mon problème était au moment de l’activation de mon Pont réseau, ma carte WIFI sautait. Je me suis donc penché sur ce problème. Comme je le dis toujours, internet est mon (notre ami), et il vient de me le prouver !
Voici le lien qui permet de résoudre ce problème : http://www.commentcamarche.net/forum/affich-457848-wire...

Après avoir testé la technique, elle ne marchait pas, mais il n’était question que de simples réglages à effectuer ! (enfaite, la solution a été trouvée au pif, ou plutôt en prenant des réglages que je me souvenais quand je faisais des recherches il y a quelque jours.)

J’ai donc l’honneur et la joie de vous annoncer que mon réseau marche ! J’ai la connexion internet partagée ET sur votre LAN ET sur votre WIFI !

Comment faire ? Suivez le guide :

- D’abord, installer votre carte WIFI avec le dernier driver.

- Ensuite, faites un pont réseau entre vos 2 (ou voir plus je pense) connexions réseau auxquelles vous voulez partagez votre connexion internet (ne la partager pas avant !)

- Windows va crée un pont entre les deux

- Allez sur votre connexion internet, propriétés, avancées, cliquez sur partager et prenez votre Pont réseau. Il va automatiquement lui donner l’IP 192.168.0.1 et 255.255.255.0

- Maintenant, normalement, vous pouvez accéder au net avec le réseau Filaire mais pas sur le WIFI.

- Enfaite, quand on crée un Pont, le WIFI saute on ne sait pourquoi. Et c’est là que le lien rentre en action.

- Ouvrer MS-DOS (Exécuter, cmd). Tapez cette commande : netsh bridge show adapter.

- Vous devriez avoir votre pont s’afficher à l’écran avec les réseaux qui en fait partie.

- Maintenant, toujours dans MS-DOS, tapez netsh bridge set adapter x forcecompatmode=enable (ou x est le numéro de votre carte WIFI qui est donné par la commande faite précédemment)

- Normalement, pour moi, je pensais que ce serait réglé, mais non, ça ne fonctionne toujours pas. Ne voulant pas abandonner si prêt du but, je me baladai dans les propriétés des réseaux.

- Allez donc faire un tour dans propriétés de votre réseau WIFI. Cliquez sur Général, puis Configurez

- Une nouvelle fenêtre s’ouvre, cliquez sur Avancé. Ici, plein d’horreur auxquelles le commun des mortelles ne comprend rien (dont moi).

- Après avoir regardé chaque commande, je n’ai pas trouvé une valeur qui me mettait en Point d’accès. Mais …

- Déjà, allez sur Channel et mettez la valeur 11 (normalement, c’était déjà fait, mais j’ai oublié de le préciser plus haut).

- Ensuite, j’ai vu Channel Plan, je regarde les valeurs, et je vois des noms de pays avec d’autres informations. C’est à ce niveau que je me suis souvenu quelqu’un dire sur un forum qu’il fallait mettre France. J’appliquai.

Abracadabra … Et c’est maintenant que votre réseau fonctionne !!!
Et voilà, vous avez une connexion internet partagée sur votre réseau LAN et WIFI (n’oubliez pas de configurer votre pare-feu).

Je remercie donc tous ceux qui m’ont apporté leur aide et qui sans eux, je n’aurais pu écrire cette solution. Je vous partage donc celle-ci pour ceux qui en auraient besoin.


Unlucky

Merci

4 Octobre 2008 16:37:08

C'est à garder !

M'intéresserais de connaitre ou que tu fasse un screen de "- Une nouvelle fenêtre s’ouvre, cliquez sur Avancé. Ici, plein d’horreur auxquelles le commun des mortelles ne comprend rien (dont moi)."

De mon côté je vais essayer d'avoir cette boite de dialogue !
4 Octobre 2008 19:04:10

Voici l'image que tu demandes. Les actions sont à effectuer de gauche à droite.


Unlucky
4 Octobre 2008 23:43:40

Ok cela défini ton AP :
SSID, Channel, Power, etc...

Tu devrais même (si tu le sens) tout refaire de zéro, pour voir ce qui à servi ou pas dans ce que ta fais ! Puis faire un tuto !
5 Octobre 2008 01:07:50

normalement, tout ce que j'ai fait est décrit dans mon post un peu plus haut. C'est la démarche complète que j'ai suivi pour résoudre le problème. Je pense que je vais juste encore lui ajouter des images pour que ce soit plus clair.

Bon allez, il se fait tard, je file me coucher.

Unlucky
Contenus similaires
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS