Se connecter / S'enregistrer
Votre question

Problème pour installer un modem sur vista

Tags :
  • Système d'exploitation
  • Internet
Dernière réponse : dans Internet
8 Septembre 2008 17:57:57

Bonjour à tous
j'ai depuis 2 jours un nouvel ordi sous vista. Je peux installer l'espace wanadoo (oui ça date) mais quand je veux installer le modem, ça me dit qu'il y a eu une erreur et qu'il n'est pas installé.
J'ai réussis 1 fois à l'installer, mais je ne pouvais toujours pas me connecter et ça me disait qu'il manque des composants windows nécessaires à la connexion.
Modem : sagem f@st800
Connexion : 512K
OS : vista famillial prenium

Y-a-t-il 1moyen que ça marche? voilà, merci d'avance pour vos réponses

Autres pages sur : probleme installer modem vista

8 Septembre 2008 21:37:30

Si tu as "l'espace wanadoo", c'est que ton CD d'install date d'avant Vista, les pilotes qu'il contient ne sont donc pas ceux qu'il faut pour Windows Vista.
Tu peux aller sur le site www.orange.fr, rubrique Assistance, et télécharger les pilotes compatibles pour ce système d'exploitation.
Contenus similaires
10 Septembre 2008 22:04:43

tout d'abord, merci pour vos réponses.
maintenant, sur le site d'orange, il est dit :
"Sagem Fast 800 Eagle 1, 2 ou 3
Les pilotes compatibles Windows Vista 32 bits ne sont pas encore disponibles. Néanmoins, les pilotes pour le Sagem Fast 800 Eagle 4 pour Vista permmettent l'installation."
qu'est-ce qu'ils entendent par "permettent l'installation", car j'ai déjà essayé, mais je ne peux pas installer le modem qui est un Eagle 3.
voilà, si vous avez une explication....
11 Septembre 2008 08:49:55

ca signifie que ce n'est pas optimisé mais que c'est sensé s'installer quand meme...
Malheureusement je vois pas trop ce qu'on peut faire pour toi... Essaye de negocier avec Orange, qu'il t'echange le modem, mais bon à mon avis ils n'ont que des livebox maintenant... :( 
11 Septembre 2008 10:35:42

ouais, je me doutais bien que je n'avais pas d'autre choix...
bah, faut voir le bon côté des choses, je vais passer du 512K au + de 2M, ça fait toujours plaisir :D 

en tout cas, merci pour votre aide à tous ;) 
23 Septembre 2008 21:16:21

je reprends mon topic car j'ai essayé quelque chose de nouveau
voici le site que j'ai suivi : http://forum.pc-inter.net/viewtopic.php?t=631#CC
malheureusement, mais je n'arrive pas à installer "USB ADSL Loader".
est-ce que quelqu'un pourrait m'expliquer pourquoi ?
car avant, c'était la suite qui bloquait, je ne pouvais pas installer "USB ADSL WAN Adapter".

voilà, si quelqu'un pourrait m'aider, j'aimerais bien, car ma mère n'a pas l'air très décidé à passer à la Box...:s
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS