Se connecter / S'enregistrer
Votre question

- WiFi anormalement Lent -

Tags :
  • Système d'exploitation
  • Internet
Dernière réponse : dans Internet
16 Septembre 2008 14:32:53

Bon alors tout d'abord remplissage du formulaire :

-Type de connexion : ADSL 512
-Débit/vitesse de votre connexion : 60ko (d'après les téléchargement par firefox)
-Fournisseur d'accès : Orange
-Modèle de votre modem/routeur/box : Livebox Sagem
-Système d'exploitation : Windows XP
-La manière dont vous êtes connectés au net : WIFI
-Antivirus : AVG
-Firewall : Intégré
-Navigateur : Firefox 3.0


Et voila la description de mon problème :
Je suis connecté à internet grâce à la livebox sagem de orange.

Mon premier pc ( vista ) est relié par ethernet directement à la livebox
-> tout va bien

Mon deuxième pc ( xp ) est en Wifi.
-> Seulement voila depuis deux semaines maintenant cette connection est anormalement lente.

Par exemple : avant je me connectais à google quasi instantanément maintenant il faut entre 10 à 30s pour exactement la même manipulation. Bref c'est un enfer rien que pour faire une recherche toute bête. ( On se croirait retourné en 56k et encore ... )

Petite info suplémentaire : dernièrement lorsque que je répare ma connection ( Clic droit - > Réparé la conection ) la manipulation bloque souvent au moment du renouvelement de l'adresse ip ( j'ai réussi à régler ce problème 2-3 fois mais ne me demander pas comment j'ai fais). Je ne sais pas si ça a un rapport mais c'est également agaçant

Ce que j'ai tenté : changer d'antivirus ; désactiver toutes les protections ; réinstaller entièrement la livebox ; formatage du pc.
Rien n'y fais.

Merci d'avance de votre aide.


P.S. : J'espère que je ne repost pas une question à laquelle on a déjà répondu mais je n'ai rien trouvé avec la fonction recherche qui m'aide.

Autres pages sur : wifi anormalement lent

18 Septembre 2008 09:45:58

salut,

Au niveau de l'icone de la connexion WIFI, ca t'affiche bien 54mb/s, ou la puissance a baissé?
Si tu eteint l'ordinateur branché en ethernet, est ce que ca change quelque chose?
21 Septembre 2008 11:21:19

Au niveau de l'icône il m'affiche bien 54mb/s que la clé soit configurer en automatique ou avec un seuil de 54mb/s ne change rien.

Lorsque j'éteins le PC relié par ETHERNET cela ne change absolument rien. (Je suis même allez jusqu'à sortir complètement le cable ETHERNET)


Il me semble également que je n'ai pas préciser que la position de la livebox et des deux pc est exactement la même que lorsque ça marchait correctement. Et aucun obstacle supplémentaire n'est venu ralentir ma connection.
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS