Votre question

configuration routeur

Tags :
  • Ethernet
  • Internet
Dernière réponse : dans Internet
27 Mai 2008 22:18:01

Bonsoir à tous !!


Voilà j'ai un schéma avec des questions:

http://img507.imageshack.us/img507/8867/schemalk2.png

A)Quelques machines du LAN3, mais aucune des autres réseaux, réussissen à accéder à internet.

Corriger la configuration de R3

Hostname Cisco3
enable secret MRIM
!
interface Ethernet 1
ip address 10.3.3.3 255.255.255.0
!
interface Ethernet 2
ip address 192168.200.2 255.255.255.252
!
interface Serial 1
ip unnumbered Ethernet0/0
encapsulation pnp
!
ip classless
ip subnet-zero
ip route 0.0.0.0 0.0.0.0 192.168.200.1
no ip http server
snmp-server community public RO
!
line con 0
end



J'ai déjà trouvé l'erreur au niveau de l'encapsulation pnp qui devrait être ppp. Y a t-il d'autres erreurs?

B)Donnez des @IP à chaque interface Ethernet des routeurs R2 et R4. Les liens série utilisent l'@IP d'une interface Ethernet (unnumbered)

Là je suis bloqué

C)Quelle doit être la table de routage de R2, R4 pour que tous les réseaux communiquent?

Différentier les routes
C: directement connectées
S: statiques


Bloqué là aussi :/ 

Merci de vôtre aide ;) 



:hello: 

Autres pages sur : configuration routeur

27 Mai 2008 22:51:14

A)plein d'erreurs sur les adresses et les masques
B)
  1. conf t
  2. int eth 1
  3. ip add 1.2.3.4 255.255.255.0

C)
R2
0.0.0.0/0 "IP de r3 se1"
10.3.0.0/16 "IP de r4 se2"
10.4.0.0/24 "IP de r4 se2"
10.55.3.0/24 "IP de r2 eth1"

R4
0.0.0.0/0 "IP de r3 se1"
10.3.0.0/16 "IP de r3 se1"
10.55.3.0/24 "IP de r2 se1"
10.4.0.0/24 "IP de r4 eth1"
27 Mai 2008 23:06:59

J'ai pas compris l'histoire du "code du B)... sinon merci pour le reste ;) 


sinon lesquelles sont statiques et fixes?
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS