Se connecter / S'enregistrer
Votre question

configuration serveur 2003 +Active directory

Tags :
  • Serveur
  • Internet
Dernière réponse : dans Internet
18 Mai 2008 00:15:09

bonsoir tout le monde.

voila , j'ai 3 ordinateurs chez moi , 1 sur windows 2003 serveur et les deux autres sont sous XP PRO SP2 + une livebox inventel et j'aimerai crée un domaine avec Active directory et rejoindre les deux XP au domaine.

configuration :

-------------------------------------

* WINDOWS 2003 server :
(Adresse ip fournie manuellement sans passer par le serveur DHCP de la livebox)
adresse ip : 192.168.1.84
masque sous reseau : 255.255.255.0
passerelle par defaut : 192.168.1.1
serveur DNS preferé : 192.168.1.1
connexion RJ 45.
--------------------------------------

* windows XP PRO SP2 (client sur lequel je ferai les tests):
(Adresse ip fournie par le serveur DHCP de la livebox)
adresse ip : 192.168.1.183
masque sous reseau : 255.255.255.0
passerelle par defaut : 192.168.1.1
serveur DHCP : 192.168.1.1
serveur DNS preferé : 192.168.1.1
connexion RJ 45
----------------------------------------

* windows XP PRO SP2:
(Adresse ip fournie manuellement sans passer par le serveur DHCP de la livebox)
adresse ip : 192.168.1.183
masque sous reseau : 255.255.255.0
passerelle par defaut : 192.168.1.1
serveur DHCP : 192.168.1.1
serveur DNS preferé : 192.168.1.1
connexion USB.

----------------------------------------

voila , donc ce que je veux , c'est créer un domaine sur le serveur 2003 avec active directory , et joindre au moins l'un des deux XP dessus.
mes 3 ordinateurs appartiennent au meme groupe de travail TEAM.
donc que dois-je faire ? est ce qu'il y a des manipulations a faire ?

MERCI

Autres pages sur : configuration serveur 2003 active directory

18 Mai 2008 01:35:32

tu t'es trompé dans l'adresse d'n des pc, mais c'est pas grave (mauvais copié collé)

il faut que tes pc ping le 2003
sur le 2003 il faut installer AD (dcpromo dans exécuter)

puis une fois le domaine créé, il faut joindre le pc au domaine (c'est comme pour changer de groupe, mais on choisi domaine)
18 Mai 2008 09:46:12

salut maith et merci pour la reponse.
effectivement ,je m ete trompé pour l'adresse ip : 192.168.1.10.

hier soir j'ai crée le domaine avec DCPROMO :)  donc je ne sais pas s'il faut rajouter le PC client dans le domaine + un utilisateur ou ....
pour le ping , pas de problemes , le client ping le serveur et vie versa.

voila a tres bientot
Contenus similaires
18 Mai 2008 15:14:55

c'est depuis les pc clients qu'il faut faire la manip de les rentrer dans le domaine (comme pour changer de groupe, mais on choisi domaine)
18 Mai 2008 17:33:22

merci maith pour la reponse.
voila j'ai fais les manip depuis le pc client et j'ai un message d'erreur quand je rentre le domaine :
"Un controleur de domaine pour le domaine toto.TEAM n'a pas pu etre contacté.
verifier la saisie du nom de domaine.
DETAILS :
Une erreur s'est produite lors de la recherche par DNS de l'enregistrement de la ressource SRV (Service Location) permettant de localiser un contrôleur pour le domaine dns.team.

L'erreur était : "Aucun enregistrement trouvé pour la requête DNS donnée."
(code d'erreur 0x0000251D DNS_INFO_NO_RECORDS)

La recherche portait sur l'enregistrement SRV pour _ldap._tcp.dc._msdcs.toto.team "

voila
18 Mai 2008 19:00:02

tu as bien créé le serveur dns de ton AD ?
tes postes clients utilisent bien le dns de ton AD ?
18 Mai 2008 19:31:40

hmmmm non parce que j'ai lu que a l'installation de l'AD il crée automatiquement un serveur DNS.
sinon j'utilise l'adresse de ma livebox (meme si j'ai l'impression qu'il n'est pas activéà).
donc tu me conseils quoi stp ? et merci d'avance
18 Mai 2008 23:54:08

voila , je viens de créer un serveur dns , j'ai changé les adresses ip sur le client , changer le groupe , mais impossible de changer le domaine : toujours le meme message d'erreur.
j'ai cherché sur le net et y en a qui disent qu'il faut que j'active le netbios .
le probleme c'est que c'est impossible de l'activer .
je met bien ACTIVER dans proprieté de la carte reseau (serveur wins) mais quand je met IPCONFIG /all dans le CMD : NETBIOS DESACTIVE.

help svp
19 Mai 2008 01:36:56

Salut,
Voilà ce que je mettrais (sous le contrôle de Maith) :
-------------------------------------

* WINDOWS 2003 server :
(Adresse ip fournie manuellement sans passer par le serveur DHCP de la livebox)
adresse ip : 192.168.1.84
masque sous reseau : 255.255.255.0
passerelle par defaut : 192.168.1.1
serveur DNS preferé : 127.0.0.1
connexion RJ 45.
--------------------------------------

* windows XP PRO SP2 (client sur lequel je ferai les tests):
(Adresse ip fournie par le serveur DHCP du 2003 ou fixe)
adresse ip : 192.168.1.183
masque sous reseau : 255.255.255.0
passerelle par defaut : 192.168.1.1
serveur DHCP : 192.168.1.1
serveur DNS preferé : 192.168.1.84
connexion RJ 45
----------------------------------------

* windows XP PRO SP2:
(Adresse ip fournie manuellement sans passer par le serveur DHCP de la livebox)
adresse ip : 192.168.1.183
masque sous reseau : 255.255.255.0
passerelle par defaut : 192.168.1.1
serveur DHCP : 192.168.1.1
serveur DNS preferé : 192.168.1.84
connexion USB.

----------------------------------------

Ensuite, comme ton DHCP (livebox) ne semble pas fournir le bon paramètre Netbios aux clients... De mettre "Activer Netbios avec TCP/IP" chez les clients !

Qu'entends tu par : "le probleme c'est que c'est impossible de l'activer "...?
L'option est grisée ? ou ne semble pas s'appliquer !?
19 Mai 2008 19:50:28

sur un des clients, ouvre une fenètre de commandes et tapes
  1. nslookup
  2. server ip_du_2003
  3. nom_complet_du_2003
  4. ip_du_2003


si tu as le moindre message d'erreur, tu as un pb avec ton dns
20 Mai 2008 07:46:04

C'est encore, mieux et plus simple :) 
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS