Se connecter / S'enregistrer
Votre question

probleme wifi pour les nuls^^

Tags :
  • Wifi
  • Internet
Dernière réponse : dans Internet
25 Avril 2008 13:04:04

Bonjour, je commençerais ce sujet par un :fou:  :fou:  :fou:  :fou:  :fou: 

effectivement, j'ai la rage et je vais expliquer pourquoi...

il y a deux semaines, j'habitais chez ma mère, et pendant deux ans, j'étais en connection câble Ethernet chez numéricable 30 mega, tout se passait bien

depuis deux semaines, j'ai emménager chez mon frère, il possède un modem wifi et un routeur D Link, il m'a donc gracieusement offert la clé wifi du routeur pour que j'ai Internet dans la pièce d'a coté en 100 Mega, je suis sous XP, il est sous vista

mais la y'a un hic, on a installé le logiciel en insallant les derniers pilotes sur la toile parce qu'il n'avait plus le CD, de son côté, tout marche nickel, du mien, c'est un calvaire car les pages internet mettent 5 secondes a s'afficher(comprenez que c'est blanc 5 secondes puis la connection se lance) et certain moment, genre toutes les 5-10 minutes, je suis obligé de desactiver et reactiver la clé wifi parce que même si il est connecter, il ne se connecte plus a internet, le problème persiste sur un MMORPG, Guild Wars qui offre chaque semaine un event, donc une MAJ, et la, vu qu'il y a de la déconnection abusive, les mise a jour bloquent a 96 puis a 99%, relançant sans arret la connection aux serveurs d'Arena net, impossible donc de lancer le jeu... le nombre de ko/s baisse, puis remonte, pour mieux rebaisser, donc la maj se termine jamais

J'ai chercher la solution au problème et mon seul constat, c'est qu'il y a un problème... (ça vous fait rire hein :)  )

donc j'ai remarquer que quand je lance mon programme D Link, le nombre de paquet envoyé/recus s'amuse a faire énormement de trou, en gros, c'est un tableau de type graphique, y'a des barres vertes qui montent, plus elles sont hautes, plus je recois de paquet, eh ben on va dire que ca monte une fois, ca monte une deuxieme fois, puis le vide... c'est a zero, puis ca refait ce cycle sans arret, je pige pas, pourtant ma connection est a 96% avec le routeur(excellente) pour 54 Mbps donc je suis bien connecter au routeur... Et quand je lance mon gestionnaire de taches dans reseaux, même soucis, l'utilisation reseaux tourne a 0,5% une demi seconde quand je lance une page internet, et quand c'est guild wars, il fait 2% - 6% puis 0.... et ensuite 2 -6 et 0...

donc je pense que c'est un soucis de paquet, et vu que moi et mon frère on est pas des genies du wifi, j'aimerais qu'on m'aide, merci :) 

Autres pages sur : probleme wifi nuls

27 Avril 2008 20:24:19

encore up avec de nouvelles infos

j'ai remarqué que le wifi plante des que je vais sur dailymotion egalement, a peine je lance une video et que l'encodage demarre et 3 seconees apres, plus de connection... j'ai lancé une analyse reseau, il y a une erreur sur le DNS (85.68.0.7) pour l'envoie de ping... le dhcp marche parfaitement quand a lui... que faire? Est ce que ca vient de mon pc ou du pc qui a le routeur?
Contenus similaires
11 Mai 2008 18:33:39

en filaire (avec un câble) pas de problème ?
11 Mai 2008 18:51:01

As tu bien configurer ta connexion ( passerelle ... etc ) ????
Sous quelle forme est ta clé wifi ?? carte clé usb
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS