Se connecter / S'enregistrer
Votre question

[RÉSOLU] Bureau à Distance - Pas sur le même réseau !

Tags :
  • Adresse IP
  • Internet
Dernière réponse : dans Internet
15 Avril 2008 18:49:16

Bonjour à tous et à toutes !

Après plusieurs recherches, tout les sites disent que pour activer le Bureau à distance, il faut cocher les deux cases (ou une seule, ça diffère selon les sites) dans "A distance" dans le System.

Cependant, tout cela n'est que pour les connexions dans le même réseau local !

Or, moi je veux me connecter depuis un PC qui n'est pas sur le même réseau, adresse IP, ou tout ce que vous voulez. Seul le FAI est le même, mais ça n'a aucun rapport me direz-vous.

En fait, je voudrais faire comme une connexion à serveur dédié via Bureau à distance, tout simplement.
Je n'ai pas réussi à trouver malgrès quelques heures passé sur Google.

Je demande donc votre aide pour résoudre ce problème.

Dans l'attente de vous lire,

Merci d'avance, à bientôt ! :hello: 

Autres pages sur : resolu bureau distance reseau

15 Avril 2008 20:48:27

Bonsoir Drackster, euh ta question et claire mais je ne suis pas trop en mesure de te répondre ... ( tu me diras mais pourquoi il poste celui la? lol)
Je peux juste te dire que je crois que c'est possible, en ouvrant des ports de ta livebox et en faisant une redirection mais je ne pourait t'expliquer comment.
Désolé de pas pouvoir plus t'aider, donc apriori "oui" c'est faisable, j'espère t'avoir éclaircit un peu, regarde sur google si il est possible de ce connecter a un fichier locale a distance depuis un autre pc, je regarde sa et je te tiens au courant :) 
Bonne soirée, tiens nous au courant ;) !
15 Avril 2008 20:54:34

Merci beaucoup de ta réponse, même si cela n'apporte qu'une petite information, tout est bon à prendre :p .

J'ai déjà pas mal regardé sur google, mais quasiement tous parlent d'un réseau local, donc j'ai terminé par poster ici.
Contenus similaires
15 Avril 2008 21:31:18

Ah, j'ai oublié de préciser que je ne voulais pas me connecter via VNC.

Ce logiciel est très rapide, mais très peu stable sous Windows (il plante tout seul au bout de quelques jours... Pas très pratique !). Le bureau à distance est d'ailleurs plus pratique (à mon goût) pour travailler.
15 Avril 2008 21:33:20

Ok !!!! Euh ben la tout de suite j'ai pas d'autres idées pour toi, si je trouve d'autres solution je te tiens au courant !!!
a très bientôt peut être ^^
16 Avril 2008 11:28:16

Drackster a dit :
Bonjour à tous et à toutes !

Après plusieurs recherches, tout les sites disent que pour activer le Bureau à distance, il faut cocher les deux cases (ou une seule, ça diffère selon les sites) dans "A distance" dans le System.

Cependant, tout cela n'est que pour les connexions dans le même réseau local !



Totalement faux, le bureau à distance c'est du bureau à distance, que ce soit par le réseau local ou internet c'est EXACTEMENT la meme chose.
Dans les options de l'onglet "utilisation à distance" tu as deux cases que tu peux cocher.
Attention à ne pas les confondre!
Pour la 1ere il s'agit de l"assistance à distance, c'est l'assistance que tu lance par Windows Messenger, rien à voir avec le Bureau à distance.
Il faut donc cocher la deuxième case uniquement, qui concerne le bureau à distance. (sur le poste sur lequel tu veux te connecter)

En réseau local : tu utilise l'ip privée
Via internet : il te faut utiliser l'ip publique du PC sur lequel tu veux te connecter.

Il faut également penser à rediriger le port au niveau du routeur (ou box) que ce PC utilise. Le port est le 3389.

Voila :)  Apres si ca ne fonctionne pas, il nous faudrait plus de détails, parce que la tu dis juste que ca ne marche pas, ca nous aide pas beaucoup.

Remarque : le bureau à distance n'est pas possible sur XP familial [:amedelumiere:1]
16 Avril 2008 12:15:01

Je confirme ce que dit titelune69 ^^ tu peut lui faire confiance! lol
xD, je sers pas vraiment a grand chose dans ce topic, enfin on c'est jamais, j'essaye :p !
bonne chance :D 
16 Avril 2008 13:57:57

Je testerais une fois sur le PC en question.
Je vous tiens au courant, merci encore !
19 Avril 2008 16:46:54

Et bien après quelques différents tests, il s'avère que cela ne fonctionne toujours pas.

J'ai ouvert le port 3389 sur l'IP privée 192.168.0.193 (vu sur IPCONFIG), puis j'ai coché la seconde case seulement dans les propriétés des Utilisations à distance. J'ai ensuite laissé mon PC allumé, sur le bureau, sans aucun logiciel d'ouvert.

J'ai ensuite pris mon IP publique, 88.*.*.*, je l'ai mis dans le champs "Ordinateur", mais cela ne fonctionne toujours pas, j'ai toujours un message d'erreur disant que le client n'a pu se connecter à l'ordinateur distant.

Je précise que j'ai Windows XP Pro et que j'ai un password sur ma session.

Merci d'avance, dans l'attente de vos réponses.
19 Avril 2008 18:37:45

1-il faut autoriser le bureau à distance (si ça marche en local c'est bon)
2-il faut rediriger le port dans ton routeur (3389 en tcp)
3-si tu as un pare feu, il faut bien le régler (il peut autoriser le réseau local mais bloquer depuis internet)
4-pour tester avec l'IP internet, il ne faut pas être dans le réseau local
19 Avril 2008 20:10:46

Nan, j'ai beau essayé, ça ne fonctionne pas...

Vous auriez une idée ?
19 Avril 2008 20:42:32

Salut,

Pense aussi a ouvrir le port si tu as le Service Pack 2 de Windows ou un autre Pare-Feu.

Drackster, tu as essayé de te connecter en passant par le réseau local ? (histoire de savoir un peu mieux où se situe le problème)
19 Avril 2008 21:56:11

Je n'ai pas de pare-feu, enfin j'ai Zone Alarm, mais il ne bloque pas les ports, donc ce n'est pas le problème.

Ensuite, oui j'ai essayé en local, mais même en mettant mon IP locale, ça ne fonctionne pas...
19 Avril 2008 22:01:47

vire ZA

reprends mon post et retest
20 Avril 2008 20:00:42

En effet maith, tu as raison.
Zone Alarm bloque effectivement le port 3389...

Tout fonctionne parfaitement maintenant, je vous suis reconnaissant à tous pour votre aide précieuse !

Merci encore !!
20 Avril 2008 22:50:00

merci d'éditer le titre de ton post (en éditant le premier message) afin de marquer [RESOLU]
21 Avril 2008 07:45:24

yoyohand a dit :
Je confirme ce que dit titelune69 ^^ tu peut lui faire confiance! lol
xD, je sers pas vraiment a grand chose dans ce topic, enfin on c'est jamais, j'essaye :p !
bonne chance :D 

[mod free]
Si si !
L'important c'est de participer ! ;) 
[/mod free]
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS