Se connecter / S'enregistrer
Votre question

Connexion limitée ou inexistante sous Vista.

Tags :
  • Modems
  • Internet
Dernière réponse : dans Internet
1 Avril 2008 12:10:51

Hello à tous,

Gros problème de connexion sur le pc de mon copain.

Voilà il est en modem routeur netgear avec connexion adsl, deux pc sont connectés à Internet. Chez lui aucun souci tout fonctionne, mais sur l'ordi principal un beau matin ils ont eu "connexion limitée ou inexistante".

J'ai tout essayé, d'abord j'ai tenté de me connecter au router via le 192.168 mais rien, comme si le router ne répondait pas. En ayant tenté de tout réinstaller, netgear me dit qu'il y a un problème de connectivité, un fil n'est pas branché. Pourtant pas de problèmes de ce côté là...
Impossible donc de réinitialiser le router et même en rentrant manuellement les adresses ip, il n'y a toujours rien !

Le problème ne semble pas venir de la connexion en elle même vu que tout marche impec sur l'autre ordi, est ce que ca pourrait être la carte réseau qui est touché? Ce qui me parait bizarre c'est que je l'ai désinstallée mais elle s'est bien réinstallée toute seule...

Sinon oui impossible de checker si c'est la carte vu qu'ils ont eu la bonne idée de prendre un pc tout préparé acer, donc si on ouvre l'ordi la garantie saute :s

Si vous voyez ce que ça peut être avant que j'essaye une dernière chose en le reformatant, sinon ca partira au sav...

Merci!

Autres pages sur : connexion limitee inexistante vista

1 Avril 2008 13:43:34

tu as essayé de prendre le cable reseau de l'ordi qui marche pour voir si ca ne venait pas de lui? au cas ou :) 
si tu fais un ipconfig, est ce qu'il te donne 0.0.0.0 en adresse ip, ou bien 169.254.X.X ?
1 Avril 2008 14:03:05

Pour le cable j'ai essayé mais ca marchait bien ;) 

Peux tu me donner la marche à suivre pour faire l'ipconfig sous vista ? Me semble que ça diffère selon les os.

Merci ;) 
Contenus similaires
1 Avril 2008 14:07:29

Euh au temps pour moi, je passe bien par cmd et tape ensuite ipconfig? Par contre ne faut il pas lui attacher un attribut ?
1 Avril 2008 14:11:28

oui c'est bien par la, non pas besoin d'attacher d'attribut systematiquement, la c'est juste pour voir la tete de l'adresse ip :) 
1 Avril 2008 14:26:34

Ok je vais faire ça et te tient au courant (Pas tout de suite parce que c'est à distance et que la personne en question n'est pas chez elle ;)  )
2 Avril 2008 00:13:00

mets aussi 192.168.0.1 comme DNS

quand tu fais un ping 192.168.0.1
ça marche ?
quand tu fais ping 194.126.217.78
ça marche ?
quand tu fais ping www.infos-du-net.com
ça marche ?
2 Avril 2008 00:30:27

Merci pour ta réponse Maith.

Ouhla comment je fais tout ça??
2 Avril 2008 11:33:35

Mais euh non après vérification je ne parviens à me connecter nulle part...
2 Avril 2008 12:40:53

heu :heink: 
Tu prend bien une adresse ip, donc tu es sur que tu as toujours "connectivité limitée ou inexistante"?
Parce que la niveau reseau tout va bien pour moi...
2 Avril 2008 13:29:38

Ahhh non je t'assure j'ai toujours ça !!! Je ne comprends pas... Est ce qu'un reformatage peut arranger le problème?

Je sais que normalement c'est pas à faire mais étant donné que le pc n'a quasi rien dessus...
2 Avril 2008 13:39:33

Alors il y a conflit d'ip, je ne vois que ca... fais un ipconfig sur le PC qui marche pour voir si c'est la meme adresse.
2 Avril 2008 16:26:36

Oki je vais faire ça :) 
2 Avril 2008 21:19:01

oups petite question !
c est le modem routeur netgear qui est relier directement au telephone ?
ou y a t il un autre modem avant ?

car si le premier modem relier au telephone est routeur
il y a des probleme de configue qui peuvent exisiste

avez vous essayer de debracher le modem

relancer le modem puis relancer ensuite les ordi ?

je sais que moi cela m est deja arriver de pas pouvoir me connecter
et de tout redemearrer depuis le modem
pour que celui ci readresse de nouvelle adresse
a plus
3 Avril 2008 10:54:40

bon ben la jvois pas :heink: 
Le PC prend bien une ip, c'est pas la meme que l'autre, et il ya "connectivité limitée"...
Et en ip fixe apparement ca marche pas mieux?
il y a peut etre un probleme avec la carte reseau, mais c'est vraiment bizar...
Les deux PC sont reliés directement au routeur, il n'y a pas de switch entre les deux?
Le message "connectivité limitée" apparait sur l'icone en bas à droite, les deux petits ordinateurs?
3 Avril 2008 11:15:45

Alors en fait il passe par deux boitiers électriques. Un qui est relié au modem et l'autre qui est dans la chambre où il y a le second pc, comme ça cela donne la connexion quoi.

Et oui c'est bien les deux petits ordinateurs pour la connectivitée limitée ;)  D'ailleurs Vista me dit ne pas parvenir à créer le mappage réseau...
3 Avril 2008 11:30:29

aah d'accord, il passe par du CPL, il n'est donc pas en ethernet directement.
Il ne peux pas tester avec un grand cable voir si en direct ca fonctionne? parce que le probleme vient peut etre des ces boitiers.
L'autre PC qui marche fonctionne pareil ou pas?
3 Avril 2008 13:21:19

Humm malheureusement non les pièces sont assez éloignées d'où le CPL.

Ce qui me parait bizarre c'est que l'autre pc fonctionne nickel, pourtant lui est uniquement relié via le CPL et non par le modem.
3 Avril 2008 14:49:52

comment ca? :heink: 
Il passe forcement par le modem de toute facon, il a aussi un boitier celui qui fonctionne?
3 Avril 2008 22:55:46

Oui oui ça passe bien par le modem, mais il y a deux CPL, un pour lui et la connexion marche et un pour l'ordi principal qui lui est relié au modem. Mais sur cet ordi j'ai connexion limitée.

Dans les options pour régler le prob, vista me dit ne pas parvenir à créer le mappage réseau.
4 Avril 2008 20:03:23

est ce que le cpl n aurait pas ete deplace de prise de courant
des fois j ai une chambre chez moi d un cote de la porte ca marche
et de l autre cela ne marche plus
a cause de la longeur de cable electrique
plus il y a de longeur plus le debit decent
jusqu a ne plus marcher

si j ai bien compris
ton reseau
modem routeur-----------rodinr1------------cpl1..............ligne elec
........cpl2-----------ordinr2

mais si je me rappel bien dans ton message de tepart tu parlai
de ton ordi principale qui avait connectivite limite....
donc dans notre schema si dessu ce serai l ordi nr 1
est ce correcte ou le schema du reseau est faut
a plus
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS