Votre question

Problème installation livebox sous vista

Tags :
  • livebox
  • Internet
Dernière réponse : dans Internet
15 Juin 2006 10:05:31

Slt tt le monde !
Je viens d'installer Vista et je voulais donc mettre ma connection internet mé lors de l'installation de la livebox en wifi au moment de devoir inserer la clé dans le port usb elle né pas détecter par le logiciel d'installation et le compte a rebour continu de défiler !
G penser ke sa pouvai peut-etre venir des driver usb mé jsui pas sur !
Eceke kelk1 aurai une solution ?
Merci d'avance pour vos réponses !
Stan !

Autres pages sur : probleme installation livebox vista

16 Juin 2006 11:16:24

J'ai eu le même problème avec d'autres pilotes sous Vista, le mieux à faire est d'installer manuelement le pilote car il est probable que bien que compatible, il ne soit pas signé vista. De plus, tu n'as pas réelement besoins de passer par le CD d'instal car tu peut configurer la livebox en tapant 192.168.1.1 dans ton navigateur et en entrant "admin" comme mot de passe et nom d'utilisateur. Notes quand même que le WIFI ne marche pas(ou mal) sous Vista sur la Livebox comme sur pas mal de routeurs d'ailleurs, tu ferais mieux d'opter pour le cable ethernet, c'est ce que j'ai fait et depuis, ça marche tout seul ;-)
Mais si tu es vraiment désespéré, restores l'ordi (en esperant que n'as fait qu'une mise à jour :-( )
16 Juin 2006 14:52:13

bonjour j'ai un probleme avec ma live box c une samsung banché en wifi
le probleme est que quand je l'installe il n'y a pas de détéction de la live box
Citation :

Contenus similaires
19 Juin 2006 22:21:16

moi c'est la meme sauf que je ne voi meme pas l'animation mai j'ai reussi a installé les drivers enfin c vista ki lé a trouvé tout seul comme un gran :-) mais bon malgra tout sela toujour impossible de se connecter si quelqu'un a la soluction .... qu'il le dise
1 Juillet 2006 13:52:33

Meme sujet...
ça serait bien de réunir les 2 post^^

Archange_nain as-tu reussi,meme juste un peu?

Edit: La réponse a mon problème a été donné sur l'autre post^^
2 Juillet 2006 15:45:38

moi quand j'éssaye de configurer la livebox, au moment ou il me demande de mettre la clé wifi, le conpte arebour s'arète bien, il me dit patientez et il finis par un message d'erreur me disant qu'il n'a pas détecté wifi.
3 Juillet 2006 00:13:06

Citation :

Dayd a écrit :
Meme sujet...
ça serait bien de réunir les 2 post^^

Archange_nain as-tu reussi,meme juste un peu?

Edit: La réponse a mon problème a été donné sur l'autre post^^

En fait, j'ai eu reussi mais au bout de trois heures, ça a cessé de fonctionner. Le problème de vista, c'est qu'il n'y a pas vraiment d'interface un peu "pro", resultat on rame a régler un problème simple:grrr:
3 Juillet 2006 00:16:40

ba retourne sous un os fini !!! aller hop sur xp !!!!

quel est l aventage d installer vista en beta ??? pour voir comment il est , y a des photo partout sur le net...
3 Juillet 2006 00:31:36

Parceque, ceux qui ont eu vista avant le 30 juin et l'ont installé avant le 14 juillet auront le droit à la realease #1 pour rien :-D Puis, bon, vu que j'ai installé vista sur un hdd amovible dédié, dès que vista me les ca**es, exit vista =>Hello XP pro. Mais aussi, il est très, mais alors vraiment très très beau 8-)
Dommage qu'il ne soit pas complètement fonctionnel, mais bon, ça fait passer le temps (surtout la reconaissance vocale "start, click internet explorer, dictate www.google.fr,enter...) :-D
30 Mai 2007 20:02:32

Salut les gens,

Ce message est à l'attention de tous ceux qui souhaitent résoudre leur problème de connexion wifi sur une livebox avec un ordi qui utilise Windows Vista (blocage à l'étape 12 de l'installation).
Pour la petite histoire, je me suis tapé une heure d'assistance téléphonique dans le vent avec des incompétents de chez orange et, histoire de ne pas avoir la honte auprès de tous les geeks de ce forum : je ne me serai jamais abonné à Orange mais comme c'est l'ordinateur familial que j'utilise mes parents ont été victime du marketing bien rodé de Orange à savoir "on est les plus fiables par rapport aux autres / avec nous vous aurez jamais de problèmes" :lol:  (elle est bien bonne n'est ce pas!?)
Bref, je sais que vous êtes pas là pour lire ma biographie aussi voici la solution :

A priori, votre ordi portable connecté en wifi "capte" la livebox, mais il refuse de se connecter et vous demande inlassablement la "clé de sécurité wifi" (j'ai fini par la connaître par coeur!).
Pour sortir de cet enfer, il faut que vous utilisiez la connection principale de la livebox (sur votre ordi où la livebox est reliée par ethernet ou par usb), et que vous tapiez l'adresse suivante dans la barre d'adresse d'internet explorer :
http://192.168.1.1
Vous cliquez sur "Accès aux pages de configuration..." et vous entrez la même chose pour le login et pour le mot de passe :
admin (en minuscule)
Ensuite, il vous faut trouver la partie qui concerne le réseau sans fil, pour moi elle se trouve ici : configuration/avancée/sans fil

C'est là que plusieurs options sont possibles : pour ma part je me suis rendu dans une agence Orange et j'ai menacé de détruire leur agence dans l'heure s'il ne solutionnait pas mon problème (après moulte foutage de leur gueule de leur part du genre "quelqu'un va vous rappeler monsieur / c'est de la faute de microsoft monsieur / il faut appeler l'assistance technique monsieur" j'en passe et des meilleures!).
Du coup un gars de l'agence a passé plusieurs coups de fil et il est finalement tombé sur un de ses collègues moins incompétents que les autres qui lui a dicté la manipulation à faire :
Sur son écran à lui, il y avait une partie "réseau sans fil", où il m'a dit de mettre les options suivantes :
- choisir un canal entre 10 et 12
- choisir comme sécurité "mode WEP uniquement"

Quand je l'ai fais chez moi : rien de tout ça mais, comme je vous le disais, j'ai réussi à trouver la partie "sans fil" (voir le chemin d'accès plus haut) et j'ai juste changé la sécurité en mettant "mode wep uniquement"

Après, j'ai dû retaper et remagouiller les trucs que j'avais essayer de trafiquer dans la partie "connexion" sur mon ordi vista afin de réessayer de me reconnecter avec grand espoir et là...ôh MIRACLE : CA A MARCHE (le processus de connexion wifi a pu aller à son terme une fois la clé de sécurité wifi retapé une ennième et dernière fois)

Donc voilà, comme je tiens à apporter ma brique moi aussi au web participatif 2.0 :jap:  je vous transmets toutes ces informations qu'un conseiller orange de l'assistance technique sera peut être capable de vous fournir (au mieux) dans 6 mois.

J'espère avant tout que ça a aussi solutionner votre problème, sinon je vous incite à vous rendre dans une agence Orange leur expliquer ce qu'est un client (notion qu'il ne connaisse pas puisqu'anciens de france telecom / ancien monopole / "on emmerde les usagers si ils ne sont pas contents") et leur expliquer les vertus de l'adage bien connu "le client est roi". Cela dit, si vous le pouvez encore en lisant ce message NE VOUS ABONNER JAMAIS, MAIS ALORS JAMAIS A ORANGE (POUR LE BIEN DE L'HUMANITE)

Pour tout commentaire, aide (si il m'est possible de vous aider bien entendu) ou remerciement d'avoir solutionné votre problème :sol:  vous pouvez m'écrire à l'adresse suivante :
pokersylvain12@hotmail.fr
N'hésitez pas non plus à répandre ce message sur les forums si ça a effectivement aussi marché chez vous.

Sur ce, que la force soit avec vous!
Sylvano

VIVE LE WEB 2.0 :lol: 
21 Septembre 2007 16:52:59

salut a tous,
j'ai aussi des preblemes de connexion sous vista mon wi fi marche depuis que j'ai dl les drivers de ma clé mais le problème est que ma connexion ne tien pas dans le temps je suis sans cesse deconecter (cela peut aparaitre apres 30s de connexion comme apres 5h) si qqun a une reponse pour m aider sa seré simpa merci ^^
23 Novembre 2007 21:18:34

Bonjour à tous,

j'ai lu ce que "20syl le bon" a écrit, ça marche ! Je n'ai pas eu besoin d'allé menacer l'agence locale d'Orange… je partage tout à fait d'accord avec le topo de "20syl le bon".

Alors merci pour l'astuce… notre abonnement est un abonnement LiveBox Pro, en principe c'est fait pour que ça marche, hé bé non, pas la Wifi en tout cas… sauf si…

Un technicien est passé, il a installé la LiveBox sur notre PC directment par ethenet, en partant il m'a simplement dit que pour la Wifi je n'avez qu'à mettre le CD et suivre les instructions, taper le mot de passe et POUM, le merdier… le portable de ma fille n'arrive pas a ce connecter sur la Wifi, pas de signal… gnagnagna, plantade du CD et MERDE !

Le CD plante, Norton nous emmerde dans "sa grande simplicité" (c'est de l'humour, bien entendu…), alors POUF, nous le désinstallons pour y mettre AVAST, c'est gratuit et, et, tellement plus propre pour les familles simples et pas compliquées.

Nous avons pris aussi une licence Pro pour AVAST, puisqu'il nous a donné entière satisfaction, merci ALWIL Software (PUB !).

Alors je reviens sur le "problème wifi livebox vista" sur Google ça nous fait 979 000 résultats… tout un roman quoi !

Pour moi c'était le même cas de figure que "20syl le bon", j'ai fait comme il a dit sauf que pour le login et le mot de passe, le technicien a quand même eu l'aimabilité de cocher la case mémoriser… au moins ça.

Et hop, effectivement, avec un peu de jugeote j'ai suivi les instructions de Windows VIsta(pourtant je ne suis pas pro "Bill Gates") et je reconfiguré l'ordi portable de ma fille et fort curieusement la Wifi a fontionné…

Nous sommes le 23 novembre 2007, visiblement, rien n'a bougé au niveau de Orange et Livebox.

Alors que ceux qui voudrait s'abonner à Orange, commence a demander une bonne grosse ristourne avec comme argument "Google : "problème wifi livebox vista" et 970 000 résultats… p't^t que vous arriverez bien à obtenir un p'tit queq chose…

J'envoie un courriel de remerciement à "20syl le bon".

1001 salutations à tous et bon courage… Ah, à propos, nous avons aussi un autre abonnement sur le Cable, aniennment UPC, puis Noos et hélas, Numéricable… hé bé vous me croirez p'têt pas, ce n'est pas mieux !

à +
24 Novembre 2007 16:40:12

Bonjour à tous,

Tous d'abord, merci à tous ceux qui ont essayé de nous venir en aide et plus particulièrement à 20syl le bon.

J'ai eu le même souci que vous "impossibilité de me connecter en wifi sur mon ordi portable sous vista" et le problème pour mon cas était très sournois.

En effet, comme la plupart d'entre vous, le service technique de wanadoo nous demande de récupérer la clé de sécurité sous la livebox et de la noter sur la page de configuration au moment ou cela nous est dmandé.
Ma curiosité m'a poussé à faire des vérifications de ma clé wep sur la page 192.168.1.1 de configuration de la livebox et surprise, la clé qui y était mentionné n'était pa la même que celle sur ma livebox à un chiffre prêt.

Manipulation à faire pour vérifier la clé sur la page internet 192.168.1.1 Cela nécessite d'avoir un ordinateur connecté à orange internet:
1- Taper l'adresse 192.168.1.1
2 - cliquer sur réseau sans fil en haut de la page pour les livebox sagem,
3 - sélectionner la sécurité WEP,
4 - cliquer sur configuration Wep et là, comparer la clé inscrite à celle qui se trouve sur votre livebox. Si elles sont différentes, modifier la clé pour q'elle soit identique à celle de votre livebox (et vice et versa si le problème persiste ne sachant pas laquelle est la bonne).
5 - cliquer sur appliquer,
6 - sauvegarder les modifications MAINTENANT

Vérifier aussi que le protocole internet Ipv4 soit bien configuré. Pour ce faire aller dans :
- Panneau de configuration,
- Centre de réseau et partage,
- Gérer les connexions réseau,
- Clic droit sur l'image (écran) connexion réseau sans fil,
- Cliquer sur Propriétés,
- Cliquer sur l'intitulé : Protocole internet version 4 (tcp/ipv4) pour le mettre en surbrillance,
- Cliquer sur Propriétés,
- Dans obtenir les adresses des serveurs DNS automatiquement, sélectionner Utiliser l'adresse du serveur DNS suivante :

Dans Serveur DNS préféré inscrivez : 80.10.246.2
Dans Serveur DNS auxiliaire incrivez : 80.10.246.129
Ces adresses sont valables pour orange internet seulement.


J'espère vous avoir été utile et il serait intéressant que vous preniez un peu de votre temps pour dire si vous avez réussi grâce à nos interventions de façon à ce que les solutions trouvées soient validées pour les prochains internautes en difficultés car, il ne faut pas oublier le temps que vous avez passé à galérer, désespérés de ne pas pouvoir vous servir de votre ordinateur portable.

J'y ai passé 3 jours avec le service technique de orange qui n'a pas trouvé de solution à mon problème, car la livebox a été mis HS par un technicien qui voulait remettre les paramètres d'usine afin que la wifi puisse fonctionner sur ma livebox (comme si le problème venait de là, lol) puis, l'attente de la livraison d'une autre livebox.[#7f007f]

[#0046b8] Le service clientèle d'Orange me propose 10€ de dédomagement pour :
3 appels de 30 minutes au service technique,
- 4 appels d'environ 20 minutes au service commercial pour qu'il me remette le téléphone illimité et fasse un geste commercial,
- pas de téléphone internet illimité depuis 3 jours d'où l'utilisation du fixe pour mes appels sur fixe et autres,
- pas de possibilité d'utiliser mon forfait d'appel à l'étranger
- 48 heures d'attente avant de pouvoir utiliser ma ligne téléphonique illimitée.
MERCI ORANGE.......
:o  :fou:  :kaola:  :pfff: 

Bon courage à tous


P.S : Il est dommage d'être obligé de s'inscrire sur le site pour aider.

Si vous souhaitez répondre à un post, inscrivez-vous d'abord ou écrivez votre post sur le bloc note que vous posséder dans votre ordi sinon vous perdrez tout ce que vous avez déjà écrit.
26 Novembre 2007 13:31:22

Bonjour à tous,
j'ai eu pas mal de soucis avec orange,notament le firewall version 5.12.
J'ai trouvé de l'aide ici:
http://www.forum-orange.com
Je précise que ce n'est un site appartenant à orange. C'est indépendant.
Si ça peut aider,essayez.
6 Décembre 2007 09:30:17

Bonjour

J'ai un probleme de connexion également entre un pc (tour) et la livebox, le systeme est vista
Pour la connexion ethernet, pas de probleme ( ip fixe, dns et basta)
pour le wifi que des probleme !!
J'utilise une clé wifi netgear wg111v2.
J'installe le prog pour vista v3.3.3 le prog se lance au demarrage, les premiers demarrage tout fonctionne bien, puis d'un seul coup ca ne se connecte plus au demarrage.
c'est encore un truc de fou, la boite de vista indique sans cesse "voulez vous reparer la connexion ou rechercher une autre connexion"
Comment expliquer qu'une connexion qui as deja fonctionner au debut , d'un seul coup, ne se lance plus et cela a quelque minutes d'intervalle, ce n'est pas mathematique, ni logique !!
j'avais penser a un trop grand eloignement de la livebox mais bon
je continue les recherches !!!
6 Décembre 2007 10:17:34

Bonjour balbeur,

Si ton problème est la wifi avec la LiveBox et que Orange est incapable de te dépatouiller… sur cette page tu devrais avoir suffisament d'éléments pour t'en sorti…

Pour ma part, le contact internet établi sur la LiveBox c'est fait d'un PC tour ou pas tour peu importe, le mien est sur Windows XP et la LiveBox a été reconnu de celui-ci.

Mes filles étudiante sont quant à elles sur Vista et Windows XP sur leurs protables.

J'ai suivi les instructions de 20syl le bon… J'ai énuméré mon parcours sur cette page ci-dessus. Les histoires de drivers, de CD d'installation etc… nous embarque dans des méandres de complications et de blocages qu'il nous faut élucidé.

Ce n'est pas par hasard que ces problèmes d'installation de wifi soient abordé dans le n° 200 de la revue l'Ordinateur Individuel (celui de décembre 2007) aborde la question : page142 dans l'article de Stéphane Darget.

Je ne suis pas informaticien, je suis Graphiste et je travaille forcément sur Macintosh (c'est une question de confort et de fiabilité !), un vieux PowerPC G4 de 1999 qui marcherait à 1,8Mhz (j'ai changé le microprocess.) et juste à côté j'ai un PC de 2006 qui bombarderait à 2,4 Mhz gnagnagna sur WindowsXP…

Hé bé, l'utilisateur de l'outil informatique que je suis, c'est sur Mac que la vie est claire est radieuse.

Maintenant, forcément, le monde du PC étant celui qu'il est… j'ai aussi un PC et je me suis plus ou moins adapté à la "chose".

Professionnellement je tourne sur les deux bécanes sans jamais avoir fait un appel à un SAV, et tiens toi bien : "JE N'Y CONNAIS RIEN !" sans déconner.

Tout ce fait "par la bande" sur internet comme ce forum ou celui de http://commentcamarche.com par exemple.

Les problèmes de virus, cheval de Troie, connexion etc… de même. Le tout est d'être attentif a ce qui se dit, de prendre du recul, de laisser digérer ce que l'on ingurgite et de le mettre avec beaucoup de précautions, en application.

Encore une fois, ce n'est pas ce que j'ai constaté sur Orange ou Numéricable par exemple (il y a les gens satisfaits et ceux qui ne le sont pas du tout comme sur les autres FAI d'ailleurs… Darty, Alice, Free, NeufTelecom, AOL, Télé2, ClubInternet etc…).

Je ne crois pas que ton problème de connexion vienne de Vista (c'est la réponse que Orange avait donnée à 20syl le bon, lis ci-dessus !), et pourtant je suis plutôt un anti Bill Gate primaire ! Achète toi l'Ordinateur Individuel de ce mois-ci (OI - PC Expert et VVM sont mes lectures de chiottes favories), je pense que tu devrais y retrouver tes petits.

En espérant t'avoir un peu mis sur la voie de la débrouille…

1001 courages et ne désespère pas, fonce avec prudence quand même, il ne s'agit pas de tout flinguer !

J'ai vu de ces trucs sur Windows où les logiciels tel que IE sont capable de lancer des boucles et des blocages de Systèmes incroyables !

Salutations !
7 Décembre 2007 09:05:07

Bonjour

Merci pour ta réponse ElCacal, bon ca y est ca fonctionne, en ce qui me concerne, j'ai basculé le canal de la livebox sur 10 au lieu de 1.
Mais c'est vraiment une usine a gaz a configurer.
je me souviens d'un temp, ou c'etait quand meme plus facile a brancher le wifi.
Faut dire que c'etait un temp ou il n'y avait pas multitude de BOX est ou on configurais des modem routeur wifi (netgear ou autre)
En ce qui me concerce, et cela n'engage que moi, je pense que les Box en général, sont de qualité inferieur a ce que l'on trouve par exemple chez netgear.
En tout cas, encore merci, poster sur un forum permet d'eclaircir sont probleme, et de l'aborder differement.
Cordialement

Bal
11 Décembre 2007 19:13:16

salut a tous !!! bon je vous donne une solution !!!

:bounce:  :bounce: 
mettez votre CD wanadoo ou orange dans le lecteur dvd, puis faite un clic droit sur EXPLORER puis un double clic sur WINDOWS double cic sur WIFI vous devrier (normalement trouver) 2 dongles le XG703A et XG760A pour les livebox sagem c'est le XG760A .double clic dessus puis allez driveret double clic sur DRIVER ZIP décompressez sur le disque dur local dans un répertoire de votre choix,
branchez votre clef wifi sur le port usb indiquer a vista le chemin d'acces au dongle ( amoin quil ne le trouve tout seul ) comme pour moi ... et là OHHHHH MIRACLE le driver s'instale !! il ne vous reste plus qu'a associer votre clef avec votre livebox !!! redemarrer !!! vous etes en wifi !!! il ce peu que windows vous demande a quelle connection vous voulez etre relier ... suivez les instructions !! voyer VISTA n'est pas si mal que sa .
12 Décembre 2007 14:29:02

Sauf, puisqu'il n'y a pas vraiment d'explication… lorsque le CD Orange, puisque Wanadoo c'est fini, plante et refuse de continuer son petit parcours…

Parcequ'un mauvais driver a peut-être était pris en compte, allez savoir pourquoi…

Gnagnagna, appels infructueux etc… Alors lisez ci-dessus, Metisse1000 et 20 Syl le bon…

Pour ma part le CD Orange m'a embraqué vers un "bordel"… Alors j'ai agit sans lui, c'est plus propre !

1001 salutations à tous et bon courage !
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS