Se connecter / S'enregistrer
Votre question

[Résolu] Plantage quand partage de fichier en LAN

Tags :
  • Windows XP
  • Internet
Dernière réponse : dans Internet
23 Juillet 2007 22:18:44

Bonjour à tous,

J'espère que le sujet n'a pas déjà été traité, si c'est le cas, je m'en excuse.

Voici mon problème:
Je suis en train de mettre 2 PC en réseau, via chacun une carte DLink ethernet, le 1er sur XPpro qui a une connection ADSL cegetel, le 2nd sur XP familial.

Les deux PC se voient, les ping répondent bien, net view \\pcx, etc marchent bien des deux côtés, les favoris réseaux affichent bien les dossiers partagés et leur contenu;
Ce qui ne va pas c'est, que je n'arrive pas à connecter à internet le 2nd via le 1er et surtout, quand je veux envoyer, récupérer, copier ou coller un fichier de l'un à l'autre, le 1er PC plante systématiquement et immédiatement... En gros dès que je tripote un fichier qui n'appartient pas au PC sur lequel je suis, le N°1 plante... ce qui limite l'intérêt dudit réseau.

J'ai parcouru un paquet de forum, mais je dois dire que là je sèche...

Merci beaucoup pour celui qui aurait une idée -)

Cordialement
Yaum

Autres pages sur : resolu plantage partage fichier lan

23 Juillet 2007 22:55:44

Petit plus,

En jouant avec les passerelles et les DNS, J'ai réussi à "connecter" le 2 via le 1 à internet;
Evidement, quand IE du 2 s'ouvre, le 1 plante illico...

Si ça peut aider?
24 Juillet 2007 10:14:01

essaye de mettre les drivers de tes cartes reseau a jour
Contenus similaires
24 Juillet 2007 11:27:53

Bonjour et merci pour ta réponse,

Pour les deux PC il s'agit de cartes DFE-530tx (revA), et Dlink dit que XP a des pilotes built-in pour elles... j'ai essayé avec des mises à jour de 2003 (pas trouvé plus récent) mais ça ne change rien, toujours ce foutu plantage ! En fait, pour ouvrir google sur le 2è PC, il faut 3 ou 4 plantage du 1er; il doit y avoir un petit peu qui passe à chaque fois, puis hop ça plante.

A titre d'info, quand je suis sur le PC1, je vais dans le PC2, et là, je peux ouvrir une image ou un petit fichier texte sans problème, mais pas de zip, pas de avi, etc...
louche non?

EDIT: si ça peut aider:
quand je lance IE sur le PC2, le PC1 plante...ça c'est connu;

IE du PC2 reste active, et quand le PC1 reboote, au retour sur le bureau, l'écran s'éteint une petite seconde, puis la connexion internet se lance d'elle-même (ce qu'elle ne fait jamais d'habitude)
J'espère que je suis assez clair... :??:  (ça m'a l'air assez embrouillé comme affaire)
24 Juillet 2007 11:51:21

il doit y avoir trop de pertes de paquets visiblement. essaye de desinstaller/reinstaller la couche TCP/IP on ne sait jamais...
24 Juillet 2007 12:49:19

titelune69 a dit :
il doit y avoir trop de pertes de paquets visiblement. essaye de desinstaller/reinstaller la couche TCP/IP on ne sait jamais...


Impec, ça marche! et les fichiers et internet!

Je te remercie 1000 fois, car je commençais à être à court d'idées...

Cordialement

Yaum
Contenus similaires
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS