Votre question

Avant ma clé wifi n'était pas indispensable

Tags :
  • Connexion wifi
  • Internet
Dernière réponse : dans Internet
11 Juin 2007 10:38:22

Bonjour à tous !
Bizzare depuis quelques jours mon ordinateur portable ne reconnait plus la connexion Wifi de malivebox alors qu'avant il se connectait automatiquement sans la clé wifi de wanadoo ( je n'ai eu qu'a rentré qu'une fois la clé wep)
J'ai donc installé la clé wifi de wanadoo et smarchemais l'inconvénient c'est qu'il faut la brancher à chaque fois que l'on veut avoir acces à internet ! :(  J'aimeraipouvoir reconfiguré mon pc pour que cela revienne comme avant !

Help ! :sol: 

Merci de vos réponses !

Autres pages sur : cle wifi indispensable

11 Juin 2007 10:53:39

donc en faite tu doit avoir une carte wi-fi interne ?
regarde dans tes peropherique ( clique droit post de travail , onglet materiel , liste du materiel )
et tu met a jour le driver !
11 Juin 2007 11:06:26

Ok mais ou est ce que je peux trouver le driver ?
J'ai cliqué sur 'mettre à jour le pilote' puis j'autorise wondows à se connecter à liveUpdate pour la mise à jour maisaprès il me demande un CD ou une disquette ! Je peux trouver lespilotes sur le net ?
(PS : le nom de la carte c'est : Intel(R) PRO/Wireless 2200BG Network Connection )
Merci !
Contenus similaires
11 Juin 2007 11:37:44

bonjour,
est ce que le carte wifi internet est reconnue par l'os?
si c'est le cas, y a pas besoin de renouveller les drivers, c'est peut etre un reinitialisation de la livebox qui a fait perdre l'association.
si c'est le cas, tu n'as qu'à appuyer sur le bouton "1" pour mettre la livebox en mode association et te connecter dessus.

pour vérifier si c'est l'association qui est perdue, il suffit d'aller voir les adresses MAC reconnues sur l'interface web de la livebox
11 Juin 2007 14:56:04

live update n'est pas inutil .. a par pour les driver :D 
11 Juin 2007 15:38:58

Giant3 > heu, oui, uniquement pour les drivers effectivement. :/ 
11 Juin 2007 21:16:19

Bin en fait j'ai bien refait le mode association avec la petite DEL qui clignote sur la livebox mais l'icone en bas qui représente les connexions sans fils a disparu ! Il réapparait seulement lorsque je branche la clé wifi !
Effectivement j'ai souvent besoin de réinitialiser la livebox car elle bloque certains programmes sur le pc principal...
Comment est ce que je peux faire pour que le petit icone des connexions sans fils dans la barre des taches réapparaisse au démarrage?
11 Juin 2007 21:28:37

toma35 a dit :

Effectivement j'ai souvent besoin de réinitialiser la livebox car elle bloque certains programmes sur le pc principal...


je vois mal comment un routeur peut bloquer un programme sur un pc!!

pour ton wifi, tu ne l'aurais désactivé (interupteur ou bios ou fn+wifi) depuis ton pc par hasard?

11 Juin 2007 21:43:26

Sisi à desmoments quand je clique sur l'icone d'internet explorer ou bien tout simplement que j'ouvre Word ou MSN rien ne se passe et il suffit de débrancher ou de réinitialiser lalivebox pour que tout se débloque ..!! Enfin bref :) 
Pour la wifi c Fn+ F4 ? L'interrupteur est lui bien enclenché !
11 Juin 2007 21:50:04

debrancher ne fait que redemarrer la livebox, reinitialiser lui remets les parametre d'origine...

tiens, sur ton portable, t'as 2 facon d'arreter le wifi?

va dans panneau de configuration -> connexion reseau
est ce que ta carte wifi integré est présente/activée?
12 Juin 2007 17:36:39

Non je ne vois plus la connexion avec la carte wifi par contre une nouvelle s'est crée a partir de la clé wifi et elle s'appelle 'connexion réseau sans fil 2' !
12 Juin 2007 17:44:46

si tu ne la vois pas, c'est que tu as du la désactivé à un moment, vérifie dans ta liste de matériel, s'il n'y a pas de conflit, vérifie l'interrupteur de mise en service du wifi, et on ne sait jamais, vérifie aussi dans le bios
12 Juin 2007 19:43:05

J'ai tout vérifié à part le bios je sais pas comment faire ! Comment fait-on pour vérifier si la carte est activé dans le bios ?
12 Juin 2007 20:05:58

si tu sais pas comment le vérifier, t'as pas du la désactiver de la bas (F2 pour acceder au bios)

donc t'as forcement du faire quelque chose qui a désactivé le wifi.
quand tu as vérifié la liste de matériel, ta carte intégrée est elle présente?
12 Juin 2007 22:41:30

Ben ouai je l'ai meme désactivé et réactivé elle est bien dans la liste !
13 Juin 2007 08:40:41

Tout est bien mit en automatique (IP+DNS) pour cette connexion?
13 Juin 2007 11:20:45

la je vois plus.
j'ai jamais eu le cas ou la carte est reconnue dans la liste de materiel et non reconnu dans les connexions!!
13 Juin 2007 11:48:39

C'est un Wistère non résolus.
Et bientot un nouvel épisode de DOS-FILES ou l'on vous conteras l'histoire terrible d'une clé de registre qui à disparu sans faire de traces...
14 Juin 2007 21:42:57

lol n'empèche que c'est assez galère ! L'informatique a ses mystères..!

Comme dirait Bjarne Stroustrup, l'auteur du langage C++ :

«J'ai toujours rêvé d'un ordinateur qui soit aussi facile à utiliser qu'un téléphone. Mon rêve s'est réalisé. Je ne sais plus comment utiliser mon téléphone.»

:bounce: 


Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS