Se connecter / S'enregistrer
Votre question

"le systeme a detecté un conflit d'adresse IP"...

Tags :
  • Internet
  • Routeurs
Dernière réponse : dans Internet
6 Juin 2007 23:04:09

bonjour,
voici mon pb :
j'ai tenté d'activer ma fonction routeur sur free.
Ce que j'ai fait mais des que j'ai voulu me reconnecter : impossible.
Plus de connexion. je suis donc allé dans un cybercafé pour désactiver cette fonction... pffffffff

J'ai une freebox V3, et lorsque j'ai activé le mode routeur, je suis allé dans parametres reseau et j'ai cocher l'otion "obtenir une adresse ip automatiquement" et depuis j'ai ce message qui apparait constament : Le système a détecté un conflit d'adresse IP avec un autre système sur le réseau.

je souhaiterait vraiment configurer ma freebox en mode routeur (car j'ai un pc fixe et un macbook) j'ai fait des dizaine de forums sans trouver la solution... A chaque fois, je n'ai plus de connexion...

J'ai un routeur G Wireless Belkin.

pourriez vous m'aider, pas a pas, a resoudre mes problemes svp ?
merci

Ca devrait etre simple pourtant....

Autres pages sur : systeme detecte conflit adresse

7 Juin 2007 08:32:23

euh je comprends pas a quoi il sert ton routeur g wireless belkin????la freebox le fait très bien nan?
7 Juin 2007 09:08:25

Deja un ptit conseil si tu n'a de nouveau plus de connexion internet, ca peut servir : il suffit que tu réinitialise la freebox.
Pour cela, il faut que tu la debranche, tu la rebranche, et des que tu vois les deux petits traits apparaitre, tu la debranche de nouveau. tu fais ca 5 fois de suite, et elle va se remettre a zero, ca enlevera le mode routeur.
ca t'evitera d'aller refaire un tour dans les cybercafés :D 

mais si tu as deja un routeur, il ne faut pas mettre la freebox en mode routeur!
Contenus similaires
7 Juin 2007 09:41:08

verifie que tu est bien en dhcp au niveau de carte reseau
et que ta free peut distribuer plusieurs ip ex: de 1...à 254
normalement ca roule
7 Juin 2007 11:21:51

+1pour titelune69
+1pour ghisl1
7 Juin 2007 18:47:39

J'ai egalement free et je peux vous dire que leur fonction routeur pour moi ne marche pas! j'ai egalement acheter un routeur netgear...
7 Juin 2007 23:09:05

mmmh...
ok...
donc a priori, si j'ai tout compris, si je reinitialise ma freebox (en branchant et debranchant 5 fois) je devrait regler le probleme suivant : Le système a détecté un conflit d'adresse IP avec un autre système sur le réseau. Et recuperer une adresse IP "fixe" et non pas attribuée automatiquement... j'ai bon ???

non ????

deuxiemement, mon routeur belkin me suffirait a repartir ma connexion entre mes 2 ordis ?
parce que quand je connecte les 2, je remarque un veritable desequilibre entre les 2. Il y en a un qui beneficie d'un debit plus important que l'autre.... c'est pour ca que je me suis dit que si j'active le mode routeur de ma freebox ca reglerait le probleme (egalement).

Concernant : "verifie que tu est bien en dhcp au niveau de carte reseau
et que ta free peut distribuer plusieurs ip ex: de 1...à 254, normalement ca roule "

je vois ca ou ????

ca parait fastidieux toutes ces questions mais franchement ca me gonfle a un point ce truc... et comme j'ai tenté plein de possibilités sans en valider une que ... bref... HELP ME !!!!!!!!!!!!!!!!!!!!!
7 Juin 2007 23:55:19

Si tu as ton routeur belkin, pas besoin d'activer le mode routeur de la freebox, en tout cas ce n'est pas ça qui va changer grand chose à la répartition de ton débit.

Un routeur (donc le belkin) dans ton reseau suffira. Qu'est-ce que tu veux dire quand tu dis qu'un des pc reçoit plus de débit ? c'est de l'ordre de combien ?
8 Juin 2007 08:20:31

oui tu as bon, en fait si tu enleve le mode routeur, la freebox te redonne une IP publique, tu sera en direct donc tu pourra retrouver le net.
par contre,tu ne peux pas mettre a la fois le routeur de la freebox, et ton routeur. c'est soit l'un, soit l'autre.
donc soit tu laisse ton routeur, et tu laisse la free te donner une IP directement,sans activer le mode routeur; soit tu met la free en mode routeur, mais tu vire le tien :) 

pour ton probleme de debit, je pense qu'il y a un reglage a faire dans le routeur lui meme (le tien)
8 Juin 2007 12:13:06

ben mon pc fixe est branché en ethernet à ma freebox et mon macbook s'y connecte en wifi. Et la difference de connexion c'est du style 70 % / 30 % si ce n'est plus !

Pour le reglage du routeur je vais me renseigner mais je ne savais pas que c'etait parametrable.

Autre chose, j'ai donc brancher et debrancher 5 x ma freebox, je vais donc recuperer une IP publique. Je ne dois donc rien changer dans mes parametres reseau, genre "enlever obtenir une adresse ip automatiquement". si je decoche cette option, comment trouver mon adresse ip publique ???

merci encore
8 Juin 2007 12:35:12

je crois que j'ai trouvé pour ca : "Autre chose, j'ai donc brancher et debrancher 5 x ma freebox, je vais donc recuperer une IP publique. Je ne dois donc rien changer dans mes parametres reseau, genre "enlever obtenir une adresse ip automatiquement". si je decoche cette option, comment trouver mon adresse ip publique ??? "

j'ai tapé cmd dans executer puis ipconfig /all et j'ai retranscris les données dans mes parametres reseaux

j'ai bon ???
merci
8 Juin 2007 14:14:45

non, tu remet ta config d'avant c'est tout :)  (quand tu avais ton routeur, et pas celui de la FREE)
cette manip de reinitialiser la freebox, c'est parce que tu voulais faire des test en mettant la freebox en mode routeur, et que du coup tu n'avais plus le net. c'etait pour t'eviter de te deplacer ailleurs juste pour enlever le mode routeur et réavoir le net :) 
8 Juin 2007 14:36:23

ok
mais dans mes parametres reseau quand je decoche obtenir une adresse ip automatiquement il faut bien que je mette quelquechose a la place mais quoi ???
merci
8 Juin 2007 14:49:42

mais pourquoi tu veux decocher?? comment tu faisai avant?? tu as bien configurer ton routeur pour qu'il te donne une adresse ip, puisque tu avait le net. donc laisse comme avant :) 
12 Juin 2007 09:56:08

bonjour,
alors voila....
quand j'ai voulu configurer ma freebox en routeur, en allant sur un forum, on m'a dit de choisir "obtenir une adresse IP automatiquement". Ce que j'ai fait.
Malheureusement depuis ce jour, j'ai ce message qui apparait : "Windows - Erreur Systeme - Le système a détecté un conflit d'adresse IP avec un autre système sur le réseau. "

J'ai branché et rebranché ma freebox 5 fois de suite sans resultat. Le probleme est toujours la !!!!

Je suppose donc qu'il faut que je redonne une adresse IP publique à mon PC, ainsi qu'un Masque sous reseau et enfin une passerelle par defaut... mais comment les trouver ?

Pourriez vous m'aider svp ?
Merci
12 Juin 2007 13:49:13

steppinwarrior a dit :
bonjour,
alors voila....
quand j'ai voulu configurer ma freebox en routeur, en allant sur un forum, on m'a dit de choisir "obtenir une adresse IP automatiquement". Ce que j'ai fait.
Malheureusement depuis ce jour, j'ai ce message qui apparait : "Windows - Erreur Systeme - Le système a détecté un conflit d'adresse IP avec un autre système sur le réseau. "

J'ai branché et rebranché ma freebox 5 fois de suite sans resultat. Le probleme est toujours la !!!!

Je suppose donc qu'il faut que je redonne une adresse IP publique à mon PC, ainsi qu'un Masque sous reseau et enfin une passerelle par defaut... mais comment les trouver ?

Pourriez vous m'aider svp ?
Merci


non tu n'a tjs pas compris... sans le mode routeur, l'adresse ip publique tu l'as deja! une adresse ip publique ne s'indique pas dans windows, c'est une adresse donné par la free, qui change parfois. tu l'obtiens en faisant ipconfig, mais ca ne sert a rien de la mettre dans windows,puisque c'est deja l'adresse que tu as dans windows...

donc, on recapitule etape par etape :
- soit tu met ta freebox en mode routeur mais tu vire completement ton routeur, c'est lui qui te créé le conflit d'adresse,tu le debranche completement de ton reseau. dans ce cas la, tu coche "obtenir une adresse automatiquement".
verifie bien que le DHCP est activé dans l'interface de la freebox, et regarde l'adresse que te donne la freebox en faisant un ipconfig sur le PC. tu me la transmet, je te dirai si c'est bon. elle va te donner une adresse en 192.168.X.X

- soit tu utilise ton routeur, a ce moment la il faut remettre la freebox normale.
c'est ton routeur qui va se charger de te transmettre une adresse ip privée, il faut a ce moment la que tu configure dans ton propre routeur le mode DHCP, de facon a ce que TON routeur te redonne une adresse ip. il faut aussi que tu coche "obtenir une adresse ip automatiquement"

est ce que c'est plus clair?
12 Juin 2007 19:13:43

Merci titelune pour tant de patience envers moi

Alors j'utilise mon routeur belkin
j'ai desactivé le mode routeur de ma freebox
mon routeur belkin m'indiquait que le mode DHCP etait "disble"
je l'ai donc desinstallé puis reinstallé pour enfin le voir "enable"
je suis toujours en "obtention d'adresse ip automatique"

le souci c'est que j'ai toujours le message d'alerte qui revient sans cesse ! je ne sais pas quoi faire !

13 Juin 2007 06:29:23

alors on peut faire un test pour voir pourquoi il te dit ca.
quand tu es branché sur ton routeur, peut tu faire un ipconfig, et me dire ce que tu as comme adresse ip sur ton PC?
quand tu as ton message d'alerte, est ce que tu as ton Mac de branché? si oui, peut tu me donner egalement son adresse ip?

on va bien trouvé ce qui ne va pas :) 
13 Juin 2007 10:28:36

Voici le resultat de mon IP config :


Carte Ethernet Pont réseau:

Suffixe DNS propre à la connexion :
Adresse IP. . . . . . . . . . . . : 0.0.0.0
Masque de sous-réseau . . . . . . : 0.0.0.0
Adresse IP. . . . . . . . . . . . : 2002:52fd:c5dd:4:440a:587e:9145:2903

Adresse IP. . . . . . . . . . . . : 2002:52fd:c5dd:4:11:2fff:fece:9abb
Adresse IP. . . . . . . . . . . . : fec0::4:11:2fff:fece:9abb%2
Adresse IP. . . . . . . . . . . . : fe80::11:2fff:fece:9abb%4
Passerelle par défaut . . . . . . :

Carte Ethernet Connexion au réseau local 3:

Suffixe DNS propre à la connexion :
Adresse IP. . . . . . . . . . . . : 82.253.197.221
Masque de sous-réseau . . . . . . : 255.255.255.0
Adresse IP. . . . . . . . . . . . : fe80::207:cbff:fe00:ff%7
Passerelle par défaut . . . . . . : 82.253.197.254

Carte Tunnel Teredo Tunneling Pseudo-Interface :

Suffixe DNS propre à la connexion :
Adresse IP. . . . . . . . . . . . : fe80::ffff:ffff:fffd%6
Passerelle par défaut . . . . . . :

Carte Ethernet Connexion au réseau local:

Suffixe DNS propre à la connexion :
Adresse IP. . . . . . . . . . . . : 2002:52fd:c5dd:4:5dbb:48c3:6319:e203

Adresse IP. . . . . . . . . . . . : 2002:52fd:c5dd:4:211:2fff:fece:9abb
Adresse IP. . . . . . . . . . . . : fec0::4:211:2fff:fece:9abb%2
Adresse IP. . . . . . . . . . . . : fe80::211:2fff:fece:9abb%5
Passerelle par défaut . . . . . . : fe80::11:2fff:fece:9abb%5

Carte Tunnel 6to4 Tunneling Pseudo-Interface :

Suffixe DNS propre à la connexion :
Adresse IP. . . . . . . . . . . . : 2002:52fd:c5dd::52fd:c5dd
Passerelle par défaut . . . . . . : 2002:c058:6301::c058:6301

Carte Tunnel Automatic Tunneling Pseudo-Interface :

Suffixe DNS propre à la connexion :
Adresse IP. . . . . . . . . . . . : fe80::5efe:82.253.197.221%2
Passerelle par défaut . . . . . . :


Et le message apparait meme si mon mac n'est pas branché !!!
Ca aussi c'est assez etrange !
13 Juin 2007 10:45:30

essaie de desactiver toutes les connections et de réactiver celle qui est branchée sur le router, ça a l'air d'être connection réseau local 3 mais à quoi sert toutes ces cartes pour la connection?
13 Juin 2007 11:15:15

oui c'est etrange ce message avec un seul PC...
oulala, c'est un schmilblik la dedans! je ne comprend pas non plus ce que sont toutes ses connexions... mais deja, il y a un probleme, parce que ton adresse Ip est en 82.X.X.X, ce qui signifie que tu as une adresse ip publique, donc ton routeur ne fonctionne pas, il y a un pb... tu devrais avoir une adresse en 192.168.X.X. dis moi ce que tu configure exactement dans ton routeur?
si tu veux faire des imprim ecran, ya pas de pb ca pourra peut etre aider.

ta config materiel ressemble bien a ca? :

13 Juin 2007 12:09:31

oui, c'est bon pour ta config materiel :) 

effectivement c'est un vrai foutoir lol ^^
desactive la connexion au reseau local 3, et dis moi si ca change quelque chose.
13 Juin 2007 12:35:44

Si je desactive cette connexion je n'ai plus d'accés internet !
j'ai tout desactivé sauf le reseau local 3 et 4
ca semble aller mieux mais jusqu'a quand ?
;) 
je n'ai rien d'autre a faire ?
merci encore
13 Juin 2007 13:02:31

si tu rebranche ton MAC, et que tu refais un ipconfig, tu peux me dire l'adresse que te donne la free en reseau local 3?
et tu a internet sur les deux PC?
13 Juin 2007 13:14:21

oui j'ai le net sur les 2
et ca semble aller bien plus vite
je n'ai plus le message d'erreur qui apparait
ca m'a l'aire d'etre reglé ....

voici mon ipconfig :

Carte Ethernet Connexion au réseau local 3:

Suffixe DNS propre à la connexion :
Adresse IP. . . . . . . . . . . . : 82.253.197.221
Masque de sous-réseau . . . . . . : 255.255.255.0
Adresse IP. . . . . . . . . . . . : fe80::207:cbff:fe00:ff%12
Passerelle par défaut . . . . . . : 82.253.197.254

Carte Tunnel Teredo Tunneling Pseudo-Interface :

Suffixe DNS propre à la connexion :
Adresse IP. . . . . . . . . . . . : fe80::ffff:ffff:fffd%6
Passerelle par défaut . . . . . . :

Carte Tunnel 6to4 Tunneling Pseudo-Interface :

Suffixe DNS propre à la connexion :
Adresse IP. . . . . . . . . . . . : 2002:52fd:c5dd::52fd:c5dd
Passerelle par défaut . . . . . . : 2002:c058:6301::c058:6301

Carte Tunnel Automatic Tunneling Pseudo-Interface :

Suffixe DNS propre à la connexion :
Adresse IP. . . . . . . . . . . . : fe80::5efe:82.253.197.221%2
Passerelle par défaut . . . . . . :
13 Juin 2007 13:17:38

c'est bizar que tu n'es pas une adresse en 192.168 qui apparaissent... m'enfin bon si ca marche sur les deux, c'est que ton routeur te donne ce qu'il faut ^^
en fait l'adresse publique qui apparait c'est normal, c'est la carte "virtuelle" de la freebox.
13 Juin 2007 13:23:55

Et y'a pas moyen que je recupere une adresse IP en 192 ???
Ca me donne ca depuis que je me suis mis en obtention d'adresse ip automatique.
13 Juin 2007 15:21:57

tu as une adresse ip en 192, sinon tu n'aurai pas internet sur les deux ordis.
mais on n'y voit pas dans ipconfig, et ca je ne sais pas pourquoi... mais ca ne change rien, ca fonctionne c'est le principal :) 
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS