Se connecter / S'enregistrer
Votre question

Probleme Application utilisant internet sous vista

Tags :
  • Internet Explorer
  • Internet
Dernière réponse : dans Internet
10 Juin 2007 21:30:14

Bonjour tout le monde,

Voila, j'ai un petit problème. Je viens de rentrer à la maison là ou j'ai "Alice" contre "Free" à mon appart. En depuis que je suis rentré chez moi, les aplications utilisant internet comme : MSN, Skype, Outlook ou encore Steam ne marche pas. Prenons l'exemple de MSN, il m'est impossible de me connecter. Or ma connection marche, et les tests de connections de MSn fonctionnent tous sans exception. Pareil pour skype et steam : impossible de me connecter. Pourtant, Internet Explorer, Mozilla et CoD 2 fonctionnent parfaitement. Je ne comprends donc pas du tout ce qui se passe ....
La seul différence au niveau connection entre chez moi et à mon appart est le fournisseur et l'adresse du routeur de Free et Alice ( 192.168.1.1 pour Alice et 192.168.0.254 ). Dans les 2 cas, le DHCP est activé, et je suis en ip automatique sur chaque ordinateur de la maison ( Ou toutes les applications citées ci dessus marchent parfaitement ... ).
Bref, c'est vraiment le truc qui fait vriller, et j'ai vraiment pas envie de tt réinstaller pour une @!#$?* comme sa. Donc, j'en demande à votre aide de professionel. Je vous souhaite un bonne fin de soirée et vous remercie d'avance.

Cordialement

Alex

PS : Les autres PC chez moi tournent sous Xp.

Autres pages sur : probleme application utilisant internet vista

10 Juin 2007 23:00:03

essai de telecharger msn avec la connect qui bug et reinstalle le si sa marche reformate tu vien de choper un virus. bien sur tes pas obliger de formater mais desinstalle tous ses programme et aussi tas connexion internet. reinstalle le tout. sa marchera.
12 Juin 2007 00:23:02

Hum, bon, quand on ne s'y connait pas trop ( sans vouloir t'offenser, on evite de dire n'importe quoi :)  ).
Pour résoudre ce problème, il fallait désactiver le SPI de Vista tt simplement par cette commande :

netsh int tcp set global autotuninglevel=disabled

Merci quand même ;) 
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS