Votre question

ouvrir un port http avec alice help

Tags :
  • Tcp
  • Internet
Dernière réponse : dans Internet
31 Mars 2007 20:11:15

bonjour
dans le jeu Empire Earth, pour jouer en multijoueur et si on a u routeur,
il faut ouvrir la liste de ports suivants:

Ports entrants/sortants
Port Protocole Fonction
33334 TCP, UDP Jeu
33335 TCP Transferts de fichier
33336 TCP, UDP Service de rencontre de joueurs

Ports sortants
Port Protocole Fonction
80 HTTP Requêtes web <=======================
15106 TCP Communication serveur principal
15202 TCP Authentification
15300 TCP Détection de connexion
15800 TCP Maintenance du compte
20961 TCP Salles

le problème? le port avec la flèche..le http...

Autres pages sur : ouvrir port http alice help

31 Mars 2007 20:18:48

deja, dans la confguration des ports de alice, je n'ai pas ports entrant/sortant mais exterieur-début/extérieur-fin/interieur-début/interieur-fin
les internes se remplissent automatiquement comme les externes corrspondant (début ou fin)
je supose que début c'est entrant et fin c'est sortant?

en plus, il n'accèpte pas d'avoir un début san fin...donc j'ai mis le meme dans les deux( donc le meme dan les quatres)

et je ne sait pas ou placer le port http, ils ne me propose que TCP, UDP ou les deux

aides moi plz
31 Mars 2007 20:24:00

je suis allé dans configuration avencé/serveurs virtuels (NAT)/serveurs virtuels
c'est bien ici qu'il faut aller??
Contenus similaires
31 Mars 2007 22:51:51

ton port 80 est ouvert je crois par defaut c'est celui des requetes pour surfer , si il etait fermé on pourrai pas surfer !!!
1 Avril 2007 00:03:49

mais pourquoi je n'arrive pas a créer alors?
1 Avril 2007 00:22:54

début / fin, ça doit plutôt être pour ouvrir des plages de ports, si je ne me trompe pas. (par exemple du port 20 au port 23). ça devient de plus en plus compliqué de jouer aux jeux microsoft ^^
1 Avril 2007 00:29:41

mais si je met le début et la fin au meme port sa fait comme si il n'y en avait qu'un seul nan? donc sa ne change rien?
1 Avril 2007 18:44:15

je suis allé sur ces sites , mais ça ne m'a pas aidé beaucoup: j'avais configuré la mule parfaitement donc logiquement j'arrive a ouvrir des ports TCP et UDP...
le problème principal c'es le port http :
jazyviva m'a dit qu'il était ouver par défaut "il croi" donc j'aimerai une confirmation plz (ce n'est pas que je lui fait pas confiance, c'est qu'il n'est pas sur et que j'ai ouvert tout les autres ports)
merci quand-meme de votre aide a tous
1 Avril 2007 18:51:49

Le port 80 est ouvert en sortie par défaut ...
"sortie" signifie : un pc locale accède au port 80 du routeur

Maintenant, il faudrait vérifier que tu n'en ai pas besoin en entré.
"entré" signifie : un pc externe (sur la toile du web) qui accède à ton pc local par le port 80 redirigé par le routeur !
1 Avril 2007 19:19:07

eux ils disent uniquement en sortie (voir le premier message) donc je ne voi pas le problème...
merci quand meme...
a revoir
1 Mai 2007 00:31:30

je reviens queslues mois apres toujourpour le meme problème...avez vous une idées?
(voir 1er message)
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS