Se connecter / S'enregistrer
Votre question

Créer une connexion avec Ubuntu

Tags :
  • Ubuntu
  • Internet
Dernière réponse : dans Internet
27 Avril 2007 18:38:01

Bonjour, j'ai récemment installer Ubuntu en dual boot avec windows XP et je ne trouve pas comment faire pour créer une connexion large bande (pppoe). Je suis là, connecté avec mon windows xp avec lequel j'avais créer une connexion large bande avec nom d'utilisateur et mot de passe.
J'ai un modem que je branche à mon ordi grâce à un cable ethernet.

>>> Comment créer une connexion sous Ubuntu ?



Merci d'avance pour vos réponses :hello: 

Autres pages sur : creer connexion ubuntu

27 Avril 2007 18:57:22

C'est un Ilevo (j'habite en suisse)



Si non, merci pour ta réponse et sa rapidité. Mais j'ai déjà visité cette page et je sais pas du tout où il faut écrire sudo pppoeconf. Tu peux m'éclairer stp ?
Contenus similaires
27 Avril 2007 19:07:18

ah celui la, je connais pas, je chercherai plus tard...
pour ppp...
tu ouvres un terminal: Applications->accessoires->terminal
puis:
  1. sudo aptitude install pppoeconf

au cas ou il ne serait pas installé, ensuite
  1. sudo pppoeconf
27 Avril 2007 19:37:43

D'accord, je vais faire ça. Je t'écrirai la réponse depuis ubuntu au cas où ça marche ;) 

Citation :
ah celui la, je connais pas, je chercherai plus tard...

Il est récent ça doit être pour cela ;) 
27 Avril 2007 19:47:00

Oui effectivement ça marche :D 

Merci beaucoup à toi coca25 t'es formidable
Anonyme
27 Avril 2007 19:55:29

Sacré coca25, ils résout les problèmes à la volée
vous avez un problème? appelez coca !
27 Avril 2007 20:34:04

de rien, surtout quand ca aide quelqu'un qui sait lire une doc ;) 
@cart pas mal l'avatar :) 

pour le ilevo, c'est un adaptateur CPL non? c'est pas le modem...
27 Avril 2007 20:36:08

Ben mon fournisseur appel ça un modem et c'est un truc PowerLine Connection je crois (PLC)
27 Avril 2007 20:38:47

c'est que je suis curieux :)  la référence c'est laquelle? ILV701 ?
27 Avril 2007 21:19:48

Non ILV201 :D 

En était dans le sujet ubuntu, j'aime bien ubuntu. Mais j'ai de graves problèmes d'affichage. J'ai l'impression que mon écran 19'' est trop grand pour ubuntu :/ 
Cet à dire, par ex. quand je suis sur idn je vois la page du forum au centre de firefox ou de opera et la gauche et la droite est vide (je sais pas si vous voyez comment)
Les écritures je les vois tous en unpeu plus petit et ca fait mal aux yeux, j'ai essayé de zoomer avec les 2 logiciels mais là ça devient flou.
Ca m'arrive la même chose avec aMsn, j'arrive même pas à lire mon pseudo tellement c'est flou et moche :/ 

Si quelqu'un sait la cause ?
27 Avril 2007 21:30:39

tu ne dois pas etre à la bonne résolution...
vérifie sur systeme->preferences->résolutions
c'est un ecran LCD, si c'est le cas, tu dois etre pile à sa résolution native
Anonyme
27 Avril 2007 21:36:58

Es que tu as essayé de changer de résolution ?
@coca, image entière de l'avatar ici


edit;grilled de 6min, me fait vieux
27 Avril 2007 22:04:48

Oui j'ai vérifier la résolution elle est juste. Donc pour le bureau le poste de travail et tout j'ai pas vraiment de problème mais dans les navigateurs et aMsn c'est vraiment moche...
D'ailleur je voudrais bien faire un screen mais quand j'enregistre mon screen dans un dossier, il y est pas ensuite, je sais pas pourquoi :/ 
27 Avril 2007 22:11:42

Voilà j'ai réussi à faire un screen:



Comme vous voyez c'est très désagréable et c'est sur toutes les pages internet que j'ai des problèmes. C'est parfois trop petit que d'hab, c'est encore plus flou que l'affichage d'internet explorer 7 etc...
Si non ubuntu est formidable je trouve mais il faut que je m'y habbitue.


édit: Faites clique droit > afficher l'image pour le voir en plus grand et puis "zoom" avec la loupe pour voir en vrai grandeur (ok je vous apprend rien...)
27 Avril 2007 23:07:41

la je vois pas trop le problème, c'est l'écriture qui est trop petite?
c'est plus grand que chez moi :D 

sinon tu peux regler la taille de la police dans firefox lui meme
et celle des application dans systeme->preference->police
27 Avril 2007 23:51:48

Non non par rapport à windows c'est vraiment pénible et comme tu vois normalement la page s'étend sur toute la page mais là y a des espaces à gauche - droite :( 
28 Avril 2007 00:27:10

le mieux serait de poster un screen sous windows parce que la je le trouve normal, tiens une copie d'écran posté sur un autre topic sous windows:
28 Avril 2007 00:32:30

D'accord je me connecte sous windows xp et je t'envoi les screen dès qu'uploader ;) 
28 Avril 2007 00:56:48



Voilà comment c'est sur mon windowx xp. Tout beau :) 
Le blanc à droite, en haut y a "Mon IDN" au cas où. Donc y a pas du tout d'espace vide et c'est agréable.
28 Avril 2007 13:08:20

  1. sudo gedit /etc/X11/xorg.conf


Cherche un truc du genre :
  1. Section "Monitor"
  2. Identifier "LCD"
  3. VendorName "Iiyama"
  4. ModelName "PLE430s"
  5. DisplaySize 340 270
  6. HorizSync 30-100
  7. VertRefresh 75-75
  8. Option "DPMS"
  9. EndSection


Et fixe le paramètre VertRefresh à la fréquence native de ton écran (par un exemple mon LCD a une dalle native en 1280*1024@75)

Sinon vérifie les polices de caractère que tu utilise
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS