Votre question

connecté au wifi mais internet ne fonctionne pas

Tags :
  • Wifi
  • Internet
Dernière réponse : dans Internet
25 Avril 2007 10:19:57

Bonjour,

J'ai un problème que je n'arrive pas à résoudre malgré mes recherches sur internet.
Je capte un réseau wifi libre dans ma cité u.
Je peux m'y connecter, mais une fois que mon statut est "connecté", je n'ai pas accés à internet. Firefox et IE m'affiche page introuvable.
Si je fais un ping je n'ai pas de réponse.
Et j'emet bien des paquets mais je n'en reçoit aucun.
J'ai essayé des manip que j'ai trouvée sur internet définitions manuelle d'ip, passerelle, dns mais rien n'y fait.

Je possède un accés internet chez moi (pas à la cité u) mais par routeur en ethernet. Je ne sais pas si cela peut avoir une incidence.

Si quelqu'un peut m'aider merci d'avance.

Autres pages sur : connecte wifi internet fonctionne

25 Avril 2007 11:54:44

Salut!
Renseigne toi d'abord si cette connection autorise un accès à internet!

Demande à un administrateur de ce réseau, avec un peu de gentillesse il ou elle te dira en plus ce qui cloche dans ta config...
25 Avril 2007 12:09:10

Oui la connexion autorise un accès à internet, mais la personne de l'accueil à qui j'ai demandé n'y connait rien et n'a pas pu m'aider.
Contenus similaires
25 Avril 2007 12:19:32

fait démarrer exécuter cmd et tape ipconfig pour savoir ton adresse ip, ensuite essaie de pinger la passerelle

si t'as une bonne ip et que tu ping fait un msconfig et désactive tous les programmes au démarrage

:) 
25 Avril 2007 13:01:13

Oui j'ai déja fait un ipconfig et quand je ping ça ne marche pas.
25 Avril 2007 19:07:01

passe en IP automatique, il y a de forte chance que ton point d acces ai un DHCP activé
26 Avril 2007 10:27:24

En IP automatique, le résultat est le même.
J'ai fais un ipconfig/all et j'ai les résultats suivants:
configuration IP de windows:
- nom de l'hôte : nom de mon pc
- suffixe DNS principal :
- type de noud : inconnu
- routage IP activé : non
- proxy WINS activé : non
carte ethernet connexion réseau sans fil :
- suffixe DNS propre à la connexion :
- description : RT73 USB Wireless LAN Card #2
- adresse physique : 00-08............
- DHCP activé : oui
- autoconfiguration d'adresse IP : 169.254.46.205
- masque de sous-réseau : 255.255.0.0
- paserelle par défaut :

quand je fais un ping sur par exemple www.google.fr j'ai le résultat : la requête ping n'a pas pu trouver l'hôte www.google.fr

j'ai regardé les statistiques avec le logiciel fourni avec la clé et j'ai :
frames transmises avec succés : 971
frames transmises avec succés sans réessayer : 960
frames reçues avec succés : 59
frames reçues avec erreur CRC : 1205

si je fais statut sur la connexion dans la barre des tâches j'ai :
paquets envoyés : 98
paquets reçus : 13
le tout en 38 min de connexion
vitesse 11Mbits/s
force du signal 3/5

firefox m'affiche :
serveur introuvable :
firefox ne peut trouver le serveur à l'adresse www......

IE affiche :
impossible d'afficher la page
26 Avril 2007 10:43:32

Ca ce trouve c est juste un particulier dans ta cite U et non pas un point d acces internet
26 Avril 2007 10:53:02

Bizarre ces adresse IP ainsi que lme masque de sous réseau...

Il n'y a pas de passerelle configurée?
Il faudrait que tu trouves la personne qui s'occupe de ce réseau....
26 Avril 2007 10:59:43

C'est normal que tu n'arrives pas à te connecter au net avec ce réseau.
Il n'y a pas de passerelle ni de dns configuré. Du coup tu n'auras jamais accès au net tant que tu n'auras pas ces deux informations.

(L'ip local que tu vois sur ton pc est l'ip par défaut quand le serveur auquel tu te connectes ne fournis pas d'adresse).

Es-tu sûr que c'est un réseau public de ta cité-u ? Si oui, va voir l'administrateur réseau (et pas l'accueil :p ).

++
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS