Se connecter / S'enregistrer
Votre question

EMULE complètement au ralenti

Tags :
  • Emule
  • Internet
Dernière réponse : dans Internet
15 Mars 2007 15:05:04

Bonjour à tous,
depuis quelques jours EMULE met près de 4 jours pour télécharger 1 morceau de musique.
En regardant les icônes d'EMULE je me rends compte que la petite planète en bas de la barre de tâche est entourée de 2 flèches jaunes.
Ce qui semble vouloir dire que mon ID (c'est quoi cette bête) est faible.
Je voudrais savoir si je peux maîtiser l'ID (je ne sais pas ce que c'est).
sinon existe-t-il un moyen de booster EMULE.
PS : j'ai autorisé mon antivirus à accepter EMULE.
merci d'avance

Autres pages sur : emule completement ralenti

15 Mars 2007 15:20:32

Allors sa veut dire que tu est en low ID donc que quelque chose bride ou bloque les transferts (exatement les ports).
Donc as-tu autorisé sur ton pare-feu, ton routeur les ports à passer et ton e-mule est bien configurer?
15 Mars 2007 15:38:03

Pour 000alucard000,
lors de l'installation de EMULE j'ai effectivement demandé à l'antivirus d'autoriser l'accès de EMULE.
depuis quand je me connecte à EMULE l'antivirus ne me pose plus la question "Autorisez-vous l'accès?"
si ce n'est pas l'antivirus que puis-je faire?
Contenus similaires
15 Mars 2007 15:47:43

Il faut que tu configures ton routeur si tu en as un , si oui , lequel possêdes-tu ?
15 Mars 2007 15:58:34

j'ai une livebox
15 Mars 2007 17:24:25

Quelqu'un rencontre-t-il le même problème que moi ?
16 Mars 2007 08:41:40

Bon, commençons par le début.
J'ai moi aussi une livebox, et j'ai beaucoup galéré comme toi avec le lowID au début.
Tout d'abord, il faut que tu demandes sur l'IRC (forum de discussion FR intégré dans ta mule) ce que tu dois mettre dans l'onglet connexion, en leur indiquant ta connexion.
Ensuite, ouvre deux ports dans la livebox.
Pour cela, tape dans ta barre de liens 192.168.1.1 .
Utilisateur : "admin"
Mot de passe : "admin"
Va dans configuration/avancé/routeur et crée deux ports emuletcp et emuleudp (par exemple 7571 et 7561).
Ensuite, dans ta config emulienne, tape ces deux ports dans ton onglet connexion "port TCP" et "port UDP" (en oublian pas douvrir ton port UDP).
Normalement, en redémarrant ta mule, tu devrais être en HIGH ID (flèches vertes) et attendre au moins du 50 ko/sec (chanson en quelques minutes ! =) )
Bonne chance a toi.
Dis moi si tu rencontres des problèmes dans cette procédure =)
16 Mars 2007 09:52:56

light_man a dit :
Bon, commençons par le début.
J'ai moi aussi une livebox, et j'ai beaucoup galéré comme toi avec le lowID au début.
Tout d'abord, il faut que tu demandes sur l'IRC (forum de discussion FR intégré dans ta mule) ce que tu dois mettre dans l'onglet connexion, en leur indiquant ta connexion.
Ensuite, ouvre deux ports dans la livebox.
Pour cela, tape dans ta barre de liens 192.168.1.1 .
Utilisateur : "admin"
Mot de passe : "admin"
Va dans configuration/avancé/routeur et crée deux ports emuletcp et emuleudp (par exemple 7571 et 7561).
Ensuite, dans ta config emulienne, tape ces deux ports dans ton onglet connexion "port TCP" et "port UDP" (en oublian pas douvrir ton port UDP).
Normalement, en redémarrant ta mule, tu devrais être en HIGH ID (flèches vertes) et attendre au moins du 50 ko/sec (chanson en quelques minutes ! =) )
Bonne chance a toi.
Dis moi si tu rencontres des problèmes dans cette procédure =)


Surtout pas l'IRC est blindé d espion ou petit malin qui vont te fausser ou pirater par tes ports de mule!!!

Maintenant sur la derniere verson de Mule , mettez ce que vous voulez comme port ( exemple tcp: 33450 et UDP:34756)
Donc pour le low ID il faut bien ouvrir chaque port vers ton adresse IP local:
executer-cmd et tape " ipconfig/all" , t as ton ip pc local et l'addresse de la passerelle c 'est celle de la Livebox !!!
tuto ICI des box:
http//jazyviva.free.fr
ce matin c est en derangement !! mais viens faire un tour cet am

16 Mars 2007 21:54:20

merci pour vos conseils les gars, mais qui dois-je croire?
17 Mars 2007 17:45:04

Re ! Je pense que tu devrais croire plutôt JAZYVIVA (sans vouloir te contrarier "Light_Man" , mais il a raison , on ne sait jamais ce qui peut arriver par le biais de l'IRC ... :) 
17 Mars 2007 19:27:29

3 questions encore.
Actuellement j'ai emule v0.47a
Ai-je intérêt à charger emule v0.47c?
lorsque je regarde la version à télécharger on me propose :
- emule v0.47c Installer
- emule v0.47c Binaries
- emule v0.47c Soucecodes
Quelle option choisir?
lorsque j'aurai télécharger la nouvelle version devrais-je moi même tout paramètrer ou bien les paramètres actuels s'installeront d'eux mêmes?
17 Mars 2007 22:54:20

ça à l'air sympa ton site mais on ne peut pas consulter en tant qu'invité?
17 Mars 2007 23:41:42

spooz7600 a dit :
Re ! Je pense que tu devrais croire plutôt JAZYVIVA (sans vouloir te contrarier "Light_Man" , mais il a raison , on ne sait jamais ce qui peut arriver par le biais de l'IRC ... :) 


Merci spooz!!!

la methode de liht_man pour config et bonne,
mais vous prennez pas la tete a mettre des emule speed, mode ou autre ...
La derniere version emule 047c est tres satble et dispose d' un adressage de port TCP et UDP automatique différent à chaque installe, dc plus personne a les meme lol

et donc ces numeros de port TCP et UDP dans l'onglet connexion des " préférences" de la mule, sont a ouvrir dans votre LiveBOX ou FreeBOX ou autre !!!!

au premier lancement de la Mule, laisser le débloquer dans le Pare feuu de Xp , idem pour Vista ( qui a deux parefeu mais n empeche rien lol)

et voila le High ID, pensez a activez le brouillage protocole dans " sécurité" dans les préférences de la Mule...

Sous Vista Intégrale Mule Op 100% testé ce week end !!!

18 Mars 2007 10:03:54

thiethie a dit :
3 questions encore.
Actuellement j'ai emule v0.47a
Ai-je intérêt à charger emule v0.47c?
lorsque je regarde la version à télécharger on me propose :
- emule v0.47c Installer
- emule v0.47c Binaries
- emule v0.47c Soucecodes
Quelle option choisir?
lorsque j'aurai télécharger la nouvelle version devrais-je moi même tout paramètrer ou bien les paramètres actuels s'installeront d'eux mêmes?


Prends celle ci emule v0.47c Installer
mais sur telecharger 01. net il t en proprose qu une et une seul
http://www.01net.com/windows/Internet/partage/fiches/24736.html :hello: 
19 Mars 2007 10:05:29

merci jazyviva,
je me donne une semaine pour mettre en application tes conseils et t'inquiètes pas poissard comme je suis je vais surement revenir vers toi
19 Mars 2007 20:18:43

spooz7600 a dit :
Re ! Je pense que tu devrais croire plutôt JAZYVIVA (sans vouloir te contrarier "Light_Man" , mais il a raison , on ne sait jamais ce qui peut arriver par le biais de l'IRC ... :) 


Ne vous en faites pas ^^ je comprends.
Merci du conseil je n'étais pas au courant.
Bonne chance thiethie et merci à vous autre de m'avoir éclairé sur lIRC
=p bande de rabas-joie ^^
20 Mars 2007 11:47:08

Cela me fait presque peur Light_Man quand tu me souhaites bonne chance. Genre : "dans quel galère il s'embarque".
Si je m'en sors ce sera un véritable exploit je vous tiens au courant
20 Mars 2007 15:30:18

mais non c est pas dure !!!!!!!!!!!!!
21 Mars 2007 14:31:58

Ouf,
je viens donc de mettre à jour la mule en installant la version v0.47C et surprise j'ai rien cassé.
Voilà donc les caractéristiques inscrites d'office dans l'onglet Connexion :
Capacité réception = 96Ko/s
Capacité Emission = 0 Ko/s
Port client TCP = 4662
Port client UDP = 4672
Limite forte = 400
Connexions maxi = 400
le réseau kad est coché
le réseau ed2k est coché

la mule est toujours aussi lente et je vois qu'en bas à droite la petite planète est cerclée d'une flèche jaune et d'une autre rouge avec l'info suivante ed2k : Connecté/kad :Non Connecté

Voilà si cela vous parle, je suis tout ouïe. Merci
21 Mars 2007 16:20:08

En même temps , si tu met en "émission" = 0 , ça veut dire que tu donne rien !! Faut pas être égoïste sur la mule si tu veux téléchager , n'oublie pas que c'est un réseau de partage de fichiers ! Donc , celui qui ne donne rien et qui prend tout , ben il n'arrivera à rien , donc change déjà ta valeur en "émission" , et tu verras que tes téléchargements débuteront(peut-être pas à la vitesse de la lumière comme tu es apparement en LOW ID , mais tu atteindra peut-être les 8 Ko/s)
21 Mars 2007 16:39:17

j'ai pourtant plein de fichiers en partage et je vois quand on vient prendre chez moi. Que me conseilles-tu de mettre en valeur d'émission?
merci à toi
21 Mars 2007 19:27:08

hello !! fleche jaune low id, tes ports tcp et udp sont pas ouvert dans ta box.
Change ces numéros de port dans la Mule mets ce que tu veux sauf 110 etc les ports qu on connait.. ex: tcp 33567 udp 56728

ensuite emission tu mets ce que tu veux mais limite a 20 ou 30 ko/s pour pas gener ton surf web !!!en reception tu mets ce que tu veux et dans le mem onglet coche KAD
21 Mars 2007 19:30:11

Ouai , mais moi , perso , je met en "émission" = 105 , mais c'est seulement parce-que je ne fais rien d'autre sur le PC quand je lance eMule ! Parce que si tu compte jouer en réseau ou surfer pendant que tu laisses tourner eMule , ben vaut mieux pas ! lol
Je te conseillerais donc de mettre une valeur aux alentours de 35/45 Ko/s en émission.

Voilà @+
21 Mars 2007 20:35:50

eh bein les gars je crois qu'en 1 semaine j'en ai appris avec vous plus qu'en 24h de communication téléphonique avec l'assistance.
c'est combien votre tarif horaire?
merci les gars je vais "essayer" de ne pas me planter dans les manips.
21 Mars 2007 20:48:43

au fait toutes ces manips, notamment l'ouverture des ports, ne prêtent pas trop à l'intrusion de virus ou autres "saloperies"?
21 Mars 2007 23:33:37

thiethie no dsl il faut sinscrire sur emule-land.eu
22 Mars 2007 17:46:03

ok merci du conseil
23 Mars 2007 10:21:10

A tous,
je viens de paramètrer emule et ma livebox selon votre procédure.
immédiatement ma petite planète se trouve cerclée des 2 flèches vertes. c'est plutôt bon signe non ?
je vais mantenant patienter pour voir si les téléchargements s'effectuent plus rapidement.
je vous tiens au courant et merci encore
23 Mars 2007 11:20:25

Ca c'est bon signe !!! maintenat utilise ta Mule efficacement !!
:bounce: 
23 Mars 2007 16:03:13

résultat :
- sur les morceaux demandés avant reparamètrages toujours autant d'attente (il est vrai que je demande 5 morceaux de musique d'un même album tout ça à la même personne, c'est peut être l'explication)
- sur un morceau demandé après paramètrage pas de problème le téléchargement c'est passé en moins de 8 minutes.
Elle est pas belle la vie!!!
Dommage pour les 5 morceaux que j'attends toujours
En tout cas un grand merci.
24 Mars 2007 22:39:49

thiethie a dit :
résultat :
- sur les morceaux demandés avant reparamètrages toujours autant d'attente (il est vrai que je demande 5 morceaux de musique d'un même album tout ça à la même personne, c'est peut être l'explication)
- sur un morceau demandé après paramètrage pas de problème le téléchargement c'est passé en moins de 8 minutes.
Elle est pas belle la vie!!!
Dommage pour les 5 morceaux que j'attends toujours
En tout cas un grand merci.


Quels sont les sites que tu utilisent pour télécharger?
26 Mars 2007 11:13:25

Le plus souvent que je me connecte à DONKEY n°1 ou n°2
tu en as un autre à me conseiller joforex?
merci
26 Mars 2007 23:27:15

thiethie a dit :
Le plus souvent que je me connecte à DONKEY n°1 ou n°2
tu en as un autre à me conseiller joforex?
merci



Hello ce sont des serveurs ( annuaires des liens ed2k des internautes) se sont pas des sites pour tes télécharger !!!!
sur ces reseaux tu peux y prendre des liens de fake ou film xxx si tu sais pas bien chercher dc se mefier des reponses donner

pour telecharger il existe plin de site sur le web google est votre meilleur ami

ou
chez me !!!
27 Mars 2007 11:32:05

je vais faire un tour chez toi jazyviva.
merci à toi
5 Avril 2007 18:41:54

LIVE BOX C'EST DE LA MERDE PREND UN MODEM ETERNET TU N'AURRA PLUS DE SOUCIS
6 Avril 2007 09:46:26

A ce propos j'ai une liaison USB entre mon PC et ma LiveBox, le cable éternet fourni par Orange étant top court.
Gagnerais-je en vitesse en installant tout de même le cable éternet?
6 Avril 2007 09:50:37

tu gagnerai 10 fois plus de vitesse mais surtout de stabilité!!! ca vaut plus tres cher un cable ethernet ou sinon installe le wifi il te faut juste une clé wifi pas besoin de la commander chez ses voleurs de orange!!!
6 Avril 2007 22:09:39

mims812 : Il faut pas t'énerver !! Comment expliques-tu que ma LiveBox S@GEM fonctionne nickel chrome !!!!!!! eMule = High ID = Vitesses de ouf ! , etc ... Mo j'ai rien à redire sur ORANGE !! Juste GO ON * !!!!!

*Pour les nuls en anglais = Continuez !!
6 Avril 2007 22:57:59

Il faut revoir la configuration de ton pare-feu.
7 Avril 2007 18:03:56

à ce propos JAZYVIVA j'ai pris sur ton site (extra d'ailleurs) le lien pour un film.
je trouve la mule très longue à télécharger j'y suis depuis 2 jours.
Une astuce à me conseiller?
merci d'avance
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS